Subject: [Nea] Slides for today's NEA session

From: "Stephen Hanna" <[email-masked]>
Date: Tue, 7 Nov 2006 16:50:24 -0500

Here are the slides for today's NEA WG session.
These will probably be especially useful for
remote participants.

Thanks,

Steve
_______________________________________________
Nea mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nea

---

From: "Stephen Hanna" <[email-masked]>
Date: Tue, 7 Nov 2006 17:57:48 -0500

Sorry for sending that large attachment. I should have
sent the URL of the IETF meeting materials web site
instead. The slides and agenda are there and the minutes
will be posted there later this week. That URL is
https://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=67

I'll try to make up for my goof by supplying some
more useful information for remote participants.
Streaming audio of the NEA WG session will be available
at http://videolab.uoregon.edu/events/ietf during
the session. Search for nea and click on the link to
the left.

For information about jabber (text conferencing),
see http://www3.ietf.org/meetings/text_conf.html
This will only work if we get a jabber scribe (hint!).

Thanks,

Steve

-----Original Message-----
From: Stephen Hanna 
Sent: Tuesday, November 07, 2006 1:50 PM
To: [email-masked]
Subject: [Nea] Slides for today's NEA session

Thanks,

Steve