Subject: [Nea] Posture Broker

From: Anil Gopinath <[email-masked]>
Date: Wed, 15 Nov 2006 14:46:02 -0800 (PST)

I was thinking about the role of the posture broker
and was wondering if its a core (must be implemented)
component of NEA architecture? For simpler
implementations does it make sense for the posture
validators to talk directly to the network access
authority?

Thanks,
Anil

____________________________________________________________________________________
Sponsored Link

Compare mortgage rates for today. 
Get up to 5 free quotes. 
Www2.nextag.com

_______________________________________________
Nea mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nea

---

From: "Mahalingam Mani" <[email-masked]>
Date: Mon, 27 Nov 2006 08:39:41 -0800

Anil,

indeed it is an interesting question. given the new abstraction of NAA out
of current considerations;
Posture Transport Server (PTS) is what remains. Given the role of PTS & PTC
as being responsible
to aggregate (possibly different) NEA transports; the responsibility of
aggregating PA assessment
decisions (to result in consolidated policy enforcements) is vested with the
(Posture Broker Server)
PBS.

A short response to your question - it may be that a PBS implementation may
(and in many
cases will) co-reside with the NAA.

PBC is the aggregation point on the client side that targets the PBS to
direct the collections to
and shields the collectors from such chores as locating and coordinating
with each other on the
PBS (instance - there could be more than one reachable in a network) to send
to.

Hence, PBS is the complementary (un/marshalling) at the server side -
performing similar function
leaving it to the PBS to identify the NAA (instance to direct it to).

[My understanding from the WG charter: The policy decisions and enforcement
influenced by
and resulting from such assessment is out of scope].

regards,
-mani

On 11/15/06, Anil Gopinath <[email-masked]> wrote:
> Www2.nextag.com <http://www2.nextag.com/>
>