Subject: [Nea] Draft agenda for NEA meeting at IETF 69

From: "Stephen Hanna" <[email-masked]>
Date: Wed, 11 Jul 2007 09:18:56 -0400

Here's a draft agenda for the NEA meeting at IETF 69.
Please let me know if you have any comments, change
requests, or whatever.

Note that the date, time, and place for the NEA meeting are
subject to change, as are all aspects of the IETF agenda.
However, I will do my best to avoid changing the date or time
at this late date.

Thanks,

Steve

-----------

Agenda for IETF 69 NEA WG Meeting
=================================

Date: Monday, July 23, 2007
Time: 1300-1500 CDT (GMT-0500)
Place: State Ballroom, Palmer House Hilton, Chicago, IL, USA
WG Charter: http://www.ietf.org/html.charters/nea-charter.html
WG Tools: http://tools.ietf.org/wg/nea
WG email: [email-masked]
WG Chairs: Steve Hanna <[email-masked]>, Susan Thomson
<[email-masked]>
Agenda Version: 1

1300 Administrivia
      Blue Sheets
      Jabber & Minutes Scribes
      Agenda Bashing
1305 WG Status
1310 Discuss NEA Requirements Draft & Comments Received
 
http://www.ietf.org/internet-drafts/draft-ietf-nea-requirements-03.txt
1455 Review of Next Steps
1500 Adjourn

_______________________________________________
Nea mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nea

---

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Wed, 11 Jul 2007 09:04:50 -0700

Any re-charter discussions planned in this IETF?

Thanks
Hormuzd

-----Original Message-----
From: Stephen Hanna [mailto:[email-masked]] 
Sent: Wednesday, July 11, 2007 6:19 AM
To: [email-masked]
Subject: [Nea] Draft agenda for NEA meeting at IETF 69

Thanks,

Steve

-----------

1300 Administrivia
      Blue Sheets
      Jabber & Minutes Scribes
      Agenda Bashing
1305 WG Status

---

From: "Stephen Hanna" <[email-masked]>
Date: Wed, 11 Jul 2007 20:15:28 -0400

Nope. We need to finish our current milestones first (up through
sending the NEA requirements document to the IESG).

Thanks,

Steve

-----Original Message-----
From: Khosravi, Hormuzd M [mailto:[email-masked]] 
Sent: Wednesday, July 11, 2007 12:05 PM
To: Stephen Hanna; [email-masked]
Subject: RE: [Nea] Draft agenda for NEA meeting at IETF 69

Thanks
Hormuzd

-----Original Message-----
From: Stephen Hanna [mailto:[email-masked]] 
Sent: Wednesday, July 11, 2007 6:19 AM
To: [email-masked]
Subject: [Nea] Draft agenda for NEA meeting at IETF 69

Thanks,

Steve

-----------

1300 Administrivia
      Blue Sheets
      Jabber & Minutes Scribes
      Agenda Bashing
1305 WG Status