Subject: [Nea] NEA Dinner at IETF 72

From: "Stephen Hanna" <[email-masked]>
Date: Mon, 21 Jul 2008 16:03:16 -0400

For NEA participants who are going to IETF 72 in Dublin,
I'm organizing a social dinner on Wednesday night at the
Lemongrass restaurant in the conference hotel at 7:45 PM.
Please email me if you want to come so that I can get a
good count.

Menus from the restaurant are available at
http://www.citywesthotel.com/site/restaurantsbars_lemongrass.aspx
They have a pretty wide selection including many vegetarian
dishes so I hope there will be something for everyone.
If your dietary needs cannot be accomodated at this
restaurant, please let me know and I'll try to find
a solution.

Thanks,

Steve
_______________________________________________
Nea mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nea

---

From: "Joseph Tardo" <[email-masked]>
Date: Mon, 21 Jul 2008 17:06:06 -0700

Steve,

I unfortunately have to pass. Maybe next time.

Thanks,
--Joe

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Stephen Hanna
Sent: Monday, July 21, 2008 1:03 PM
To: [email-masked]
Subject: [Nea] NEA Dinner at IETF 72

Thanks,

Steve