Subject: [Nea] Eval Against NEA Requirements

From: "Paul Sangster" <[email-masked]>
Date: Fri, 16 Jan 2009 14:18:46 -0700

The editors have been working on the WG discussed updates to the next
revision of PA-TNC and PB-TNC specs.  One question that was raised was
whether the Evaluation Against NEA Requirements sections of the I-Ds is
still required.  These section were included in the original personal
submission I-Ds as part of the author's asserting that the PA-TNC and
PB-TNC protocols met the requirements of RFC 5209.  These sections seem
to have some value for historical purposes and to show the NEA WG
considered RFC 5209 during the selection process, but do we still need
this text in our eventual RFCs for the protocols?
 
The question we would like the WG to answer is:
 
What should we do with the Evaluation Against NEA Requirements text
(section 5) in PA-TNC and PB-TNC?
 
1) Remove it
2) Leave it as is
3) Move it to an appendix
 
Please respond to this question by 5PM PST on Jan 23rd so the editors
can make the desired change.  
 
Thanks,
 
The PA and PB Editors

_______________________________________________
Nea mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nea

---

From: "Joseph Tardo" <[email-masked]>
Date: Fri, 16 Jan 2009 15:12:06 -0800

I would be OK with moving it to an annex, preferably before the use cases.

--Joe
  ----- Original Message ----- 
  From: Paul Sangster 
  To: NEA 
  Sent: Friday, January 16, 2009 1:18 PM
  Subject: [Nea] Eval Against NEA Requirements

  The editors have been working on the WG discussed updates to the next revision of PA-TNC and PB-TNC specs.  One question that was raised was whether the Evaluation Against NEA Requirements sections of the I-Ds is still required.  These section were included in the original personal submission I-Ds as part of the author's asserting that the PA-TNC and PB-TNC protocols met the requirements of RFC 5209.  These sections seem to have some value for historical purposes and to show the NEA WG considered RFC 5209 during the selection process, but do we still need this text in our eventual RFCs for the protocols?

  What should we do with the Evaluation Against NEA Requirements text (section 5) in PA-TNC and PB-TNC?

  1) Remove it
  2) Leave it as is

  Please respond to this question by 5PM PST on Jan 23rd so the editors can make the desired change.  

  Thanks,

  The PA and PB Editors

------------------------------------------------------------------------------

---

From: Lisa Lorenzin <[email-masked]>
Date: Fri, 16 Jan 2009 19:57:35 -0800

Greetings!

> What should we do with the Evaluation Against NEA 
> Requirements text (section 5) in PA-TNC and PB-TNC?

I think retaining that information does add historical
value, but it's not necessarily relevant to the primary
content of the spec.  I'm in favor of option 3, moving 
it to an appendix.

				Regards,

					Lisa

-- 
Lisa Lorenzin  /  919-384-7275  /  [email-masked]
Principal Solutions Architect - Security Solutions
Juniper Networks  /  http://www.juniper.net
_______________________________________________
Nea mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nea