Subject: [Nea] Remaining comments on NEA PB-TNC spec

From: "Susan Thomson (sethomso)" <[email-masked]>
Date: Tue, 7 Jul 2009 15:57:29 -0400

I noticed a couple of nits when last reviewing
draft-ietf-nea-pb-tnc-04.txt:

1. Retry-Acknowledge flag : The current text is a legacy of the original
state machine, and needs to be changed. I believe that this
functionality is no longer needed with the current state machine, and
can be removed. 

2.  There is a typo in Section 4.1 where the Version header field should
be 2 for Version Not Supported errors. Version error handling is
correctly specified in Section 4.9.2.

It would be good if these could be addressed in the next version of the
spec.

Thanks
Susan

---

From: Stephen Hanna <[email-masked]>
Date: Wed, 8 Jul 2009 12:09:48 -0400

Thanks for catching these problems, Susan. You're right on
both counts. Since these are errors in the current spec,
I don't think it's necessary to complete a lengthy check
of WG consensus before fixing them. However, if anyone
has concerns or comments on these issues, please raise
them now.

Thanks,

Steve

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Susan Thomson (sethomso)
> Sent: Tuesday, July 07, 2009 3:57 PM
> To: [email-masked]
> Subject: [Nea] Remaining comments on NEA PB-TNC spec
> 
> _______________________________________________
> Nea mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nea
>