Subject: [Nea] Verifying consensus on changes to PB-TNC I-D since WGLC

From: "Susan Thomson (sethomso)" <[email-masked]>
Date: Mon, 2 Nov 2009 16:37:52 -0600

The IESG has completed its evaluation of the PA-TNC and PB-TNC drafts,
and
is ready to approve publication.  However, the PB-TNC draft includes
significant changes to the pb-tnc state machine, as well as additional
PT 
requirements, and the AD and WG chairs would like to confirm that
working group 
has reviewed these changes and is comfortable with the result.

Specifically, the CLOSE batch type was introduced and error handling was
tightened up to address issues raised by members of the IESG. These
changes
are incorporated in the -06 draft of pb-tnc, and appear throughout
section 4
(including its subsections). The additional PT requirements are listed
in a new 
section in Section 3.3.1.

Please review these changes and respond by Mon, Nov 16, 5pm PT.
Indicate in your response whether you support the changes. If you do, a
short response indicating this is all that is necessary. If you do not,
please explain your concern and how the issue can be resolved.

Thanks,

Susan & Steve

---

From: "Paul Sangster" <[email-masked]>
Date: Mon, 2 Nov 2009 16:33:09 -0700

I support the changes. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Susan Thomson (sethomso)
> Sent: Monday, November 02, 2009 2:38 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Nea] Verifying consensus on changes to PB-TNC I-D since WGLC
> 
> The IESG has completed its evaluation of the PA-TNC and 
> PB-TNC drafts, and is ready to approve publication.  However, 
> the PB-TNC draft includes significant changes to the pb-tnc 
> state machine, as well as additional PT requirements, and the 
> AD and WG chairs would like to confirm that working group has 
> reviewed these changes and is comfortable with the result.
> 
> Specifically, the CLOSE batch type was introduced and error 
> handling was tightened up to address issues raised by members 
> of the IESG. These changes are incorporated in the -06 draft 
> of pb-tnc, and appear throughout section 4 (including its 
> subsections). The additional PT requirements are listed in a 
> new section in Section 3.3.1.
> 
> Indicate in your response whether you support the changes. If 
> you do, a short response indicating this is all that is 
> necessary. If you do not, please explain your concern and how 
> the issue can be resolved.
> 
> Thanks,
> 
> Susan & Steve
> _______________________________________________
> Nea mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nea
>

---

From: Stephen Hanna <[email-masked]>
Date: Mon, 2 Nov 2009 18:39:58 -0500

I also support the changes.

Thanks to the IESG for providing careful review and valuable
feedback from all perspectives on these specifications. The
resulting specifications are much better as a result of this
review and the resulting changes.

Thanks,

Steve

> Behalf Of Paul Sangster
> Sent: Monday, November 02, 2009 6:33 PM
> To: Susan Thomson (sethomso); [email-masked]
> Cc: [email-masked]
> Subject: Re: [Nea] Verifying consensus on changes to PB-TNC 
> I-D since WGLC
> 
> I support the changes. 
>

---

From: kaushik <[email-masked]>
Date: Mon, 02 Nov 2009 15:45:07 -0800

I support these changes as well.