Subject: [NEMO]:draft-ietf-nemo-terminology-05

From: Michael Ye <[email-masked]>
Date: Wed, 14 Jun 2006 18:05:33 +0800

Hi,
	In section 2.1, the term "Mobile Network " is An entire network,
moving as a unit, which dynamically changes its point of attachment to
the Internet and thus its reachability in the  topology. I think NEMO
should refer to network mobilily. But in this draft , its abbreviation
of  Mobile Network is NEMO.I am not sure if it is right.
BR
Michael Ye

---

From: marcelo bagnulo braun <[email-masked]>
Date: Wed, 14 Jun 2006 13:30:00 +0300

Hi Michael,

in page 3 of the aforementioned draft you can find:

    Note that the abbreviation NEMO stands for either "a NEtwork that is
    MObile" or "NEtwork MObility".  The former (see Section 2.1) is used
    as a noun, e.g. "a NEMO" meaning "a mobile network".  The latter (see
    Section 7) refers to the concept of "network mobility" as in "NEMO
    Basic Support" and is also the working group's name.

regards, marcelo

---

From: Thierry Ernst <[email-masked]>
Date: Wed, 14 Jun 2006 13:08:11 +0200

If you read the section that says what is the meaning of NEMO, doesn't
it clarify your concern ? 

NEMO has 2 meanings; 

1. used as a noun it means a NEtwork that is MOving), i.e. the same as
the definition below. So, one can either write "a NEMO" or "a mobile
network", but we recommend the use of "a NEMO" as it avoids confusion
with the other meaning of a mobile network in the cellular context.

2. used as an adjective, it means "network mobility", i.e. the concept.

Hope that helps,
Thierry

On Wed, 14 Jun 2006 18:05:33 +0800

-- 
Thierry ERNST, PhD
INRIA Rocquencourt Project-Team IMARA
+33 1 39 63 59 30 (office)

---

From: Ryuji Wakikawa <[email-masked]>
Date: Thu, 15 Jun 2006 17:41:40 +0200

Hi Thierry

Isn't it confusable??
I still don't like to use a NEMO as a mobile network.
And only few people use this abbreviation...

ryuji

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 15 Jun 2006 19:03:55 +0200

Ryuji Wakikawa wrote:
> Hi Thierry
> 
> Isn't it confusable?? I still don't like to use a NEMO as a mobile
> network. And only few people use this abbreviation...

The use of NEMO as object "NEtwork in MOvement" is confusing to me too.
  I prefer the use as concept "NEtwork MObility" (which is also a noun
btw, not an abjective :-)

Alex

>> If you read the section that says what is the meaning of NEMO,
>> doesn't it clarify your concern ?
>> 
>> NEMO has 2 meanings;
>> 
>> 1. used as a noun it means a NEtwork that is MOving), i.e. the same
>> as the definition below. So, one can either write "a NEMO" or "a
>> mobile network", but we recommend the use of "a NEMO" as it avoids
>> confusion with the other meaning of a mobile network in the
>> cellular context.
>> 
>> Hope that helps, Thierry
>> On Wed, 14 Jun 2006 18:05:33 +0800 Michael Ye
>> <[email-masked]> wrote:
>> 
>>> 
>>> Hi, In section 2.1, the term "Mobile Network " is An entire
>>> network, moving as a unit, which dynamically changes its point of
>>> attachment to the Internet and thus its reachability in the
>>> topology. I think NEMO should refer to network mobilily. But in
>>> this draft , its abbreviation of  Mobile Network is NEMO.I am not
>>> sure if it is right. BR Michael Ye
>>> 
>>> 
>>> 
>>> 
>>> 
>> 
>> 
>> --Thierry ERNST, PhD INRIA Rocquencourt Project-Team IMARA +33 1 39
>> 63 59 30 (office)
>> 
> 
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 15 Jun 2006 14:02:49 -0700 (PDT)

----- Original Message ----
From: Alexandru Petrescu <[email-masked]>
To: Ryuji Wakikawa <[email-masked]>
Cc: [email-masked]; Thierry Ernst <[email-masked]>
Sent: Thursday, June 15, 2006 12:03:55 PM
Subject: Re: [NEMO]:draft-ietf-nemo-terminology-05

Alex

>>This WG's original name was monet, short for MObile NETwork, later on nemo was
>>adopted and I think "NEtwork in MOvement" was used because it meant like MObile NETwork.
>>
>>Behcet