Subject: [nemo] IPv6 Ready Logo Phase-2 NEMO Public Review

From: "K.Kawaguchi" <[email-masked]>
Date: Thu, 22 Jun 2006 14:50:41 +0900

Hello.

I inform of "IPv6 Ready Logo Phase-2 NEMO".

As you know, we have been executing 'IPv6 Ready Logo Phase-2 MIPv6'.
Now, we are newly advancing the preparation for 'IPv6 Ready Logo Phase-2 NEMO'.

This time, we began the public review of NEMO program.
This test conforms to RFC3963.  The test content is 'MUST' and 'SHOULD' in RFC.

We will reflect the opinion from you and begin 'IPv6 Ready Logo Phase-2 NEMO'.
Please visit by all means if it is interested.

IPv6 Ready Logo front page:
 http://www.ipv6ready.org/frames.html

NEMO public review page:
 http://www.ipv6ready.org/announcement/public_review20060621_nemo.html

Best regards
---
Kiyoaki KAWAGUCHI [email-masked]

Best regards
---
Kiyoaki KAWAGUCHI [email-masked]

---

From: Francis Dupont <[email-masked]>
Date: Sat, 24 Jun 2006 15:10:35 +0200

In your previous mail you wrote:

   NEMO public review page:
   
=> just a simple statement: it is a shame that the dynamic IPsec keying
is not included (IMHO it should be required but it is not even in
advanced features).

Regards   
   
[email-masked]

---

From: "K.Kawaguchi" <[email-masked]>
Date: Tue, 27 Jun 2006 14:26:26 +0900

Hi,

At present, these tests pays attention to the main body of
the protocol of NEMO.  Minimum static IPsec is included.
As for dynamic IPsec keying, it is still undecided.

We were making the test specification of MIPv6 with IKEv1.
(MIPv6 with IKEv1 opened the experimental test specification.)
But, the concern has already been shifted to IKEv2.
Sorry, We have not started anything about latest IPsec and
dynamic keying yet.

This time, please look as a basic test of NEMO Protol.

Best regards
---

"[ipv6ready-tech: 2170] Re: [nemo] IPv6 Ready Logo Phase-2 NEMO Public Review "