Subject: tracker version field

From: Andy Bierman <[email-masked]>
Date: Wed, 01 Aug 2007 11:24:17 -0700

Hi,

How do we change the fixed labels on the version field?
Does it have to be a fixed field?

The 'new ticket' form gives an option of 1.0' and '2.0'.
The real choice is -08, since this is an Internet draft,
not a C source file.  Can we get the numbering changed,
so the version field shows the current I-D version
if the component is an I-D? Or just a string?

thanks,
Andy

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 06 Aug 2007 20:01:04 +0200

Hi Andy,

> How do we change the fixed labels on the version field?

Under the Admin tab, you'll be able to change those to anything
you want.

> Does it have to be a fixed field?

Currently, yes.

> if the component is an I-D? Or just a string?

That sounds like a plugin, which is possible but will take more
time to get in place than using the admin interface to change
the 1.0 and 2.0 to -00, -01, -02, -03 etc.; something you can do
yourself (having admin rights) right away.

Regards,

	Henrik