Subject: [Netconf] FW: NOTE WELL Statement for WG Sessions

From: "Bert Wijnen - IETF" <[email-masked]>
Date: Fri, 7 Mar 2008 23:24:51 +0100

WG members,

as you can see below, we are requested to show the NOTE WELL
statement at the beginning of our session. We will do so, but
we won't dwell on it. So by posting this, I hope you will
all be familiar with this NOTE WELL when you come into the
meeting.

Bert Wijnen

-----Oorspronkelijk bericht-----
Van: [email-masked] [mailto:[email-masked]]Namens
Alexa Morris
Verzonden: dinsdag 4 maart 2008 5:20
Aan: 'Working Group Chairs'
CC: Ray Pelletier; Russ Housley
Onderwerp: NOTE WELL Statement for WG Sessions

WG Chairs,

I want to inform you that we've added a reference to the NOTE WELL statement
on the Blue Sheets that will be placed in all WG session meeting rooms. In
addition, we'd like to ask all of you to please display the NOTE WELL
statement at the start of each of your sessions. We've uploaded both a PPT
and a PDF version of the NOTE WELL statement to the WG Chairs webpage:
http://www.ietf.org/IESG/wgchairs.html/. The links can be found under IPR
Information or can be accessed directly here:

PPT: http://www.ietf.org/NoteWell-IETF71.ppt

PDF: http://www.ietf.org/NoteWell-IETF71.pdf

Please don't hesitate to contact me if you have any questions.

Regards,
Alexa

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: "Bert Wijnen - IETF" <[email-masked]>
Date: Fri, 7 Mar 2008 23:24:51 +0100

WG members,

Bert Wijnen

-----Oorspronkelijk bericht-----

WG Chairs,

Regards,
Alexa

-----------