Subject: Re: [Netconf] Protocol Action: 'NETCONF Event Notifications' to Proposed Standard

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 22 Jun 2008 19:02:24 +0200

Congratulations to the editors, chairs (current and past) and to the
whole WG for completing this milestone. 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of The IESG
> Sent: Wednesday, June 18, 2008 10:42 PM
> To: IETF-Announce
> Cc: Internet Architecture Board; netconf mailing list; 
> netconf chair; RFC Editor
> Subject: Protocol Action: 'NETCONF Event Notifications' to 
> Proposed Standard 
> 
> The IESG has approved the following document:
> 
> - 'NETCONF Event Notifications '
>    <draft-ietf-netconf-notification-14.txt> as a Proposed Standard
> 
> This document is the product of the Network Configuration 
> Working Group. 
> 
> The IESG contact persons are Dan Romascanu and Ron Bonica.
> 
> A URL of this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-netconf-notific
> ation-14.txt
> 
> Technical Summary
> 
>    This document defines mechanisms that provide an 
> asynchronous message
>    notificatioFrom [email-masked]  Sun Jun 22 10:02:24 2008
Content-class: urn:content-classes:message
Date: Sun, 22 Jun 2008 19:02:24 +0200
From: "Romascanu, Dan (Dan)" <[email-masked]>
Cc: "netconf mailing list" <[email-masked]>
Subject: Re: [Netconf] Protocol Action: 'NETCONF Event Notifications' to
	Proposed Standard
Sender: [email-masked]

Congratulations to the editors, chairs (current and past) and to the
whole WG for completing this milestone. 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of The IESG
> Sent: Wednesday, June 18, 2008 10:42 PM
> To: IETF-Announce
> Cc: Internet Architecture Board; netconf mailing list; 
> netconf chair; RFC Editor
> Subject: Protocol Action: 'NETCONF Event Notifications' to 
> Proposed Standard 
> 
> The IESG has approved the following document:
> 
> - 'NETCONF Event Notifications '
>    <draft-ietf-netconf-notification-14.txt> as a Proposed Standard
> 
> This document is the product of the Network Configuration 
> Working Group. 
> 
> The IESG contact persons are Dan Romascanu and Ron Bonica.
> 
> A URL of this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-netconf-notific
> ation-14.txt
> 
> Technical Summary
> 
>    This document defines mechanisms that provide an 
> asynchronous message
>    notifn delivery service for the NETCONF protocol.  This is an
>    optional capability built on top of the base NETCONF definition.
>    This document defines the capabilities and operations necessary to
>    support this service.
> 
> Working Group Summary
> 
>    This document completes the initial charter of the NETCONF 
> WG. It was
> 
>    longly debated and discussed in the Working Group, 
> including two Last
>    Calls. The current version reflects the consensus of the Working
>    Group. 
> 
> Document Quality
> 
>     There are several implementations of NETCONF which 
> implement or plan
> 
>     to implement the notifications option. Suresh Krishnan 
> reviewed the
>     document for the Gen-ART team. 
> 
> Personnel
> 
>    Bert Wijnen is the document shepherd and Dan Romascanu is the   
>    responsible Area Director. 
> 
> RFC Editor Note
> 
> Please add at the end of Section 7 - Security Considerations the
> following: 
> 
>    If a malicious or buggy NETCONF client sends a number of
>    <create-subscription> requests, then these subscriptions accumulate
>    and may use up system resources. In such a situation, subscriptions
>    can be terminated by terminating the suspect underlying NETCONF
>    sessions using the <kill-session> operation.
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
> 
_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

ication delivery service for the NETCONF protocol.  This is an
>    optional capability built on top of the base NETCONF definition.
>    This document defines the capabilities and operations necessary to
>    support this service.
> 
> Working Group Summary
> 
>    This document completes the initial charter of the NETCONF 
> WG. It was
> 
>    longly debated and discussed in the Working Group, 
> including two Last
>    Calls. The current version reflects the consensus of the Working
>    Group. 
> 
> Document Quality
> 
>     There are several implementations of NETCONF which 
> implement or plan
> 
>     to implement the notifications option. Suresh Krishnan 
> reviewed the
>     document for the Gen-ART team. 
> 
> Personnel
> 
>    Bert Wijnen is the document shepherd and Dan Romascanu is the   
>    responsible Area Director. 
> 
> RFC Editor Note
> 
> Please add at the end of Section 7 - Security Considerations the
> following: 
> 
>    If a malicious or buggy NETCONF client sends a number of
>    <create-subscription> requests, then these subscriptions accumulate
>    and may use up system resources. In such a situation, subscriptions
>    can be terminated by terminating the suspect underlying NETCONF
>    sessions using the <kill-session> operation.
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
> 
_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: "Ersue, Mehmet (NSN - DE/Muenich)" <[email-masked]>
Date: Wed, 25 Jun 2008 17:32:49 +0200

I think special thanks go to the editors and the former 
WG chairs, who did a tremendous work.

BTW: Not to forget the document shepherd joining his 
vacation currently.
 
Cheers, 
Mehmet

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of ext Romascanu, 
> Dan (Dan)
> Sent: Sunday, June 22, 2008 7:02 PM
> Cc: netconf mailing list
> Subject: Re: [Netconf] Protocol Action: 'NETCONF Event 
> Notifications' toProposed Standard
> 
> > From: ietf-annouFrom [email-masked]  Wed Jun 25 08:32:59 2008
Content-class: urn:content-classes:message
Date: Wed, 25 Jun 2008 17:32:49 +0200
From: "Ersue, Mehmet (NSN - DE/Muenich)" <[email-masked]>
To: "netconf mailing list" <[email-masked]>
Subject: Re: [Netconf] Protocol Action: 'NETCONF Event Notifications'
	toProposed Standard
Sender: [email-masked]

I think special thanks go to the editors and the former 
WG chairs, who did a tremendous work.

BTW: Not to forget the document shepherd joining his 
vacation currently.
 
Cheers, 
Mehmet

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of ext Romascanu, 
> Dan (Dan)
> Sent: Sunday, June 22, 2008 7:02 PM
> Cc: netconf mailing list
> Subject: Re: [Netconf] Protocol Action: 'NETCONF Event 
> Notifications' toProposed Standard
> 
> > From: [email-masked] 
> >    notification delivery service for the NETCONF protocol.  
> This is an

[email-masked] 
> >    notification delivery service for the NETCONF protocol.  
> This is an