Subject: Re: [Netconf] test-option in edit-config operation

From: "Tomasz Mikolajczyk" <[email-masked]>
Date: Mon, 1 Dec 2008 12:10:49 -0000 (GMT)

Martin Bjorklund wrote:
> Andy Bierman <[email-masked]> wrote:
>> I changed my mind about removing this knob.
>> I forgot about test-only.  The default should
>> be set, since that is the right thing for candidate,
>> and the same as test-then-set for running.
>
> Maybe the default should have been 'set', for consistency reasons.
>
> But I don't think that this is a bug, so we should not change it in
> 4741bis.
>

Each specification should be very consistent and it's a good time for
improvements as the 4741bis is on the desk.

> /martin

Tomasz

The information contained in this e-mail and in any attachments is confidential and is designated solely for the attention of the intended recipient(s). If you are not an intended recipient, you must not use, disclose, copy, distribute or retain this e-mail or any part thereof. If you have received this e-mail in error, please notify the sender by return e-mail and delete all copies of this e-mail from your computer system(s).
Please direct any additional queries to: [email-masked].
Thank You.
Silicon and Software Systems Limited. Registered in Ireland no. 378073.
Registered Office: South County Business Park, Leopardstown, Dublin 18
_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: "Tomasz Mikolajczyk" <[email-masked]>
Date: Mon, 1 Dec 2008 12:10:49 -0000 (GMT)

Tomasz