Subject: [Netconf] Fw: [Technical Errata Reported] RFC4742 (1628)

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Tue, 9 Dec 2008 10:17:39 +0100

NETCONF WG members,

We have received the following reported Technical errata.
We have had a few interactions between the authors, WG chairs, AD and Pasi.
It seems that the Errata report is indeed correct.
It also seems a bit heavy to issue a new RFC just for this.
So we (WG chairs) are suggesting that Ted and Margaret compose a fix (can be
based mainly on the text that Pasi already provided) in the form of:

on page xxxx replace
   
    old text

with 
  
   new text

And that we all get a chance on the mailing list to review and comment.
Once we're OK with the text, we can pass it to the RFC-Editor.
And also put it in our queue for the time that rfc4742 needs revision.
Maybve... while we do rfc4741 revision we find other things that could also
have an impact on 4742, and we can then decide if that is serious enough to
also reissue rfc4742.

So Ted and Marageret, pls send proposed text.

Bert and Mehmet

----- Original Message ----- 
From: RFC Errata System 
To: [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] 
Cc: [email-masked] ; [email-masked] 
Sent: Thursday, December 04, 2008 7:20 PM
Subject: [Technical Errata Reported] RFC4742 (1628)

The following errata report has been submitted for RFC4742,
"Using the NETCONF Configuration Protocol over Secure SHell (SSH)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=4742&eid=1628

--------------------------------------
Type: Technical
Reported by: Pasi Eronen <[email-masked]>

Section: 7

Original Text
-------------
IANA is also requested to assign "netconf" as an SSH Service Name as
defined in [RFC4250], as follows:

         Service Name                  Reference
         -------------                 ---------
         netconf                       RFC 4742

Corrected Text
--------------
IANA is also requested to assign "netconf" as an SSH Connection
Protocol Subsystem Name as defined in [RFC4250], as follows:

         Subsystem Name                Reference
         -------------                 ---------
         netconf                       RFC 4742

Notes
-----
The IANA registry (http://www.iana.org/assignments/ssh-parameters)
also needs to be fixed.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC4742 (draft-ietf-netconf-ssh-06)
--------------------------------------
Title               : Using the NETCONF Configuration Protocol over Secure SHell (SSH)
Publication Date    : December 2006
Author(s)           : M. Wasserman, T. Goddard
Category            : PROPOSED STANDARD
Source              : Network Configuration
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG
_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Tue, 9 Dec 2008 10:17:39 +0100

NETCONF WG members,

on page xxxx replace
   
    old text

with 
  
   new text

Bert and Mehmet

----- Original Message ----- 
From: RFC Errata System 
To: [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] 
Cc: [email-masked] ; [email-masked] 
Sent: Thursday, December 04, 2008 7:20 PM
Subject: [Technical Errata Reported] RFC4742 (1628)

Section: 7

Original Text
-------------

         Service Name                  Reference
         -------------                 ---------
         netconf                       RFC 4742

Corrected Text
--------------

         Subsystem Name                Reference
         -------------                 ---------
         netconf                       RFC 4742

Notes
-----

Instructions:
-------------