Subject: [Netconf] Network-wide Configuration - TM Forum View

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 12 Aug 2010 20:18:49 +0200

Hi All,

as discussed in the Network-wide configuration BarBof
in Maastricht Nigel Davis from TM Forum volunteered to 
give us an overview on the TMF network model, NE-Mediation-
EMS as well as the modeling and tooling framework at TMF. 

Following is a draft agenda:

- Level set on purpose of meeting with respect to the bar BoF discussion
- Briefly discuss NE-Mediation-EMS approach to dealing with
normalisation
- Examine the TMF network model and documentation structure/locations
- Discuss next step, possible liaison and ongoing work approach

Please let Nigel know if you would like to have additional 
agenda points. 

The proposed date for a conf call (1.5 hours) is next 
Thursday (8/19) or Friday (8/20). Please check the doodle 
below and enter your preferred time.

http://www.doodle.com/4gq3niupbev3vg6m

PS: We hope 8/19 or 8/20 does work for a conf call.
If not we can arrange another date.

Cheers,
Mehmet

---

From: Andy Bierman <[email-masked]>
Date: Thu, 12 Aug 2010 11:46:12 -0700

> Please let Nigel know if you would like to have additional 

I am very interested in understanding how we are going to
build on what we already have.  We have network devices
that contain NETCONF servers (and possibly SSH for CLI,
SNMP for SMIv2 data and notifications and SYSLOG for
system events).  We also have a new data modeling language
called YANG, so a client can understand how to access/control
the content layer for a NETCONF server.

Getting from a high-level SID (or other) model to a NETCONF client managing NETCONF servers
with standard YANG data models looks like a lot of hand-waving to me so far.
I want to understand what work is needed, why this is the best approach,
and how the network model translates/maps to the device-level NETCONF/YANG
interface.

I am hoping people will write drafts on this topic for a real BoF at the next IETF.

> If not we can arrange another date.

Andy

---

From: "Davis, Nigel" <[email-masked]>
Date: Fri, 13 Aug 2010 08:41:07 -0400

Hi,

If you do want to attend this session please do use the doodle link to highlight your availability as we can then try our best to ensure that your calendar challenges can be accommodated (and when you get to the link you will notice that my browser generously applied my availability twice :) ).

Nigel

-----Original Message-----
From: Ersue, Mehmet (NSN - DE/Munich) [mailto:[email-masked]] 
Sent: 12 August 2010 19:19
To: ext Andy Bierman; Phil Shafer; ext Martin Bjorklund; ext Bert (IETF) Wijnen; [email-masked]; Linowski, Bernd (EXT-Other - DE); Kessens, David (NSN - US/Mountain View); Juergen Schoenwaelder; ext Ladislav Lhotka; Davis, Nigel
Cc: [email-masked]; NETMOD Working Group
Subject: Network-wide Configuration - TM Forum View

Hi All,

as discussed in the Network-wide configuration BarBof in Maastricht Nigel Davis from TM Forum volunteered to give us an overview on the TMF network model, NE-Mediation- EMS as well as the modeling and tooling framework at TMF. 

- Level set on purpose of meeting with respect to the bar BoF discussion
- Briefly discuss NE-Mediation-EMS approach to dealing with normalisation
- Examine the TMF network model and documentation structure/locations
- Discuss next step, possible liaison and ongoing work approach

Please let Nigel know if you would like to have additional agenda points. 

The proposed date for a conf call (1.5 hours) is next Thursday (8/19) or Friday (8/20). Please check the doodle below and enter your preferred time.

Cheers,
Mehmet

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 18 Aug 2010 14:07:45 +0200

Hi All,

there was no consensus on doodle for a conf time. 
Some keyplayer cannot on the time where the majority 
can.

Pls fill out the new doodle:
http://www.doodle.com/piexidce9kctgctz 

This time the majority will win ;-)

To make it more supportive for consensus I excluded 
some obvious time slots (e.g. IESG chat).

Nigel will take care on conf bridge and webex a few
days before the meeting.

PS: I am in vacation betw. 8/23-9/6.

Cheers,
Mehmet

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of ext Ersue, Mehmet (NSN - DE/Munich)
> Sent: Thursday, August 12, 2010 8:19 PM
> To: ext Andy Bierman; Phil Shafer; ext Martin Bjorklund; ext Bert
> (IETF) Wijnen; [email-masked]; Linowski, Bernd (EXT-Other - DE);
> Kessens, David (NSN - US/Mountain View); Juergen Schoenwaelder; ext
> Ladislav Lhotka; ext Davis, Nigel
> Subject: [Netconf] Network-wide Configuration - TM Forum View
> 
> Hi All,
> 
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf