Subject: [Netconf] 1 week extension to WG Adoption call for draft-mglt-i2rs-security-environments

From: "Susan Hares" <[email-masked]>
Date: Tue, 1 Sep 2015 13:09:35 -0400

This is a 1 week extension to the WG adoption call for
draft-mglt-i2rs-security.  Due error in the initial call email, the exact
text to review was unclear (
https://mailarchive.ietf.org/arch/msg/i2rs/wwv1o8_mwurB05dN4D2yjr9tNFg). 

In reviewing the email, it appears that the authors have agree to change or
delete most of the concerns except for combining this draft with
draft-hares-i2rs-auth-trans-04.txt.   The chairs have decided to adopt both
drafts as WG drafts, and make a subsequent WG calls to determine if the
drafts should be combined. 

This draft is at:  

https://www.ietf.org/id/draft-mglt-i2rs-security-environment-reqs-00.txt

Daniel has indicated several changes on the list.  If you would like to see
a revised draft for further comments, please indicate this on the list. 

Sue Hares and Jeff Haas 

I2RS co-chairs

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 2 Sep 2015 16:54:03 +0000

Can the authors address my comments and the suggested changes to add a section on security threats and the associated requirements  with Closed Environment?

Closed environment deployment can easily give people a sense of secure because the links between I2RS Client and I2RS Agent are guided by a physical "Wall".  The false sense of "Secure" is actually more dangerous because it can easily make the deployment miss the crucial security procedure.

Therefore, I think it is important to have a dedicated section on security threats and requirement for the Closed Environment.

Attached is my suggested text.

Linda

From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, September 01, 2015 12:10 PM
To: [email-masked]
Cc: 'Jeffrey Haas'; 'Netconf'
Subject: [i2rs] 1 week extension to WG Adoption call for draft-mglt-i2rs-security-environments

This is a 1 week extension to the WG adoption call for draft-mglt-i2rs-security.  Due error in the initial call email, the exact text to review was unclear ( https://mailarchive.ietf.org/arch/msg/i2rs/wwv1o8_mwurB05dN4D2yjr9tNFg).

In reviewing the email, it appears that the authors have agree to change or delete most of the concerns except for combining this draft with draft-hares-i2rs-auth-trans-04.txt.   The chairs have decided to adopt both drafts as WG drafts, and make a subsequent WG calls to determine if the drafts should be combined.

This draft is at:

Daniel has indicated several changes on the list.  If you would like to see a revised draft for further comments, please indicate this on the list.

Sue Hares and Jeff Haas
I2RS co-chairs

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 2 Sep 2015 20:33:29 -0400

Linda 

<co-author hat on> 

We will include closed environments in the revised document. 

Sue 

From: i2rs [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Wednesday, September 02, 2015 12:54 PM
To: Susan Hares; [email-masked]
Cc: 'Jeffrey Haas'; 'Netconf'
Subject: Re: [i2rs] 1 week extension to WG Adoption call for
draft-mglt-i2rs-security-environments

Can the authors address my comments and the suggested changes to add a
section on security threats and the associated requirements  with Closed
Environment?

Closed environment deployment can easily give people a sense of secure
because the links between I2RS Client and I2RS Agent are guided by a
physical "Wall".  The false sense of "Secure" is actually more dangerous
because it can easily make the deployment miss the crucial security
procedure. 

Therefore, I think it is important to have a dedicated section on security
threats and requirement for the Closed Environment. 

Linda

From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, September 01, 2015 12:10 PM
To: [email-masked]
Cc: 'Jeffrey Haas'; 'Netconf'
Subject: [i2rs] 1 week extension to WG Adoption call for
draft-mglt-i2rs-security-environments

This draft is at:  

Sue Hares and Jeff Haas 

I2RS co-chairs