Subject: [netconf] Network Configuration (netconf) WG Virtual Meeting: 2020-04-06

From: IESG Secretary <[email-masked]>
Date: Tue, 24 Mar 2020 07:21:55 -0700

The Network Configuration (netconf) Working Group will hold
a virtual interim meeting on 2020-04-06 from 07:00 to 09:00 America/Los_Angeles.

Agenda:
The agenda will be posted to the IETF website.

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=m683e06fe29b0582d35985946f168a138

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 25 Mar 2020 15:33:12 +0000

I see this has been scheduled from 0700-0900. The request was for 0800-1000 (attached). 
I wanted to both:

a) ask for confirmation from the chairs if 0700-0900 is in fact correct?
b) call this out, for people like myself who may have blocked out time previously based on the request

Thanks,
Charles

On 3/24/20, 7:22 AM, "netconf on behalf of IESG Secretary" <[email-masked] on behalf of [email-masked]> wrote:

    Agenda:

    _______________________________________________
    netconf mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/netconf

Subject: [netconf] netconf - New Interim Meeting Request
From: IETF Meeting Session Request Tool <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>, <[email-masked]>, <[email-masked]>
Date: Mon, 23 Mar 2020 09:20:16 -0700
List-Id: NETCONF WG list <netconf.ietf.org>

A new interim meeting request has just been submitted by Mahesh Jethanandani.

This request requires approval by the Area Director of the Operations and Management Area

The meeting can be approved here: 
https://datatracker.ietf.org/meeting/interim/request/interim-2020-netconf-01

---------------------------------------------------------
Working Group Name: Network Configuration
Area Name: Operations and Management Area
Session Requester: Mahesh Jethanandani

Meeting Type: Virtual Meeting

Session 1:

Date: 2020-04-06
Start Time: 08:00 America/Los_Angeles
Duration: 02:00
Remote Participation Information: https://ietf.webex.com/ietf/j.php?MTID=m683e06fe29b0582d35985946f168a138
Agenda Note: 

---------------------------------------------------------

_______________________________________________
netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 25 Mar 2020 10:38:54 -0700

Hi Charles,

We are confirming that the meeting is scheduled for April 6 at 7 a.m PDT. I am attaching a calendar invite that should adapt to your local timezone.

Mahesh & Kent (as co-chairs)

> On Mar 25, 2020, at 8:33 AM, Charles Eckel (eckelcu) <eckelcu=[email-masked]> wrote:
> 
> <Mail Attachment.eml>_______________________________________________
> netconf mailing list
> [email-masked]

---

From: Benoit Claise <[email-masked]>
Date: Mon, 30 Mar 2020 18:41:58 +0200

Dear NETCONF chairs,

If there is still some room on the agenda, I would like to present:

https://datatracker.ietf.org/doc/draft-claise-netconf-metadata-for-collection/

Regards, Benoit

> Hi Charles,
>
> We are confirming that the meeting is scheduled for April 6 at 7 a.m 
> PDT. I am attaching a calendar invite that should adapt to your local 
> timezone.
>
> > On Mar 25, 2020, at 8:33 AM, Charles Eckel (eckelcu) 
> <eckelcu=[email-masked]> wrote:
> >
> > On 3/24/20, 7:22 AM, "netconf on behalf of IESG Secretary" 
> <[email-masked] on behalf of [email-masked]> wrote:
> >