Subject: [netconf] IETF 110 Slot Requests

From: Kent Watsen <[email-masked]>
Date: Tue, 16 Feb 2021 22:25:33 +0000

NETCONF WG,

According to the final agenda, NETCONF is scheduled to meet for 2-hours on Monday, March 8th from 12:00-14:00 UTC.  The link to the iCal invite for the NETCONF session is here [2].

If you are interested in discussing one or more topics with the WG, please send requests to the "netconf-chairs" alias (CC-ed) with the following information, for each discussion, if more than one:

- name of the drafts (if any)
- name of discussion topic (usually the title of the draft)
- name of the person(s) leading the discussion
- desired time request (in minutes)

Authors, per the 110 Important Dates page [3], the draft submission cutoff is in one week, on Monday, March 22nd.  Please be sure to update your drafts before then.

[1] https://datatracker.ietf.org/meeting/110/agenda
[2] https://datatracker.ietf.org/meeting/110/sessions/netconf.ics
[3] https://datatracker.ietf.org/meeting/110/important-dates

Thank you !
Mahesh and Kent

---

From: Kent Watsen <[email-masked]>
Date: Thu, 18 Feb 2021 23:11:23 +0000

> Authors, per the 110 Important Dates page [3], the draft submission cutoff is in one week, on Monday, March 22nd.  Please be sure to update your drafts before then.

Typo: the draft-submission cutoff is Feb 22 (this Monday), not Mar 22nd.

K.