Subject: Re: [netconf] IPR call on draft-wang-netconf-adaptive-subscription-08

From: Peng Liu<[email-masked]>
Date: 12 Jan 2022 14:32:50 +0800

Hi WG,

No, I'm not aware of any IPR that applies to this draft.

Regards,

Peng Liu

Peng Liu | 刘鹏

China Mobile | 移动研究院

mobile phone：13810146105

email:  [email-masked]

发件人: Kent Watsen

时间: 2022/01/11(星期二)06:12

收件人: Qin Wu;Wei Song;Peng Liu;maqiufang (A);Wei Wang;Michale Wang;Liang Geng;

抄送人: netconf;draft-wang-netconf-adaptive-subscription;

主题: IPR call on draft-wang-netconf-adaptive-subscription-08Authors, Contributors, WG,

As part of WGLC on this document:

    Are you aware of any IPR that applies to draft identified above?

Please state either:

    "No, I'm not aware of any IPR that applies to this draft”
    or
    "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

    "Yes, the IPR has been disclosed in compliance with IETF IPR rules”
    or
    "No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author.

Also please send the response to the list above, and not unicast it.

Thanks.

Kent (as co-chair)

---

From: Qin Wu <[email-masked]>
Date: Mon, 17 Jan 2022 13:22:46 +0000

Beside the ones disclosed by my colleague, I am not aware of any other IPR related to this draft.

-Qin
-----邮件原件-----
发件人: Songwei (David, DataCom) 
发送时间: 2022年1月17日 20:54
收件人: Kent Watsen <[email-masked]>; Qin Wu <[email-masked]>; Peng Liu <[email-masked]>; maqiufang (A) <[email-masked]>; Wei Wang <[email-masked]>; wangzitao <[email-masked]>; Liang Geng <[email-masked]>
抄送: [email-masked]; [email-masked]
主题: 答复: IPR call on draft-wang-netconf-adaptive-subscription-08

Yes, I have IPR related to this draft. The IPR has be disclosed in compliance with IETF IPR rules.

Wei Song

-----邮件原件-----
发件人: Kent Watsen [mailto:[email-masked]] 
发送时间: 2022年1月11日 6:12 AM
收件人: Qin Wu <[email-masked]>; Songwei (David, DataCom) <[email-masked]>; Peng Liu <[email-masked]>; maqiufang (A) <[email-masked]>; Wei Wang <[email-masked]>; wangzitao <[email-masked]>; Liang Geng <[email-masked]>
抄送: [email-masked]; [email-masked]
主题: IPR call on draft-wang-netconf-adaptive-subscription-08

Authors, Contributors, WG,

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author.

Thanks.

Kent (as co-chair)

---

From: wangzitao <[email-masked]>
Date: Tue, 18 Jan 2022 01:22:24 +0000

No, I'm not aware of any IPR that applies to this draft

Best Regards!
-Zitao

-----邮件原件-----
发件人: Kent Watsen [mailto:[email-masked]] 
发送时间: 2022年1月11日 6:12
收件人: Qin Wu <[email-masked]>; Songwei (David, DataCom) <[email-masked]>; Peng Liu <[email-masked]>; maqiufang (A) <[email-masked]>; Wei Wang <[email-masked]>; wangzitao <[email-masked]>; Liang Geng <[email-masked]>
抄送: [email-masked]; [email-masked]
主题: IPR call on draft-wang-netconf-adaptive-subscription-08

Please state either:

Thanks.

Kent (as co-chair)