Subject: [netconf] IPR call on draft-wang-netconf-adaptive-subscription-08

From: Kent Watsen <[email-masked]>
Date: Mon, 10 Jan 2022 22:12:01 +0000

Authors, Contributors, WG,

As part of WGLC on this document:

    Are you aware of any IPR that applies to draft identified above?

Please state either:

    "No, I'm not aware of any IPR that applies to this draft”
    or
    "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

    "Yes, the IPR has been disclosed in compliance with IETF IPR rules”
    or
    "No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author.

Also please send the response to the list above, and not unicast it.

Thanks.

Kent (as co-chair)

---

From: "Wei Wang" <[email-masked]>
Date: Wed, 12 Jan 2022 15:00:26 +0800

Hi Kent and WG,
&nbsp; &nbsp;&nbsp;No, I'm not aware of any IPR that applies to this draft.

Wei Wang
China Telecom
------------------&nbsp;Original&nbsp;------------------
From:                                                                                                                        "Kent Watsen"                                                                                    <[email-masked]&gt;;
Date:&nbsp;Tue, Jan 11, 2022 06:12 AM
To:&nbsp;"Qin Wu"<[email-masked]&gt;;"Wei Song"<[email-masked]&gt;;"Peng Liu"<[email-masked]&gt;;"maqiufang (A)"<[email-masked]&gt;;"Wei Wang"<[email-masked]&gt;;"Michale Wang"<[email-masked]&gt;;"Liang Geng"<[email-masked]&gt;;
Cc:&nbsp;"draft-wang-netconf-adaptive-subscription"<[email-masked]&gt;;"[email-masked]"<[email-masked]&gt;;
Subject:&nbsp;[netconf] IPR call on draft-wang-netconf-adaptive-subscription-08

&nbsp;&nbsp;&nbsp; Are you aware of any IPR that applies to draft identified above?

Please state either:

&nbsp;&nbsp;&nbsp; "No, I'm not aware of any IPR that applies to this draft”
&nbsp;&nbsp;&nbsp; or
&nbsp;&nbsp;&nbsp; "Yes, I'm aware of IPR that applies to this draft"

&nbsp;&nbsp;&nbsp; "Yes, the IPR has been disclosed in compliance with IETF IPR rules”
&nbsp;&nbsp;&nbsp; or
&nbsp;&nbsp;&nbsp; "No, the IPR has not been disclosed"

Thanks.

Kent (as co-chair)
_______________________________________________
netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: "maqiufang (A)" <[email-masked]>
Date: Tue, 18 Jan 2022 01:06:31 +0000

Hi, chairs, all
I am not aware of any IPR that applies to this draft except the disclosed one.

Best Regards,
Qiufang

-----Original Message-----
From: Kent Watsen [mailto:[email-masked]] 
Sent: Tuesday, January 11, 2022 6:12 AM
To: Qin Wu <[email-masked]>; Songwei (David, DataCom) <[email-masked]>; Peng Liu <[email-masked]>; maqiufang (A) <[email-masked]>; Wei Wang <[email-masked]>; wangzitao <[email-masked]>; Liang Geng <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: IPR call on draft-wang-netconf-adaptive-subscription-08

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author.

Thanks.

Kent (as co-chair)