Subject: [netconf] List Pagination Status Update

From: Qin Wu <[email-masked]>
Date: Thu, 10 Feb 2022 16:05:50 +0000

Hi, folks:
In IETF 112, we presented three List Pagination drafts.
draft-wwlh-netconf-list-pagination-00 - List Pagination for YANG-driven Protocols
draft-wwlh-netconf-list-pagination-rc-02 - RESTCONF Extensions to Support List Pagination <https://datatracker.ietf.org/doc/draft-wwlh-netconf-list-pagination-rc/>
draft-wwlh-netconf-list-pagination-nc-02 - NETCONF Extensions to Support List Pagination

Two issues have been discussed on the list since January 5 2022 after 112
Issue #1 (Cursor Support) received zero comments (https://mailarchive.ietf.org/arch/msg/netconf/4IK5aWnbE_-c0vZBXEJF-11owek/)
Issue #2 (Zero vs Unknown) received only an editorial comment(https://mailarchive.ietf.org/arch/msg/netconf/4wm8Cjrw-YHqeNcSgoBm4p_IAN0/)
For Issue #1, We heard no objection, we would like to close this issue.
For Issue #2, We received one suggested New Text from William, Thanks William. The suggested change is accepted. We believe this issue also can be closed as well.
With that, we authors believe there are no more known open issues for any of the List Pagination drafts. If there is anything else missing, please let us know.
Thanks!

-Qin (on behalf of authors)

---

From: Kent Watsen <[email-masked]>
Date: Tue, 22 Feb 2022 22:37:41 +0000

[as co-chair]

Authors,

The chairs discussed this message today.

As no objections have been raised, neither from the cited issue-specific emails nor from the email below, we believe that it is appropriate to initiate an adoption call on these drafts.

However, we feel that we’re too close to the I-D submission cut-off deadline to initiate an adoption call now, as needed reviewers may be too focused preparing their drafts for submission.  We thus plan to initiate the adoption call on Monday, March 7 (the submission deadline date) and run the adoption call for up to a week after IETF 113 (a total of four weeks), in order to ensure plenty of time for responses.

Thanks,
Kent and Mahesh

> On Feb 10, 2022, at 11:05 AM, Qin Wu <bill.wu=[email-masked]> wrote:
> 
> Hi, folks:
> Issue #1 (Cursor Support) received zero comments (https://mailarchive.ietf.org/arch/msg/netconf/4IK5aWnbE_-c0vZBXEJF-11owek/ <https://mailarchive.ietf.org/arch/msg/netconf/4IK5aWnbE_-c0vZBXEJF-11owek/>)
> Issue #2 (Zero vs Unknown) received only an editorial comment(https://mailarchive.ietf.org/arch/msg/netconf/4wm8Cjrw-YHqeNcSgoBm4p_IAN0/ <https://mailarchive.ietf.org/arch/msg/netconf/4wm8Cjrw-YHqeNcSgoBm4p_IAN0/>)