Subject: [netext] liaison

From: Jari Arkko <[email-masked]>
Date: Thu, 06 May 2010 01:30:16 +0200

I have reviewed the situation with the liaison statement again today.

I realize that there has been controversy about sending this liaison 
message. The consensus behind sending it is rough at best.  In 
retrospect we could have managed the process much better and I take the 
blame for that. I have discussed the issue with the chairs and if there 
are similar situations in the future we will take the discussion from a 
problem (this seems to be unclear) to a solution (we could send this text).

However, after considering the arguments I have decided to send the 
liaison statement forward, though with edits. I made this decision based 
on two principles. The first principle is that we should always be able 
to describe factual state of affairs as well as we can. The goals, 
constraints and schedule plans of our working groups could change in the 
future, but their current status is a fact. The second principle is that 
we should rather err on the side of sending more information than too 
little. In particular the bar for sending information about the current 
plans of a WG to someone who might use the results is really low. We 
have and continue to use many different channels to convey this 
information, including liaison statements, coordination calls, and joint 
participation.

However, based on the above and arguments from the list discussion I 
decided to include a statement about the full scope being described in 
the charter page. The charters are our best description of our plans and 
should represent both the positive (we will soon have some new 
technology) and negative aspects (it is limited in this manner).

I hope this represents a reasonable compromise, and that the working 
group can now get to its real work, i.e., actually fulfilling promises 
from the milestones.

Jari

To: 3GPP SA2
Subject:  Flow mobility feature being specified for Proxy Mobile IPv6 
(RFC5213) in the NETEXT WG

Dear Balazs, Andy and, Hong,

We would like to inform you about the work being done on extending Proxy 
Mobile IPv6 (RFC5213) to support flow mobility within the NETEXT WG in 
the IETF. The NETEXT  WG charter was revised and approved in February 
2010 with this new work. One of the current goals and milestones of the 
group is:

Oct 2010 - Initial WG document(s) on Proxy Mobile IPv6 Extensions to 
Support Flow Mobility and Inter-access Handovers on a Logical Interface 
over Multiple Physical Interfaces

Full scope of the effort and more details are described in 
http://www.ietf.org/dyn/wg/charter/netext-charter.

Please consider this as an informative update for SA2 on the 
developments in NETEXT WG in the IETF.

Best Regards,

IETF NETEXT WG chairs                       IETF Internet Area Director
Rajeev Koodli                                      Jari Arkko
Basavaraj Patil

---

From: "Laganier, Julien" <[email-masked]>
Date: Wed, 5 May 2010 16:54:42 -0700

Jari,

Jari Arkko wrote:
> information, including liaison statements, coordination calls, and
> joint participation.
> 
> the charter page. The charters are our best description of our plans
> and should represent both the positive (we will soon have some new

As you note there are both positive and negative aspects captured in the charter -- IMHO it would be fair and reasonable to include both in any LS we're sending out.

In this specific case, inserting in the LS the following limitation from out charter would make sense:

  The work in this charter is entirely internal to the network and does
  not affect host IP stack operation in any way (except perhaps through
  impacting packet forwarding capacity visible to the hosts). The working
  group is not allowed to specify new IP layer protocol mechanisms to
  signal mobility related events between the host and the network.

--julien

> _______________________________________________
> netext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netext

---

From: Junghoon Jee <[email-masked]>
Date: Thu, 6 May 2010 14:08:34 +0900

Dear all,

I can not find any value to add the proposed statements to the liaison letter.

I think current content in the liaison letter that Jari sent out is
fairly enough.

Best Regards,
Junghoon

---

From: Ahmad Muhanna <[email-masked]>
Date: Thu, 6 May 2010 09:24:40 -0400

Thanks Jari.

The proposed LS looks perfect!

Regards,
Ahmad

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Jari Arkko
> Sent: Wednesday, May 05, 2010 6:30 PM
> To: [email-masked]
> Subject: [netext] liaison
> 
> I realize that there has been controversy about sending this 
> liaison message. The consensus behind sending it is rough at 
> best.  In retrospect we could have managed the process much 
> better and I take the blame for that. I have discussed the 
> issue with the chairs and if there are similar situations in 
> the future we will take the discussion from a problem (this 
> seems to be unclear) to a solution (we could send this text).
> 
> However, after considering the arguments I have decided to 
> send the liaison statement forward, though with edits. I made 
> this decision based on two principles. The first principle is 
> that we should always be able to describe factual state of 
> affairs as well as we can. The goals, constraints and 
> schedule plans of our working groups could change in the 
> future, but their current status is a fact. The second 
> principle is that we should rather err on the side of sending 
> more information than too little. In particular the bar for 
> sending information about the current plans of a WG to 
> someone who might use the results is really low. We have and 
> continue to use many different channels to convey this 
> information, including liaison statements, coordination 
> calls, and joint participation.
> 
> However, based on the above and arguments from the list 
> discussion I decided to include a statement about the full 
> scope being described in the charter page. The charters are 
> our best description of our plans and should represent both 
> the positive (we will soon have some new
> I hope this represents a reasonable compromise, and that the 
> working group can now get to its real work, i.e., actually 
> fulfilling promises from the milestones.
> 
> Jari
> 
> 
> To: 3GPP SA2
> We would like to inform you about the work being done on 
> extending Proxy Mobile IPv6 (RFC5213) to support flow 
> mobility within the NETEXT WG in the IETF. The NETEXT  WG 
> charter was revised and approved in February 2010 with this 
> new work. One of the current goals and milestones of the group is:
> 
> Oct 2010 - Initial WG document(s) on Proxy Mobile IPv6 
> Extensions to Support Flow Mobility and Inter-access 
> Handovers on a Logical Interface over Multiple Physical Interfaces
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 6 May 2010 07:25:05 -0700 (PDT)

+1

----- Original Message ----
> From: Ahmad Muhanna <[email-masked]>
> To: Jari Arkko <[email-masked]>; "[email-masked]" <[email-masked]>
> Sent: Thu, May 6, 2010 8:24:40 AM
> Subject: Re: [netext] liaison
> 
> Thanks Jari.

The proposed LS looks 
> perfect!

Regards,
Ahmad

> From: > href="mailto:[email-masked]">[email-masked] 
> 
> [mailto:> href="mailto:[email-masked]">[email-masked]] On Behalf Of 
> Jari Arkko
> To: > ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked]
> Subject: [netext] 
> liaison
> 
> send the 
> liaison statement forward, though with edits. I made 
> this decision 
> based on two principles. The first principle is 
> that we should always 
> sending 
> information about the current plans of a WG to 
> someone who might use 
> However, 
> based on the above and arguments from the list 
> discussion I decided to 
> Handovers on a 
> Logical Interface over Multiple Physical Interfaces
> 
> Full scope 
> of the effort and more details are described in 
> 
> Please 
> consider this as an informative update for SA2 on the 
> developments in 
> NETEXT WG in the IETF.
> 
> Best Regards,
> 
> IETF 
> NETEXT WG chairs                  
>     IETF Internet 
> Area Director
> Rajeev Koodli  
>                       
>               Jari Arkko
> Basavaraj 
> Patil
> netext 
> mailing list
> > href="mailto:[email-masked]">[email-masked]
> > href="https://www.ietf.org/mailman/listinfo/netext" target=_blank 
> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked]
> href="https://www.ietf.org/mailman/listinfo/netext" target=_blank

---

From: "MELIA TELEMACO" <[email-masked]>
Date: Wed, 12 May 2010 15:05:57 +0200

Hi Jari,

We support the current version of the LS.

Thanks,
Telemaco

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Jari Arkko
Envoyé : jeudi 6 mai 2010 01:30
À : [email-masked]
Objet : [netext] liaison

Jari

To: 3GPP SA2

Best Regards,