Subject: [Nethistory] materials for the meeting today

From: Jari Arkko <[email-masked]>
Date: Mon, 11 Mar 2013 08:21:49 -0400

I was preparing for the meeting by reading what material there is. And I thought it would be useful to post the links to others as well.

Agenda: 
https://datatracker.ietf.org/meeting/86/agenda/history/

There's a proposed charter
http://www.ietf.org/proceedings/86/slides/slides-86-history-0.txt

And a mailing list:
https://www.ietf.org/mailman/listinfo/nethistory

And the meeting will be today at 1540-1710 in room Caribbean 1.

Anything that I missed? Am I correct that there are no Internet-Drafts or other documents yet?

Jari

---

From: Dave Crocker <[email-masked]>
Date: Mon, 11 Mar 2013 13:18:11 -0400

> Anything that I missed? Am I correct that there are no Internet-Drafts or other documents yet?

Not "missed" necessarily but we have an excess of riches, with an 
alternative entry for the session being:

    http://etherpad.tools.ietf.org/agenda/86/

and this provides more convenient assistance to get to the services 
associated with each session. The various icons access audio, jabber and 
etherpad (for notes)

d/
-- 
  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net