Subject: Re: [Nethistory] Nethistory post from [email-masked] requires approval

From: Elizabeth Feinler <[email-masked]>
Date: Tue, 28 May 2013 12:40:21 -0700

On May 24, 2013, at 8:01 PM, [email-masked] wrote:

> As list administrator, your authorization is requested for the
> following mailing list posting:
> 
>    List:    [email-masked]
>    From:    [email-masked]
>    Subject: Re: [Nethistory] Collecting the history of networking, a possible methodology
>    Reason:  Post by non-member to a members-only list
> 
> At your convenience, visit:
> 
>    https://www.ietf.org/mailman/admindb/nethistory
> 
> to approve or deny the request.
> 
> From: Jack Haverty <[email-masked]>
> Date: May 24, 2013 7:59:12 PM PDT
> Cc: [email-masked]
> Subject: Re: [Nethistory] Collecting the history of networking, a possible methodology
> 
> 
> On 05/23/2013 01:17 PM, Brian E Carpenter wrote:
>> I think it is essential to have an organised method of securing copies of material and putting them somewhere that has a high probability of long-term survival. Crowdsourcing is a *great* method of getting the material, but a lousy method of collecting and preserving it.
> I agree that the most urgent need is one or more methods for capturing the history before it fades and changes beyond recognition.   As one of the people who lived through the early networking years of the 70s and 80s, I've been pretty disappointed when I've read some of the "history of the Internet" books, which often seem to be recounting the history of some other Internet from the one I was involved with.
> 
> There's been a lot of historical "testimony" over the last few years on this mailing list.

Jack is pointing out a problem we are having with the name of this mailing list.  Jack, I think you are referring to [email-masked] when you refer to 
" "testimony" over the last few years."  Consequently, I propose we change the name of this group to "[email-masked] to avoid confusion in the names.  

You and Brian have also  pointed out another problem that comes with anecdotal history - it captures the essence of what happened and often the nuances and details that would otherwise be lost; however, as time goes on people's recollections dim and may not be accurate; thus there is also a need for saving original works for reference. (NOTE:  This is not a criticism of [email-masked] as they have done a great job of documenting how the Internet evolved, especially the technical decisions in which many members of that discussion group participated.  I think what we would like to see happen is that the documents, if any, that verify their recollections along with the recollections themselves be saved for posterity.

We are lucky that networking history is such a young discipline that we can still ask the person(s) who did the work how it was done.  We must also realize that that time will soon be past and act accordingly.

>  But, like other old mailing lists, it may or may not survive.   I'm certain that a lot of interesting history was embodied in the old mailing lists like header-people, but doesn't survive even three decades later.

And this brings up the really big problem we are now facing, which will only get worse over time:  How do we save historical material that is only online?  Valuable history is out there, but there is no guarantee it will remain.  To the best of my knowledge no one, other than Brewster Kahle's Internet Archive, http://archive.org/, tries to archive the whole web, and he can only archive what is in the public domain. (If anyone knows of other such efforts, please let us know.)  What constitutes an "original source" in the digital networking world and where does it live????  What happens when an informative web site just disappears?  For that matter, who owns website content - the author or the web provider?  Even that is not clear, according to a recent Time magazine article.
> 
> Perhaps some corporate or government sponsor could be intrigued to serve simply as a long-term repository?   Smithsonian?  Google?

This, I think, is our first task:  to try and identify existing repositories so at least networking history donors are aware of them.  There are very few repositories specifically dedicated to networking history; however, there are significant collections located at government and private libraries and museums.  Which of these have staying power for the long term, and do they know the significance of the networking history items in their collections? 
> 
> The other immediate task of urgency is to simply define a framework for capturing such informal items as email discussions, or old out-of-print documents, so that the nature of the content -- the metadata --  is retained.   Are statements eyewitness accounts "I was at the meeting and XXX...", or hearsay "XXX told me that..." or analytic conclusion "I examined 3 years of emails and concluded that ....", or simply speculation "XXX happened just before YYY so XXX was the reason that YYY decided to..." or maybe even revisionist work "Everyone knows that XXX...".

Good point,  A collection framework would let donors know what is being or should be saved. This is something we could start doing soon.  

> This would enormously help some future historians trying to piece together what actually happened from all of the opinions and variants of reality that will undoubtedly emerge.
> 
> For example, I recently did some garage archaeology and unearthed my notebooks from the late 70s and early 80s with all my notes from various meetings of TCP, IP, ICCB/IAB, and other meetings of the early working groups.  If I scan them before the ink blurs beyond readability, where should I FTP the files...?

And, Jack, don't throw away the originals..........  :-)

Jake
> 
> /Jack Haverty
> 
> 
> 
> 
> 
> From: [email-masked]
> Date: May 24, 2013 8:01:30 PM PDT
> Subject: confirm 42bc9f42c586432c372ba2c77daafbb055bb8734
> 
> 
> If you reply to this message, keeping the Subject: header intact,
> Mailman will discard the held message.  Do this if the message is
> spam.  If you reply to this message and include an Approved: header
> with the list password in it, the message will be approved for posting
> to the list.  The Approved: header can also appear in the first line
> of the body of the reply.
>

---

From: Scott Brim <[email-masked]>
Date: Tue, 28 May 2013 15:54:50 -0400

On 05/28/13 15:40, Elizabeth Feinler allegedly wrote:
> This, I think, is our first task:  to try and identify existing
> repositories so at least networking history donors are aware of them.
>  There are very few repositories specifically dedicated to networking
> history; however, there are significant collections located at
> government and private libraries and museums.  Which of these have
> staying power for the long term, and do they know the significance of
> the networking history items in their collections? 

Related: a registry of repositories.  As you identify history
repositories, please register them.  Right now I know of two independent
ones, naturally :-p ...

http://www.re3data.org/

http://databib.org/about.php

Scott

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 29 May 2013 08:14:26 +1200

I'd *really* appreciate it if messages on this list had
appropriate subject headers. "digest" and "requires approval"
tend to lead directly to the delete button.

More below...

> http://databib.org/about.php

Fair enough, but long term stability of the repositories is
even more important. Quite a few of the ones I'm aware of are
maintained by individual mortals, and that is not sufficient.

    Brian