Subject: [Nethistory] JPNIC publishes "the Internet Timeline"

From: Yasuhiro Orange Morishita / 森下泰宏 <[email-masked]>
Date: Fri, 06 Sep 2013 23:13:00 +0900 (JST)

Dear all,

As I talked at IETF 86 Open Mic of nethistory BOF, we (JPNIC as IP
address registry of Japan, and JPRS as .jp TLD registry) are now
compiling the history of the Internet resource management in Japan.

As one of our outcome, today we published "The Internet Timeline"
on JPNIC official website as the following URI.

  English version
  <https://www.nic.ad.jp/timeline/en/>

  Japanese version
  <https://www.nic.ad.jp/timeline/>

Please enjoy and review it.
And of course, any comments, suggestions and/or corrections are welcome.

In charge of history compilation
Internet Development Department, JPNIC
Emai: history-comment at nic.ad.jp

-- Orange, as a member of our History Compilation Project

--
Yasuhiro 'Orange' Morishita <[email-masked]>
Japan Registry Services Co., Ltd. (JPRS)

---

From: Scott Brim <[email-masked]>
Date: Fri, 6 Sep 2013 10:24:06 -0400

Hi.  In 1986, NSFNet didn't _replace_ CSnet.  CSnet continued for some
time.  Also the first links for NSFNet went in in 1985.

On Fri, Sep 6, 2013 at 10:13 AM, Yasuhiro Orange Morishita / 森下泰宏
<[email-masked]> wrote:
> _______________________________________________
> Nethistory mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nethistory