Subject: [Nethistory] DNS-in-a-wallet

From: Zach Lym <[email-masked]>
Date: Mon, 30 Dec 2013 15:23:26 -0700

My apologies if this is the wrong list to post this to, but I have a
historical anecdote that I'm trying to chase down.  I thought this was the
most appropriate forum to do so.

I had a memory of one of the early internet engineers storing a copy of the
IP address allocations or DNS mappings in her/his wallet.  Then if someone
asked her/him for and IP or domain (I can't remember which) s/he would
write it down on the list and then update the server when s/he got back to
it.

I would be grateful if you could direct me to a better list or circulate
this email among knowledgeable individuals.

Thank you,
-Zach Lym

---

From: "Ian Peter" <[email-masked]>
Date: Tue, 31 Dec 2013 16:53:59 +1100

I think the original story is that Bob Kahn had it on one card in his pocket, but when it expanded to two cards he gave it to Jon Postel to manage. Bob refers to it here (towards the end of the article)

http://www.nytimes.com/2013/12/31/science/viewing-where-the-internet-goes.html?_r=0

Meanwhile a later piece of history is below – John Quartermans 1990 713 page book of all existing networks he could locate. Not all of these were TCP/IP at the time but over a period of about 3 years from then they would have all adopted TCP/IP or folded.

http://books.google.com.au/books/about/The_Matrix.html?id=kwIjAAAAMAAJ&redir_esc=y

Ian Peter

From: Zach Lym 
Sent: Tuesday, December 31, 2013 9:23 AM
To: [email-masked] 
Subject: [Nethistory] DNS-in-a-wallet

My apologies if this is the wrong list to post this to, but I have a historical anecdote that I'm trying to chase down.  I thought this was the most appropriate forum to do so.

I had a memory of one of the early internet engineers storing a copy of the IP address allocations or DNS mappings in her/his wallet.  Then if someone asked her/him for and IP or domain (I can't remember which) s/he would write it down on the list and then update the server when s/he got back to it.

I would be grateful if you could direct me to a better list or circulate this email among knowledgeable individuals.

Thank you, 
-Zach Lym

--------------------------------------------------------------------------------
_______________________________________________
Nethistory mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nethistory

---

From: Zach Lym <[email-masked]>
Date: Wed, 1 Jan 2014 00:28:38 -0700

Thank you Peter, you have made my night!  Any chance you could help clarify
if it was just IP addresses allocations or whether it included domain names
as well?

It part of a presentation I am giving on Namecoin DNS.  Bob's email would
be idea?

Thank you,
-Zach Lym

On Mon, Dec 30, 2013 at 10:53 PM, Ian Peter <[email-masked]> wrote:

>   I think the original story is that Bob Kahn had it on one card in his
> pocket, but when it expanded to two cards he gave it to Jon Postel to
> manage. Bob refers to it here (towards the end of the article)
>
>
> Meanwhile a later piece of history is below – John Quartermans 1990 713
> page book of all existing networks he could locate. Not all of these were
> TCP/IP at the time but over a period of about 3 years from then they would
> have all adopted TCP/IP or folded.
>
>
>  *From:* Zach Lym <[email-masked]>
> *Sent:* Tuesday, December 31, 2013 9:23 AM
> *To:* [email-masked]
> *Subject:* [Nethistory] DNS-in-a-wallet
>
> I had a memory of one of the early internet engineers storing a copy of
> the IP address allocations or DNS mappings in her/his wallet.  Then if
> someone asked her/him for and IP or domain (I can't remember which) s/he
> would write it down on the list and then update the server when s/he got
> back to it.
>
> ------------------------------