Subject: [Nethistory] Message from administrator Fwd: Need a change

From: Marc Weber <[email-masked]>
Date: Fri, 4 Jan 2019 21:26:35 +0000

Dear all,

As I wrote a couple of days ago I’m the other administrator; Jake and I started the list after the IETF Nethistory BoF we did in 2013 in Florida. I head the Internet History Program<http://computerhistory.org/nethistory> at the Computer History Museum (one of our core archives is the ARC/NIC collection that Jake preserved for some years in her own garage; we recently co-organized two events<http://thedemoat50.org/> for the 50th of Engelbart’s Demo). Jake has asked me to remove her as an administrator which I’ve just done; I can attend to other matters when I’m back from Europe at the end of January.

I too have been very concerned about the future of the list, and have been thinking of ways to make it more active in this anniversary year (50 for the ARPAnet and CompuServe, 30 for the Web, lots of others). I will certainly appreciate help and suggestions!

The anniversaries are a great opportunity to make people aware that there are institutions interested in preserving the kinds of historical materials they may have in their garage or attic. Incidentally the Computer History Museum does not only collect paper and 3D objects; we have major software, oral history, and multimedia collections and a Center for Software History. We also  work closely with the Internet Archive and other institutions around the world; the original purpose of the BoF was to try and get pioneers connected with archiving institutions near them.

For my part I was planning to invite a number of people involved in preservation who were not at the BoF. Perhaps it is also time to spread the word again though the IETF and ISOC. As Heather wrote we have been collaborating with her and the IETF on mirroring RFCs.

I am happy to consider changing the name to something like [email-masked]<mailto:[email-masked]> to better reflect the purpose; any suggestions for something short and sweet much appreciated. I should note however that the scope was always meant to be networking in a broader sense, i.e. including Web and mobile, and thus only partly overlapping with the Postel institute list.

Best wishes for this New Year,

Marc

Marc Weber<http://www.computerhistory.org/staff/Marc,Weber/>  |   [email-masked]<mailto:[email-masked]>  |   +1 415 282 6868
Internet History Program Curatorial Director, Computer History Museum
1401 N Shoreline Blvd., Mountain View CA 94043 computerhistory.org/nethistory<http://computerhistory.org/nethistory>
Co-founder, Web History Center and Project, webhistory.org<http://webhistory.org/>

Begin forwarded message:

From: Marc Weber <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Nethistory] Need a change
Date: January 3, 2019 at 11:16:04 GMT+1
To: Sanjeev Gupta <[email-masked]<mailto:[email-masked]>>
Cc: Elizabeth/Jake Feinier <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]>

Dear all,
I’m the other administrator, and will take care of when I’m back from the holidays at the end of January.
Best, Marc Weber

Marc Weber<http://www.computerhistory.org/staff/Marc,Weber/>  |   [email-masked]<mailto:[email-masked]>  |   +1 415 282 6868
Internet History Program Curatorial Director, Computer History Museum
1401 N Shoreline Blvd., Mountain View CA 94043 computerhistory.org/nethistory<http://computerhistory.org/nethistory>
Co-founder, Web History Center and Project, webhistory.org<http://webhistory.org/>

On Jan 3, 2019, at 07:59, Sanjeev Gupta <[email-masked]<mailto:[email-masked]>> wrote:

On Thu, Jan 3, 2019 at 10:38 AM Elizabeth Feinler <[email-masked]<mailto:[email-masked]>> wrote:
I am not sure who is still on this mailing list, but if you are still out there I have a request.

For any newcomers (?), this is Ms Feinler:
https://www.internethalloffame.org/inductees/elizabeth-feinler

1) will one of you volunteer to coordinate this mailing list and remove my name as coordinator and 2) will you change its name to “saving internet archives” or something similar that does not confuse people .

I am not sure there is much work to coordinate, there having been no traffic on the list for months in a row.  I can remember only two things, JPNIC published a Timeline of the Internet, and there was some discussion of whether the DNS<->IP address list fit in a wallet.

The mailing list is archived, for the historians of the future, so maybe we could sunset this project?
--
Sanjeev Gupta
+65 98551208     http://www.linkedin.com/in/ghane

_______________________________________________
Nethistory mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nethistory

---

From: Daniel Dern <[email-masked]>
Date: Fri, 4 Jan 2019 16:36:13 -0500 (EST)

If it might be helpful, I'm happy to post a message about (some aspects 
of) this to the XBBN ("BBN Alumni") mailing list (which I started ~20-25 
years ago and is still going strong ( ~= opinionated, curmudgeonly, etc 
:-), with ~1,000 (I'm guessing) members, as a simple private unmoderated 
list. (Yes, I know there's 1+ former BBNers on this list, since Jack H has 
posted to this round of discussions.)

E.g., to see if somebody else would like to get involved. Or, well, I 
dunno what else. But it's a good group to ask something like this.

Daniel Dern

---

From: Elizabeth Feinler <[email-masked]>
Date: Fri, 4 Jan 2019 14:08:48 -0800

I am glad that my message got some debate going.  :-)

I agree with Marc that the original intent of the group was PRESERVATION, not recollection or participation.  The idea was to make donors  aware of institutions who are maintaining major historical collections, and to have a forum for these institutions to share knowledge with each other.  My own collection almost went into recycle before I rescued it.  Then I had to shop around to find a home for it.  I’ve been in the information business for a long time and was able to find people who knew the value of the collection.  This inn’t easy for someone who is not familiar with how to make a donation or to whom.  If, as often happens, a collection is left to family members because the owner is ill or dies, we need a well-known process to help them   I have seen websites with valuable historical information disappear because the owner died or lost interest in keeping it up.  If someone calls ISOC or IETF do you have instructions and suggestions for them?

We all know of institutions such as the Computer History Museum, the Internet Archive, the Smithsonian, the Babbage Institute.  Donors are less aware of such Institutions worldwide that may serve users in different languages or have nich collections.  Who and where are such institutions and what do they collect?  How can the major collection institutions compliment each other, set standards, reach donors, share and/or avoid duplicates , or whatever.  I think this discussion is quite distinct from [email-masked] which is focused on historical recollection and participation in developing the Internet.  

I also agree with Marc that the 50th anniversary year of the Internet (and other anniversaries soon to follow) is a good time to emphasize the importance of saving historical archives and artifacts.  Let donors know who you are, where you are, and what you collect

Guess that is my 2c worth for what it is worth,
Happy New Year to all!

Jake

> On Jan 4, 2019, at 9:27 AM, Marc Weber <[email-masked]> wrote:
> 
> Dear all,
> 
> As I wrote a couple of days ago I’m the other administrator; Jake and I started the list after the IETF Nethistory BoF we did in 2013 in Florida. I head the Internet History Program <http://computerhistory.org/nethistory> at the Computer History Museum (one of our core archives is the ARC/NIC collection that Jake preserved for some years in her own garage; we recently co-organized two events <http://thedemoat50.org/> for the 50th of Engelbart’s Demo). Jake has asked me to take her off the list which I’ll do when I’m back from Europe at the end of January. 
> 
> I am happy to consider changing the name to something like [email-masked] <mailto:[email-masked]> to better reflect the purpose; any suggestions for something short and sweet much appreciated. I should note however that the scope was always meant to be networking in a broader sense, i.e. including Web and mobile, and thus only partly overlapping with the Postel institute list. 
> 
> Marc Weber <http://www.computerhistory.org/staff/Marc,Weber/>  |   [email-masked] <mailto:[email-masked]>  |   +1 415 282 6868 
> 1401 N Shoreline Blvd., Mountain View CA 94043 computerhistory.org/nethistory <http://computerhistory.org/nethistory>
> Co-founder, Web History Center and Project, webhistory.org <http://webhistory.org/> 
> 
> 
> 
>> Begin forwarded message:
>> 
>> From: Marc Weber <[email-masked] <mailto:[email-masked]>>
>> To: Sanjeev Gupta <[email-masked] <mailto:[email-masked]>>
>> Cc: Elizabeth/Jake Feinier <[email-masked] <mailto:[email-masked]>>, [email-masked] <mailto:[email-masked]>
>> 
>> Dear all,
>> Marc Weber <http://www.computerhistory.org/staff/Marc,Weber/>  |   [email-masked] <mailto:[email-masked]>  |   +1 415 282 6868 
>> 1401 N Shoreline Blvd., Mountain View CA 94043 computerhistory.org/nethistory <http://computerhistory.org/nethistory>
>> Co-founder, Web History Center and Project, webhistory.org <http://webhistory.org/> 
>> 
>>> On Jan 3, 2019, at 07:59, Sanjeev Gupta <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> On Thu, Jan 3, 2019 at 10:38 AM Elizabeth Feinler <[email-masked] <mailto:[email-masked]>> wrote:
>>> https://www.internethalloffame.org/inductees/elizabeth-feinler <https://www.internethalloffame.org/inductees/elizabeth-feinler>
>>>  
>>> +65 98551208     http://www.linkedin.com/in/ghane <http://www.linkedin.com/in/ghane>
>>>   
>>> [email-masked] <mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/nethistory <https://www.ietf.org/mailman/listinfo/nethistory>
>> 
>