Subject: RE: [netlmm] #55: Define desired scalability more precisely

From: "LAI, SHOU WEN -HCHBJ" <[email-masked]>
Date: Tue, 30 May 2006 17:20:33 +0800

The design goal NETLMM protocol mentioned:  Support for any IP version host.  (65th IETF minutes)
That means MN can be IPv4 host or IPv6 host.

If the host is IPv4, we can use DHCP to assign address. In that case, there is scalability problem, I think.

-----Original Message-----
From: James Kempf [mailto:[email-masked]]
Sent: Tuesday, May 30, 2006 5:07 PM
To: LAI, SHOU WEN -HCHBJ
Cc: [email-masked]; Pekka Savola
Subject: Re: [netlmm] #55: Define desired scalability more precisely

>NETLMM is currently only being defined for IPv6.

            jak

----- Original Message ----- 
From: "LAI, SHOU WEN -HCHBJ" <[email-masked]>
To: "James Kempf" <[email-masked]>
Cc: <[email-masked]>; "Pekka Savola" <[email-masked]>
Sent: Tuesday, May 30, 2006 1:49 AM
Subject: RE: [netlmm] #55: Define desired scalability more precisely

>Hi, I have a question when the protocal is scaled large, O(100K) IPv4 nodes 
>simultaneously for example.
>Do we use one DHCP server to distribute addresses for those nodes, or use 
>multiple DHCP server?
>If multiple DHCP servers are used, then the address gained from previous 
>DHCP server will change after the node attached to a AR assoicated with 
>another DHCP server.
>If only one DHCP server, maybe there are not enough addresses for all nodes.

>Thanks,

Disclaimer:
The contents of this e-mail, and its attachments, if any, are confidential and may be protected
by law against any unauthorized use.  If you have received this e-mail by mistake or have
reason to believe that you are not the intended recipient, please notify the sender by reply
e-mail as soon as possible and delete it from your computer system immediately thereafter.
If you are not the intended recipient, you must not copy this e-mail or attachment or disclose
the contents to any other person.  While we have made every effort to keep our network virus free,
we take no responsibility for any computer virus which might be transferred by way of this e-mail.

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "James Kempf" <[email-masked]>
Date: Tue, 30 May 2006 04:06:29 -0700

Please see paragraph 7 of the charter:

"The scope of the work is initially limited to IPv6 both in the backbone
and on the edges..."

            jak

----- Original Message ----- 
From: "LAI, SHOU WEN -HCHBJ" <[email-masked]>
To: "James Kempf" <[email-masked]>
Cc: <[email-masked]>; "Pekka Savola" <[email-masked]>
Sent: Tuesday, May 30, 2006 2:20 AM
Subject: RE: [netlmm] #55: Define desired scalability more precisely

The design goal NETLMM protocol mentioned:  Support for any IP version host. 
(65th IETF minutes)
That means MN can be IPv4 host or IPv6 host.

If the host is IPv4, we can use DHCP to assign address. In that case, there 
is scalability problem, I think.

-----Original Message-----
From: James Kempf [mailto:[email-masked]]
Sent: Tuesday, May 30, 2006 5:07 PM
To: LAI, SHOU WEN -HCHBJ
Cc: [email-masked]; Pekka Savola
Subject: Re: [netlmm] #55: Define desired scalability more precisely

            jak

----- Original Message ----- 
From: "LAI, SHOU WEN -HCHBJ" <[email-masked]>
To: "James Kempf" <[email-masked]>
Cc: <[email-masked]>; "Pekka Savola" <[email-masked]>
Sent: Tuesday, May 30, 2006 1:49 AM
Subject: RE: [netlmm] #55: Define desired scalability more precisely

>Thanks,

Disclaimer:
The contents of this e-mail, and its attachments, if any, are confidential 
and may be protected
by law against any unauthorized use.  If you have received this e-mail by 
mistake or have
reason to believe that you are not the intended recipient, please notify the 
sender by reply
e-mail as soon as possible and delete it from your computer system 
immediately thereafter.
If you are not the intended recipient, you must not copy this e-mail or 
attachment or disclose
the contents to any other person.  While we have made every effort to keep 
our network virus free,
we take no responsibility for any computer virus which might be transferred 
by way of this e-mail.