Subject: RE: [netlmm] #55: Define desired scalability more precisely

From: "LAI, SHOU WEN -HCHBJ" <[email-masked]>
Date: Tue, 30 May 2006 16:49:18 +0800

Hi, I have a question when the protocal is scaled large, O(100K) IPv4 nodes simultaneously for example.
Do we use one DHCP server to distribute addresses for those nodes, or use multiple DHCP server?
If multiple DHCP servers are used, then the address gained from previous DHCP server will change after the node attached to a AR assoicated with another DHCP server.
If only one DHCP server, maybe there are not enough addresses for all nodes.

Thanks,

-----Original Message-----
From: James Kempf [mailto:[email-masked]]
Sent: Monday, May 29, 2006 9:50 PM
To: Pekka Savola
Cc: [email-masked]
Subject: Re: [netlmm] #55: Define desired scalability more precisely

>>> FWIW, I find the boundary to be firmly at d) , depending on the size of 
>>> the
>>> country, with c) being the most likely deployment scenerio.
>>
>> How do you expect how mobility is handled between countries or cities, but 
> >within the same ISP?
>>

>Using a global mobility protocol. For IETF, that would be either Mobile IP, 
>HIP, or Mobike. I assume for most commercial, public access deployments it 
>would be Mobile IP, but it really depends on what the other SDOs that adopt 
>this (if any do) decide on.

>> If I were convinced that the terminals and networks actually would 
>> implement something for this, I'd be a lot less concerned about this.
>>

>OK.

>.

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm
Disclaimer:
The contents of this e-mail, and its attachments, if any, are confidential and may be protected
by law against any unauthorized use.  If you have received this e-mail by mistake or have
reason to believe that you are not the intended recipient, please notify the sender by reply
e-mail as soon as possible and delete it from your computer system immediately thereafter.
If you are not the intended recipient, you must not copy this e-mail or attachment or disclose
the contents to any other person.  While we have made every effort to keep our network virus free,
we take no responsibility for any computer virus which might be transferred by way of this e-mail.

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "James Kempf" <[email-masked]>
Date: Tue, 30 May 2006 02:07:10 -0700

NETLMM is currently only being defined for IPv6.

            jak

----- Original Message ----- 
From: "LAI, SHOU WEN -HCHBJ" <[email-masked]>
To: "James Kempf" <[email-masked]>
Cc: <[email-masked]>; "Pekka Savola" <[email-masked]>
Sent: Tuesday, May 30, 2006 1:49 AM
Subject: RE: [netlmm] #55: Define desired scalability more precisely

Hi, I have a question when the protocal is scaled large, O(100K) IPv4 nodes 
simultaneously for example.
Do we use one DHCP server to distribute addresses for those nodes, or use 
multiple DHCP server?
If multiple DHCP servers are used, then the address gained from previous 
DHCP server will change after the node attached to a AR assoicated with 
another DHCP server.
If only one DHCP server, maybe there are not enough addresses for all nodes.

Thanks,

-----Original Message-----
From: James Kempf [mailto:[email-masked]]
Sent: Monday, May 29, 2006 9:50 PM
To: Pekka Savola
Cc: [email-masked]
Subject: Re: [netlmm] #55: Define desired scalability more precisely

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm
Disclaimer:
The contents of this e-mail, and its attachments, if any, are confidential 
and may be protected
by law against any unauthorized use.  If you have received this e-mail by 
mistake or have
reason to believe that you are not the intended recipient, please notify the 
sender by reply
e-mail as soon as possible and delete it from your computer system 
immediately thereafter.
If you are not the intended recipient, you must not copy this e-mail or 
attachment or disclose
the contents to any other person.  While we have made every effort to keep 
our network virus free,
we take no responsibility for any computer virus which might be transferred 
by way of this e-mail.