Subject: RE: MPLS and NETLMM (was RE: [netlmm] a couple of high-view questions)

From: "Narayanan, Vidya" <[email-masked]>
Date: Thu, 18 May 2006 16:57:28 -0700

Hi Henrik,
 
> Hi Vidya,
> 
> on 2006-05-18 01:59 Narayanan, Vidya said the following:
> > All,
> > There has been some discussion lately about the use of MPLS LSPs to 
> > carry NETLMM signaling. Traffic engineering has been quoted as a 
> > reason to do this. I'm trying to understand the vision
> behind this and
> > what kind of traffic engineering benefits people see this offering.
> > 
> > I agree with Vijay's statement that TE would lead to per-MN
> LSPs and
> > that isn't exactly scalable.
> 
> This isn't immediately obvious to me -- why would this be so?
> 
> Having for instance 3 different traffic classes would, in my 
> understanding, lead to 3 LSPs between local mobility anchor
> (LMA) and mobility access gateway (MAG), rather than per-MN LSPs.
> 

If no special TE is done per MN, this is true - you will only need 1 LSP
between the LMA and MAG (new term?) - but, the discussion seemed to be
alluding that the use of MPLS allows for better traffic engineering - I
am not sure about what that really meant. If that means any special TE
for MN, then, a common LSP doesn't cut it. 

Regards,
Vidya

> What have I missed here?
> 
> (Since my understanding of MPLS is limited, I'd not at all be 
> surprised if there's something I've missed, and I'd be happy 
> to have someone direct me to the relevant information...)
> 
> 
> Regards,
> 
> 	Henrik
> 
> > So, is it just the thought of exploiting the existence of MPLS 
> > backbones for transport of NETLMM signaling between the AR 
> and MN? Or, 
> > are there more reasons behind this?
> > 
> > Thanks,
> > Vidya
> > 
> >> -----Original Message-----
> >> From: [email-masked] [mailto:[email-masked]] 
> On Behalf 
> >> Of Vijay Devarapalli
> >> Sent: Wednesday, May 17, 2006 9:15 AM
> >> To: Pekka Savola
> >> Cc: Alexandru Petrescu; James Kempf; [email-masked]
> >> Subject: Re: [netlmm] a couple of high-view questions
> >> 
> >> Pekka Savola wrote:
> >> > On Tue, 16 May 2006, Vijay Devarapalli wrote:
> >> >>> If an operator would want to do such a thing, they'll
> >> have to bear
> >> >>> the operational cost (lots of new state) and signalling
> >> that it implies.
> >> >>
> >> >> well, you see per-node GTP tunnels today.
> >> > 
> >> > Well, I thought the purpose was to design something sane
> >> and scalable,
> >> > not reinvent past follies :-)
> >> > 
> >> > Seriously, it might be useful to point out why exactly 
> per-node GTP 
> >> > tunnels are being used and why it was designed the way it was.
> >> 
> >> the last thing I would be doing is to defend the current 3G 
> >> architecture. no way. :)
> >> 
> >> the main target for NETLMM work seems to be mobile operators.
> >> I am not yet convinced that MPLS could be used in an 
> mobile operators 
> >> access network the way folks have been talking about here on this 
> >> mailing list.
> >> 
> >> Vijay
> >> _______________________________________________
> >> netlmm mailing list
> >> [email-masked]
> >> https://vesuvio.ipv6.cselt.it/mailman/listinfo/netlmm
> >> 
> > 
> > _______________________________________________
> > netlmm mailing list
> > [email-masked]
> > https://vesuvio.ipv6.cselt.it/mailman/listinfo/netlmm
> > 
> 
> 

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "James Kempf" <[email-masked]>
Date: Sun, 21 May 2006 04:29:11 -0700

It means that there are multiple forwarding classes (like best effort and 
constant bitrate) and the MAG and LMA classifies the traffic and routes the 
traffic through the right LSP.

            jak

----- Original Message ----- 
From: "Narayanan, Vidya" <[email-masked]>
To: "Henrik Levkowetz" <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, May 18, 2006 4:57 PM
Subject: RE: MPLS and NETLMM (was RE: [netlmm] a couple of high-view 
questions)

Hi Henrik,

Regards,
Vidya