Subject: [netlmm] #60: Access Network Definition is not acceptable

From: netlmm-tracker <[email-masked]>
Date: Tue, 23 May 2006 12:43:13 -0000

#60: Access Network Definition is not acceptable
-----------------------------------------+----------------------------------
 Reporter:  [email-masked]     |       Owner:  [email-masked]
     Type:  defect                       |      Status:  new                     
 Priority:  major                        |   Milestone:  milestone2              
Component:  draft-ietf-netlmm-nohost-ps  |     Version:  1.0                     
 Keywords:  PS draft                     |  
-----------------------------------------+----------------------------------
 Pekka Savola writes:

          Access Network (revised)
            An Access Network consists of following three components:
 wireless or
            other access points, access routers, access network gateways
 which form
            the boundary to other networks and may shield other networks
 from the
            specialized routing protocols (if any) run in the Access
 Network; and
            (optionally) other internal access network routers which may
 also be
            needed in some cases to achieve a specialized routing protocol.

 ==> this revised statement seems like a complete rewrite of RFC 3753, and
 mostly to the worse.  Why do you need to redefine it?  What does 'shield'
 mean?

-- 
Ticket URL: <http://www1.tools.ietf.org/wg/netlmm/trac/ticket/60>
netlmm <http://tools.ietf.org/wg/netlmm/>

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: netlmm-tracker <[email-masked]>
Date: Wed, 24 May 2006 06:03:15 -0000

#60: Access Network Definition is not acceptable
------------------------------------------+---------------------------------
  Reporter:  [email-masked]     |       Owner:  [email-masked]
      Type:  defect                       |      Status:  closed                  
  Priority:  major                        |   Milestone:  milestone2              
 Component:  draft-ietf-netlmm-nohost-ps  |     Version:  1.0                     
Resolution:  fixed                        |    Keywords:  PS draft                
------------------------------------------+---------------------------------
Changes (by [email-masked]):

  * resolution:  => fixed
  * status:  new => closed

Comment:

 I took a look at Section 3, paragraphs 1, 2, and 3 in RFC 3753 and,
 actually, the text in this definition is really just a summary of what is
 there. In particular, the text in RFC 3753 also talks about the necessity
 to "shield" the fixed network. About the only difference is the mention
 here of specialized routing protocols, but RFC 3753 alludes to this when
 it discusses the impact of mobility on routing in the access network.

 Since the definition in RFC 3753 seems to be adequate for NETLMM, the
 recommendation is to delete this text.