Subject: [netlmm] #51: Use of HMIP and FMIP with other global mobility protocols

From: netlmm-tracker <[email-masked]>
Date: Mon, 22 May 2006 19:05:52 -0000

#51: Use of HMIP and FMIP with other global mobility protocols
-----------------------------------------+----------------------------------
 Reporter:  [email-masked]     |       Owner:  [email-masked]
     Type:  defect                       |      Status:  new                     
 Priority:  minor                        |   Milestone:  milestone2              
Component:  draft-ietf-netlmm-nohost-ps  |     Version:  1.0                     
 Keywords:  PS draft                     |  
-----------------------------------------+----------------------------------
 From Vijay:

 >      Localized mobility management has been the topic of much work in
 the IETF.
 >      The experimental protocols developed from previous work, namely
 FMIPv6 [1]
 >      and HMIPv6[2], involve host-based solutions that require host
 involvement at
 >      the IP layer similar to or in addition to that required by Mobile
 IPv6 [3]
 >      for global mobility management. However, recent developments in the
 IETF and
 >      the WLAN infrastructure market suggest that it may be time to take
 a fresh
 >      look at localized mobility management. Firstly, new IETF work on
 global
 >      mobility management protocols that are not Mobile IPv6, such as HIP
 [4] and
 >      Mobike [5], suggests that future wireless IP nodes may support a
 more
 >      diverse set of global mobility protocols.

 the above assumes HMIPv6 and FMIPv6 can only be used with MIPv6.
 this is wrong. HMIPv6 and FMIPv6 can both be used with HIP and
 MOBIKE. one can easily imagine running MOBIKE with an VPN gateway
 that is far away and at the same time running FMIPv6 with the
 access routers. FMIPv6 will then provide fast handoffs for the
 IPsec tunnel.

-- 
Ticket URL: <http://www1.tools.ietf.org/wg/netlmm/trac/ticket/51>
netlmm <http://tools.ietf.org/wg/netlmm/>

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: netlmm-tracker <[email-masked]>
Date: Wed, 24 May 2006 08:56:46 -0000

#51: Use of HMIP and FMIP with other global mobility protocols
------------------------------------------+---------------------------------
  Reporter:  [email-masked]     |       Owner:  [email-masked]
      Type:  defect                       |      Status:  closed                  
  Priority:  minor                        |   Milestone:  milestone2              
 Component:  draft-ietf-netlmm-nohost-ps  |     Version:  1.0                     
Resolution:  fixed                        |    Keywords:  PS draft                
------------------------------------------+---------------------------------
Changes (by [email-masked]):

  * resolution:  => fixed
  * status:  new => closed

Comment:

 Added the following text after the sentence beginning "Firstly...":

 While it is possible that mobile nodes with these protocols could use the
 protocols developed for optimizing localized mobility in a Mobile IPv6
 mobile node, it would require additional implementation and deployment
 that is unnecessary in a Mobile IPv6 mobile node.

---

From: Vijay Devarapalli <[email-masked]>
Date: Wed, 24 May 2006 12:23:25 -0700

> #51: Use of HMIP and FMIP with other global mobility protocols

this is confusing. in the last line you probably meant
a non-Mobile IPv6 mobile node. how about the following?

   While it is possible that existing localized mobility management
   protocols could be used with HIP and Mobike, it would require
   additional effort to implement and deploy these localized mobility
   management protocols in an non-Mobile IPv6 mobile environment.

Vijay

---

From: "James Kempf" <[email-masked]>
Date: Wed, 24 May 2006 12:35:35 -0700

Yes, thanx that is better.

            jak

----- Original Message ----- 
From: "Vijay Devarapalli" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, May 24, 2006 12:23 PM
Subject: Re: [netlmm] #51: Use of HMIP and FMIP with other global 
mobilityprotocols

>> Resolution:  fixed                        |    Keywords:  PS

---

From: netlmm-tracker <[email-masked]>
Date: Wed, 24 May 2006 19:38:38 -0000

#51: Use of HMIP and FMIP with other global mobility protocols
------------------------------------------+---------------------------------
  Reporter:  [email-masked]     |       Owner:  [email-masked]
      Type:  defect                       |      Status:  reopened                
  Priority:  minor                        |   Milestone:  milestone2              
 Component:  draft-ietf-netlmm-nohost-ps  |     Version:  1.0                     
Resolution:                               |    Keywords:  PS draft                
------------------------------------------+---------------------------------
Changes (by [email-masked]):

  * resolution:  fixed =>
  * status:  closed => reopened

Comment:

 Recommendation: Accept this text as it is clearer.

---

From: netlmm-tracker <[email-masked]>
Date: Wed, 24 May 2006 19:38:51 -0000

* resolution:  => fixed
  * status:  reopened => closed