Subject: Re: [netlmm] #26: link-local scoping in a NetLMM domain is undefined

From: netlmm-tracker <[email-masked]>
Date: Wed, 31 May 2006 11:07:15 -0000

#26: link-local scoping in a NetLMM domain is undefined
-----------------------------------------+----------------------------------
  Reporter:  [email-masked]     |       Owner:  [email-masked]
      Type:  defect                      |      Status:  closed                 
  Priority:  major                       |   Milestone:  milestone1             
 Component:  draft-ietf-netlmm-mn-ar-if  |     Version:  2.0                    
Resolution:  fixed                       |    Keywords:                         
-----------------------------------------+----------------------------------
Changes (by [email-masked]):

  * cc:  [email-masked] => [email-masked]
  * resolution:  => fixed
  * status:  new => closed

Comment:

 Resolution: Adopt the proposed resolution by adding the following
 subsection under Section 4.4. (Receiving All Others IPv6 Packets from MN):

 4.4.x.  Forwarding Packets

 An AR SHOULD NOT forward packets sent by a MN to a link-local address.

-- 
Ticket URL: <http://www1.tools.ietf.org/wg/netlmm/trac/ticket/26>
netlmm <http://tools.ietf.org/wg/netlmm/>

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "Templin, Fred L" <[email-masked]>
Date: Wed, 31 May 2006 08:52:06 -0700

> An AR SHOULD NOT forward packets sent by a MN to a link-local address.

This might not square with the way link-local *multicast*
will be handled in the multi-link subnet NETLMM world.
AFAICT, the subject of multicast for NETLMM has not been
explored yet in any detail and as such I am not aware of
any consensus on that.

Do we know what the behavior should be for link-local
multicast, i.e., should they stay only on the local link
or be forwarded to all links in the NETLMM domain? If
we don't know yet, then the safer thing to say at this
time is: "An AR SHOULD NOT forward packets sent by a
MN to a link-local unicast address."

Fred
[email-masked]