Subject: [netlmm] #54: Add short discussion on lack of scalability for a single link WLAN network

From: netlmm-tracker <[email-masked]>
Date: Mon, 22 May 2006 19:41:11 -0000

#54: Add short discussion on lack of scalability for a single link WLAN network
-----------------------------------------+----------------------------------
 Reporter:  [email-masked]     |       Owner:  [email-masked]
     Type:  enhancement                  |      Status:  new                     
 Priority:  minor                        |   Milestone:  milestone2              
Component:  draft-ietf-netlmm-nohost-ps  |     Version:  1.0                     
 Keywords:  PS draft                     |  
-----------------------------------------+----------------------------------
 Vijay says:

 >   3.1 Large Campus with Diverse Physical Interconnectivity
 >
 >      One scenario where localized mobility management would be
 attractive is for
 >      a campus wireless LAN deployment in which parts of the campus are
 connected
 >      by links that are other than 802.3 or in which it is not possible
 to cover
 >      the campus by one VLAN. In this case, the campus is divided into
 separate IP
 >      links each served by one or more ARs. This kind of deployment is
 served
 >      today by wireless LAN switches that co-ordinate IP mobility between
 them,
 >      effectively providing localized mobility management at the link
 layer. Since
 >      the protocols are proprietary and not interoperable, any
 deployments that
 >      require IP mobility necessarily require switches from the same
 vendor.

 you might want to add that it is hard to stretch a WLAN network
 at L2 across an entire campus. multiple IP subnets cannot be
 avoided in an university campus. for example two separate
 departments in same building might want to have two separate IP
 subnets.

-- 
Ticket URL: <http://www1.tools.ietf.org/wg/netlmm/trac/ticket/54>
netlmm <http://tools.ietf.org/wg/netlmm/>

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: netlmm-tracker <[email-masked]>
Date: Wed, 24 May 2006 09:32:20 -0000

#54: Add short discussion on lack of scalability for a single link WLAN network
------------------------------------------+---------------------------------
  Reporter:  [email-masked]     |       Owner:  [email-masked]
      Type:  enhancement                  |      Status:  closed                  
  Priority:  minor                        |   Milestone:  milestone2              
 Component:  draft-ietf-netlmm-nohost-ps  |     Version:  1.0                     
Resolution:  invalid                      |    Keywords:  PS draft                
------------------------------------------+---------------------------------
Changes (by [email-masked]):

  * resolution:  => invalid
  * status:  new => closed

Comment:

 Isn't this covered by the text "or in which it is not possible to cover
 the campus by one VLAN"? That would cover not being able to stretch the
 same WLAN over the entire campus.