Subject: [netlmm] #83: Modify language in multiple wireless technology support section

From: netlmm <[email-masked]>
Date: Thu, 15 Jun 2006 21:14:38 -0000

#83: Modify language in multiple wireless technology support section
------------------------------------------+---------------------------------
 Reporter:  [email-masked]      |       Owner:  [email-masked]
     Type:  defect                        |      Status:  new                     
 Priority:  minor                         |   Milestone:  milestone2              
Component:  draft-ietf-netlmm-nohost-req  |     Version:  1.0                     
 Keywords:  REQ draft                     |  
------------------------------------------+---------------------------------
 Fred Templin says:

 2) Section 2.7, paragraph beginning: "In addition, an edge mobility
 solution...", I am not so sure that support for multiple wireless
 link technologies needs to occur in separate subnets. For example,
 if a mobile node configures an IP address for sending packets over
 wireless link A, it could assign the IP address to a loopback
 interface (instead of an interface attached to wireless link A)
 and also be able to use the same address for sending packets over
 wireless link B.

 I would prefer to see this paragraph as non-committal in terms
 of supporting multiple wireless link technologies in the same
 vs. different IP subnets and would prefer if it were shortened
 to something like:

   "In addition, an edge mobility solution should provide support for
 multiple
    wireless link technologies. It is not required that the localized
 mobility
    management solution support handover from one wireless link
 technology to
    another without change in IP address, but this possibility should not
 be
    precluded."

-- 
Ticket URL: <http://www1.tools.ietf.org/wg/netlmm/trac/ticket/83>
netlmm <http://tools.ietf.org/wg/netlmm/>

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: netlmm <[email-masked]>
Date: Thu, 15 Jun 2006 21:48:32 -0000

#83: Modify language in multiple wireless technology support section
-------------------------------------------+--------------------------------
  Reporter:  [email-masked]      |       Owner:  [email-masked]
      Type:  defect                        |      Status:  closed                  
  Priority:  minor                         |   Milestone:  milestone2              
 Component:  draft-ietf-netlmm-nohost-req  |     Version:  1.0                     
Resolution:  fixed                         |    Keywords:  REQ draft               
-------------------------------------------+--------------------------------
Changes (by [email-masked]):

  * resolution:  => fixed
  * status:  new => closed

Comment:

 Changed.