Subject: RE: [netlmm]When MN moves out of the LMMD

From: "Templin, Fred L" <[email-masked]>
Date: Thu, 1 Jun 2006 08:36:59 -0700

Leon (and Andy),

Why do you assume a combination of netlmm and mipv6?
As James Kempf and others have pointed out on a number
of occasions, the netlmm protocol should be independent
of the protocol used for global mobility management and
there may be other alternatives to choose from than
just mipv6; see also:

http://www.ietf.org/internet-drafts/draft-njedjou-netlmm-globalmm-ps-01.
txt

Thanks - Fred
[email-masked]

-----Original Message-----
From: Leon Ou [mailto:[email-masked]] 
Sent: Wednesday, May 31, 2006 6:01 PM
To: Templin, Fred L; Andy Huang; [email-masked]
Subject: Re: [netlmm]When MN moves out of the LMMD

I agree your question.  Now I have no answer. 
In another hand, I think Andy pointed out a very important requirement.
It's about combination of netlmm and mipv6.

----- Original Message ----- 
From: "Templin, Fred L" <[email-masked]>
To: "Andy Huang" <[email-masked]>; <[email-masked]>
Sent: Wednesday, May 31, 2006 11:28 PM
Subject: RE: [netlmm]When MN moves out of the LMMD

> When MN moves out of the LMMD silently, it will take some time for AR
to 
> inform the LMA that MN has left the domain or MN has been power off.
Then 
> LMA delete the route for the MN.

Why do you assume that the AR would have to inform the LMA that the MN
has left the domain? It could be that the LMA simply times out the MNs
registration after a timeout period during which no keepalives are
received.
Also, how does the AR know the MN has left the domain as opposed to
having moved to some other AR within the same domain?

Fred
[email-masked]

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: Owen.Lai <[email-masked]>
Date: Fri, 2 Jun 2006 10:55:06 +0800

In the IETF65 meeting, design team said "MN detachment from network
(cause by MN or by network) " is included in Components, not out of
scope.
Also for the goal of Handover Performance Improvement (Goal #1) in Req
draft, it is desired to be aware of the absence of MN.
ICMPv6 maybe one method to get the MN absence in one domain.

Shouwen.