Subject: RE: [netlmm] Addressing Model Discussion Conclusion

From: "Pradeep, Peter (Peter)" <[email-masked]>
Date: Wed, 9 Aug 2006 20:29:53 -0500

Vijay

GTP link is not between the Terminal and GGSN.
GTP link is between the GGSN & the SGSN.

Pradeep

-----Original Message-----
From: Vijay Devarapalli [mailto:[email-masked]]
Sent: Thursday, August 10, 2006 2:33 AM
To: James Kempf; Mohamed Khalil
Cc: [email-masked]
Subject: RE: [netlmm] Addressing Model Discussion Conclusion

in RFC 3314, there is an implicit assumption that there
is a GTP link between the terminal and the GGSN. its a
point-to-point link.

Vijay 

> -----Original Message-----
> From: James Kempf [mailto:[email-masked]] 
> Sent: Wednesday, August 09, 2006 11:29 AM
> To: Vijay Devarapalli; Mohamed Khalil
> Cc: [email-masked]
> Subject: Re: [netlmm] Addressing Model Discussion Conclusion
> 
> The same way it is done in RFC 3314.
> 
>             jak
> 
> ----- Original Message ----- 
> From: "Vijay Devarapalli" <[email-masked]>
> To: "Mohamed Khalil" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Wednesday, August 09, 2006 11:09 AM
> Subject: Re: [netlmm] Addressing Model Discussion Conclusion
> 
> 
> > Mohamed Khalil wrote:
> >> Hi Syan,
> >> 
> >> I think p2p link or shared link is independent of how the 
> network prefix
> >> will be assigned to the MT. In both shared and p2p we 
> still could assign
> >> a unique network prefix to the MT.
> > 
> > in a shared link, how do you restrict the MN to just
> > one prefix. the MN would would see all the prefixes.
> > a plain IPv6 MN may start configuring address from
> > all the prefixes it sees.
> > 
> > Vijay
> > 
> >> 
> >> -----Original Message-----
> >> From: Syam Madanapalli [mailto:[email-masked]] 
> >> Sent: Wednesday, August 09, 2006 9:57 AM
> >> To: Roberts Phil-APR042
> >> Cc: [email-masked]
> >> Subject: Re: [netlmm] Addressing Model Discussion Conclusion
> >> 
> >> 
> >> Hi,
> >> 
> >> When one or more unique prefixes are used per MN, MN and 
> AR should be on
> >> p2p link, So I am wondering how is this p2p link is 
> modeled. Is there a
> >> plan to use any p2p protocols below the IP layer or it is 
> assumed that
> >> the layer 2 provides a p2p connection so that the AR sees 
> each MN at
> >> different interface?
> >> 
> >> -Syam
> >> 
> >> 
> >> On 8/9/06, Roberts Phil-APR042 <[email-masked]> wrote:
> >>>
> >>>
> >>> The WG has been discussing what kind of addressing model 
> to use for 
> >>> NETLMM for the past few weeks. It seems from the email like most 
> >>> people favor the prefix per mobile node model over a shared link 
> >>> model, though there is still a lack of shared 
> understanding about the 
> >>> details of how the prefix per mobile node model should be 
> implemented.
> >> 
> >>> From the discussion, it does seem though as if there are fewer 
> >>> technical issues with using that model for the kinds of 
> deployments 
> >>> that are envisioned for NETLMM at least initially. Is 
> there anybody at
> >> 
> >>> this time that has any significant issues with making the 
> prefix per 
> >>> mobile node the default NETLMM model initially?
> >>>
> >>>
> >>>
> >>> Note that this does not preclude people bringing forth 
> further work 
> >>> down the line on the shared link model once we have the initial 
> >>> charter complete and are ready to recharter.
> >>>
> >>>
> >>>
> >>>
> >>>
> >>>
> >>> _______________________________________________
> >>> netlmm mailing list
> >>> [email-masked]
> >>> https://www1.ietf.org/mailman/listinfo/netlmm
> >>>
> >>>
> >>>
> >> 
> >> _______________________________________________
> >> netlmm mailing list
> >> [email-masked]
> >> https://www1.ietf.org/mailman/listinfo/netlmm
> >> 
> >> _______________________________________________
> >> netlmm mailing list
> >> [email-masked]
> >> https://www1.ietf.org/mailman/listinfo/netlmm
> > 
> > 
> > _______________________________________________
> > netlmm mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/netlmm
> >
> 
> 

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "Syam Madanapalli" <[email-masked]>
Date: Thu, 10 Aug 2006 07:11:07 +0530

PDP context provides the p2p link terminal and GGSN.

- Syam