Subject: [netlmm] #125: REQ draft needs to emphasize mobility, not wireless

From: netlmm <[email-masked]>
Date: Fri, 25 Aug 2006 20:22:56 -0000

#125: REQ draft needs to emphasize mobility, not wireless
------------------------------------------+---------------------------------
 Reporter:  [email-masked]      |       Owner:  [email-masked]
     Type:  defect                        |      Status:  new                     
 Priority:  trivial                       |   Milestone:  milestone4              
Component:  draft-ietf-netlmm-nohost-req  |     Version:  2.0                     
 Keywords:  REQ draft                     |  
------------------------------------------+---------------------------------
 Fred Templin says:

 1) (general) The document is too wireless-centric. The goals
 should not rule out wired link technologies. E.g., if I pick up
 my wired-line laptop and move it to a wired link in a conference
 room it should still be able to use the same IP addresses and/or
 delegated prefixes via NETLMM. Similarly, if the campus network
 is reconfigured such that my stationary wired-line laptop "moves"
 to a new access router, the reconfiguration should be seamless
 via NETLMM.

 Specific suggestion is to simply relax phrases such as "wireless
 link handover" (change to "link handover"), "wireless link layer"
 (change to "link layer"), "wireless link protocol" (change to
 "link protocol"), "wireless IP network deployments" (change to
 "IP network deployments"), etc. Where it makes sense to talk about
 aspects of specific wireless access technologies, that is fine.
 But, in other places that talk about links/networks/etc
 generically, "wireless" should be relaxed.

-- 
Ticket URL: <http://www1.tools.ietf.org/wg/netlmm/trac/ticket/125>
netlmm <http://tools.ietf.org/wg/netlmm/>
_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: netlmm <[email-masked]>
Date: Fri, 25 Aug 2006 22:19:59 -0000

#125: REQ draft needs to emphasize mobility, not wireless
-------------------------------------------+--------------------------------
  Reporter:  [email-masked]      |       Owner:  [email-masked]
      Type:  defect                        |      Status:  closed                  
  Priority:  trivial                       |   Milestone:  milestone4              
 Component:  draft-ietf-netlmm-nohost-req  |     Version:  2.0                     
Resolution:  fixed                         |    Keywords:  REQ draft               
-------------------------------------------+--------------------------------
Changes (by [email-masked]):

  * resolution:  => fixed
  * status:  new => closed

Comment:

 I removed "wireless" where possible and used "last hop" or "mobility".
 Goals #4 and #7, while possibly applicable in some wired cases, are more
 specific to wireless links, so it was difficult to completely remove
 references to wireless.

 There were also a couple cases in the Appendix where the name of the goals
 had changed but had not been propagated into the Appendix. I fixed that.