Subject: [netlmm] #145: Section 5 (Security Considerations) is now out of date.

From: netlmm <[email-masked]>
Date: Fri, 29 Sep 2006 17:38:13 -0000

#145: Section 5 (Security Considerations) is now out of date.
------------------------------------------+---------------------------------
 Reporter:  [email-masked]      |       Owner:  [email-masked]
     Type:  defect                        |      Status:  new                     
 Priority:  major                         |   Milestone:  milestone4              
Component:  draft-ietf-netlmm-nohost-req  |     Version:  2.0                     
 Keywords:  REQ draft                     |  
------------------------------------------+---------------------------------
 After all the changes made in the REQ document, the Security
 Considerations section is out of date. It needs to be updated to reflect
 the repurposing of the document toward goals for the NETLMM protocol, the
 sharpening of the focus on what those goals should be, and the existence
 of the draft-ietf-netlmm-threats draft which provides considerably more
 detail about threats to the NETLMM protocol.

-- 
Ticket URL: <http://tools.ietf.org/wg/netlmm/trac/ticket/145>
netlmm <http://tools.ietf.org/wg/netlmm/>
_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: netlmm <[email-masked]>
Date: Fri, 29 Sep 2006 18:02:29 -0000

#145: Section 5 (Security Considerations) is now out of date.
-------------------------------------------+--------------------------------
  Reporter:  [email-masked]      |       Owner:  [email-masked]
      Type:  defect                        |      Status:  closed                  
  Priority:  major                         |   Milestone:  milestone4              
 Component:  draft-ietf-netlmm-nohost-req  |     Version:  2.0                     
Resolution:  fixed                         |    Keywords:  REQ draft               
-------------------------------------------+--------------------------------
Changes (by [email-masked]):

  * resolution:  => fixed
  * status:  new => closed

Comment:

 Below is the new text for Section 5. It points more strongly to the
 threats draft as the source for definitive discussion of security threats
 to the NETLMM protocol:

   There are two kinds of security issues involved
   in network-based localized mobility management:
   security between the mobile node and the network,
   and security between network elements that participate
   in the NETLMM protocol. The security-related goals in
   this document, described in Section 3.3 and 3.5, focus on
   the former, because those are unique to network-based
   mobility management. The threat analysis document [2]
   contains a more detailed discussion of both kinds of
   threats, which the protocol design must address.

-- 
Ticket URL: <http://www1.tools.ietf.org/wg/netlmm/trac/ticket/145>
netlmm <http://tools.ietf.org/wg/netlmm/>
_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm