Subject: [netlmm] #142: Paragraph 1 of new Section 3.5 (Security Goal) text misrepresents case for infrastructure need

From: netlmm <[email-masked]>
Date: Fri, 29 Sep 2006 17:00:09 -0000

#142: Paragraph 1 of new Section 3.5 (Security Goal) text misrepresents case for
infrastructure need
------------------------------------------+---------------------------------
 Reporter:  [email-masked]      |       Owner:  [email-masked]
     Type:  defect                        |      Status:  new                     
 Priority:  trivial                       |   Milestone:  milestone4              
Component:  draft-ietf-netlmm-nohost-req  |     Version:  2.0                     
 Keywords:  REQ draft                     |  
------------------------------------------+---------------------------------
 Sam Hartman, Security AD, raised this DISCUSS point for the new
 introductary paragraph to Section 3.5:

 >> 3.5 Simplify Mobile Node Mobility Management Security by
 >> Deriving from IP Network Access and/or IP Movement
 >> Detection Security (Goal #5)
 >>
 >> Localized mobility management protocols that have signaling
 >> between the mobile node and network require an additional
 >> security association between the mobile node and the
 >> network entity that is the target of the signaling, beyond
 > > the authentication and authorization required for simple
 >> network access.
 >
 > I'm not actually convinced this is true.
 >

-- 
Ticket URL: <http://tools.ietf.org/wg/netlmm/trac/ticket/142>
netlmm <http://tools.ietf.org/wg/netlmm/>
_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: netlmm <[email-masked]>
Date: Fri, 29 Sep 2006 17:07:01 -0000

#142: Paragraph 1 of new Section 3.5 (Security Goal) text misrepresents case for
infrastructure need
-------------------------------------------+--------------------------------
  Reporter:  [email-masked]      |       Owner:  [email-masked]
      Type:  defect                        |      Status:  closed                  
  Priority:  trivial                       |   Milestone:  milestone4              
 Component:  draft-ietf-netlmm-nohost-req  |     Version:  2.0                     
Resolution:  fixed                         |    Keywords:  REQ draft               
-------------------------------------------+--------------------------------
Changes (by [email-masked]):

  * resolution:  => fixed
  * status:  new => closed

Comment:

 I've modified the text to be somewhat more tentative, and referenced RFC
 4140 as an example. Here is the new text:

     Localized mobility management protocols that have
     host involvement may require an additional security
     association between the mobile node and the mobility anchor,
     and establishing this security association may require additional
     signaling between the mobile node and the mobility anchor
     (see [19] for an example).