Subject: RE: Why is PMIP a superior solution for NETLMM requireiments?(was:Re:[netlmm] Network-based mobility -NETLMMDT SolutionVsAsolutionbased on MIP6)

From: "Soliman, Hesham" <[email-masked]>
Date: Tue, 31 Oct 2006 02:43:16 -0800

+1 

Hesham 

 > -----Original Message-----
 > From: Narayanan, Vidya [mailto:[email-masked]] 
 > Sent: Tuesday, October 31, 2006 7:37 PM
 > To: Vijay Devarapalli; Templin, Fred L
 > Cc: [email-masked]
 > Subject: RE: Why is PMIP a superior solution for NETLMM 
 > requireiments?(was:Re:[netlmm] Network-based mobility 
 > -NETLMMDT SolutionVsAsolutionbased on MIP6)
 > 
 > 
 > At the last couple of IETFs, we have discussed this quite a 
 > bit, but the
 > topic seems to be coming up again. In my view, the use of 
 > network-based
 > mobility for anything other than local mobility is bad. 
 > Global mobility
 > management is meant to deal with mobility across heterogeneous
 > interfaces and mobility across administrative domains. Network-based
 > mobility solutions have inherent problems with such scenarios. Just
 > because PMIPv6 is based on MIP6 does not mean that it 
 > automatically has
 > the same scope as MIP6. IMHO, NETLMM and PMIP6 are solving the same
 > problem and suffer from exactly the same limitations in terms of
 > applicability. 
 > 
 > As many would recall, we had a discussion in Dallas on network-based
 > global mobility and talked about why it is a bad idea. As 
 > far as I know,
 > nothing has happened to change that view. 
 > 
 > Regards,
 > Vidya
 > 
 > > -----Original Message-----
 > > From: Vijay Devarapalli [mailto:[email-masked]] 
 > > Sent: Monday, October 30, 2006 9:04 PM
 > > To: Templin, Fred L
 > > Cc: [email-masked]
 > > Subject: Re: Why is PMIP a superior solution for NETLMM 
 > > requireiments?(was:Re: [netlmm] Network-based mobility - 
 > > NETLMMDT SolutionVsAsolutionbased on MIP6)
 > > 
 > > Hi Fred,
 > > 
 > > Templin, Fred L wrote:
 > > > Having glanced through 'draft-sgundave-mip6-proxymip6', 
 > > I'll ask the 
 > > > obvious question: isn't it true that the PMIP proposals 
 > > (or, at least 
 > > > the sgundave proposal) are about maintaining a stable 
 > > *home* address 
 > > > while the NETLMM/DT and NETLMM/DHCP proposals are about 
 > maintaing 
 > > > stable *regional* addresses? If so, then is it possible 
 > > that the two 
 > > > solutions are complementary rather than one vs. the other?
 > > > 
 > > > For my application, the stable regional address is probably 
 > > going to 
 > > > best satisfy the majority expected use cases since traffic 
 > > won't have 
 > > > to flow through a (possibly) distant home agent. But it 
 > seems like 
 > > > other applications could benefit from a stable home address 
 > > since it 
 > > > would give the MN something stable to put into the global 
 > > DNS whereas 
 > > > a stable regional address alone might not.
 > > 
 > > this makes sense when you do use a global mobility management 
 > > protocol *and* a local mobility management protocol at the 
 > > same time. the equivalent when you use host-based mobility 
 > > management protocols is running MIPv6 and HMIPv6 at the same time.
 > > 
 > > but there are many deployments where there are no two levels 
 > > of IP mobility. there are also deployments where there are 
 > > two levels of IP mobility, but the local mobility management 
 > > protocol is at L2.
 > > 
 > > when you consider a particular domain which is running just 
 > > *one* network mobility management protocol, there is no 
 > > difference between running PMIPv6 or NETLMM. MAG is 
 > > equivalent to the PMA, LMA is equivalent to the HA and the 
 > > regional IP address/prefix is the same as the home 
 > > address/home prefix.
 > > 
 > > as far as I am concerned, we are not labeling PMIPv6 as a 
 > > network-based global mobility management protocol. it can be 
 > > used a network-based local mobility management protocol. in 
 > > fact I think its a bad idea to use anything other than a 
 > > host-based mobility management protocol when the mobility 
 > > signaling is happening over the Internet.
 > > 
 > > Vijay
 > > 
 > > _______________________________________________
 > > netlmm mailing list
 > > [email-masked]
 > > https://www1.ietf.org/mailman/listinfo/netlmm
 > > 
 > 
 > _______________________________________________
 > netlmm mailing list
 > [email-masked]
 > https://www1.ietf.org/mailman/listinfo/netlmm
 > 

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: Basavaraj Patil <[email-masked]>
Date: Tue, 31 Oct 2006 10:22:39 -0600

Heck... As long as it is a counter I might add and say:

++ (as well)

-Raj