Subject: [netlmm] last call reminder

From: "Roberts Phil-APR042" <[email-masked]>
Date: Tue, 10 Oct 2006 09:28:42 -0400

Hi folks,

   We're in a last call to make the DT document the WG protocol
document.  It would be helpful to hear some opinions on this as based on
the relative quiet we've heard so far it's hard to say one way or
another.

Thanks,
Phil

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "Von-Hugo, Dirk" <[email-masked]>
Date: Tue, 10 Oct 2006 16:28:41 +0200

Dear all,
Not only when considering the short time frame as well as the ambitious goal of the WG and especially the huge effort the DT had to provide to reach the current status of the protocol draft I have to say you all have done a great job and it's more than justified to have the document draft-giaretta-netlmm-dt-protocol-02 to be adopted as WG draft, from my point of view.

So instead of relying on Latin proverb: 'Qui tacet consentire videtur' (all who are quiet seem to agree) I want to say in a short sentence: 
I am in favour of making the DT document the WG protocol document! 

A small comment on chapter 4.1:  ... it still mentions 3 message pairs, although 'LMA allocation' has gone (?)

Regards
Dirk 

-----Ursprüngliche Nachricht-----
Von: Roberts Phil-APR042 [mailto:[email-masked]] 
Gesendet: Dienstag, 10. Oktober 2006 15:29
An: Netlmm
Betreff: [netlmm] last call reminder

Hi folks,

Thanks,
Phil

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 10 Oct 2006 20:23:11 +0200

Hi Dirk,

on 2006-10-10 16:28 Von-Hugo, Dirk said the following:

[snip paragraphs about acceptance as WG document and positive comments in
general]

> although 'LMA allocation' has gone (?)

You're right -- I missed adjusting that.  Fixed in the source on my
disk, now.

	Henrik

---

From: Basavaraj Patil <[email-masked]>
Date: Tue, 10 Oct 2006 15:34:33 -0500

Netlmm should consider multiple solutions prior to deciding making one I-D
(in this case the DT document) a WG document vs any other.
To keep the playing field level and consider all solutions equally, it would
be preferable to not specify any solution as a WG document at this time.

-Raj

---

From: "Von-Hugo, Dirk" <[email-masked]>
Date: Wed, 11 Oct 2006 11:34:49 +0200

Dear Raj,
exactly that was the impression I got during the last year of WG approval preparation: a by far non-exhaustive list of proposed solutions for NETLMM discussed within the group covers

NETLMM Protocol (draft-akiyoshi-netlmm-protocol-00.txt)
Network-based localized mobility management (NETLMM) with distributed anchor routers (draft-giaretta-netlmm-protocol-00.txt)
Edge Mobility Protocol (EMP) (draft-wood-netlmm-emp-base-00.txt)
Network-based Fast Handovers for Local Mobility (NFLM) (draft-mohan-nflm-proto-00.txt) 
Localized Mobility Management using Proxy Mobile IPv6 (draft-gundavelli-netlmm-mip6-proxy-00.txt) 
Network Side Fast Handover in Mobile IPv6 (draft-jung-mipshop-nsfho-00.txt)
Network Based Layer 3 Connectivity and Mobility Management for IPv6 (draft-chowdhury-netmip6-00.txt) 
NETLMM Protocol (draft-wanghui-netlmm-protocol-00.txt) 
Network-Based Mobility (NETMOB) for End Hosts (draft-vidya-netlmm-netmob-00.txt ) 

Meanwhile I think it's time to formally adopt one as a WG draft - of course there are still discussions onm alternatives and enhancements possible and necessary.
 
Regards
Dirk

-----Ursprüngliche Nachricht-----
Von: Basavaraj Patil [mailto:[email-masked]] 
Gesendet: Dienstag, 10. Oktober 2006 22:35
An: Phil Roberts; Netlmm
Betreff: Re: [netlmm] last call reminder

-Raj

---

From: "Junghoon Jee" <[email-masked]>
Date: Fri, 13 Oct 2006 09:32:40 +0900

I support making the current DT document as a WG document.
Much enhancement was done from the previous version.
Thanks for all the DT members' efforts!

I think it is better to deal with the PMIP stuff as a separate issue
from this call.

-Junghoon 

> -----Original Message-----
> From: Roberts Phil-APR042 [mailto:[email-masked]] 
> Sent: Tuesday, October 10, 2006 10:29 PM
> To: Netlmm
> Subject: [netlmm] last call reminder
> 
> 
> 
> Hi folks,
> 
>    We're in a last call to make the DT document the WG 
> protocol document.  It would be helpful to hear some opinions 
> on this as based on the relative quiet we've heard so far 
> it's hard to say one way or another.
> 
> Thanks,
> Phil
> 
>

---

From: "Hongseok Jeon" <[email-masked]>
Date: Fri, 13 Oct 2006 15:08:05 +0900

I support making the DT document the WG document.
Current DT document becomes more clarified and readable than previous one. 

Good Luck! 

Regards,
Hongseok 
-----Original Message-----
From: Roberts Phil-APR042 [mailto:[email-masked]] 
Sent: Tuesday, October 10, 2006 10:29 PM
To: Netlmm
Subject: [netlmm] last call reminder

Hi folks,

Thanks,
Phil