Subject: RE: [netlmm] Consensus call tomake draft-giaretta-netlmm-dt-protocol-02.txt a WG draft

From: "Faccin, Stefano M" <[email-masked]>
Date: Tue, 10 Oct 2006 13:03:51 -0700

James,
I have the same concerns Vijay has, and I do not believe that we can
separate the two discussions. Approving the call for consensus means
that there is agreement on the solution proposed in the ID, whereas I do
not see how there can be agreement when the issue of netlmm and pmip6 is
still open. So my opinion is that we shall not approve the adoption of
the ID as WG draft.
Stefano

-----Original Message-----
From: James Kempf [mailto:[email-masked]] 
Sent: Tuesday, October 10, 2006 12:56 PM
To: Vijay Devarapalli
Cc: [email-masked]
Subject: Re: [netlmm] Consensus call tomake
draft-giaretta-netlmm-dt-protocol-02.txt a WG draft

So can we interpret that as "no"?

I'd like to separate the discussion of whether people want to see the
design 
team draft become a WG draft from the discussion about whether the WG
should 
do something based on Mobility Header signaling. Obviously, they are
linked, 
but we do have an official consensus call running currently, and the WG 
chairs need to get an accurate assessment of whether there is WG
consensus 
behind the DT draft.

            jak

----- Original Message ----- 
From: "Vijay Devarapalli" <[email-masked]>
To: "James Kempf" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, October 10, 2006 11:51 AM
Subject: Re: [netlmm] Consensus call to make 
draft-giaretta-netlmm-dt-protocol-02.txt a WG draft

> Hello,
>
> I would like the NETLMM - PMIPv6 situation resolved
> before going ahead on this draft. there is a real
> deployment scenario for PMIPv6.
>
> Vijay
>
> James Kempf wrote:
>> Folks,
>>
>> Henrik has done a super job in editing the results of the interim
meeting 
>> into the DT draft, keeping the list informed all the while. So, now
it's 
>> time to consider whether to make the draft a WG draft. Please take a
look 
>> at the draft and send a posting to the list with your opinion. You
can 
>> find the draft here:
http://www1.tools.ietf.org/wg/netlmm/dt-draft/draft-giaretta-netlmm-dt-p
rotocol-02.txt 
>> until it is posted in the Internet Drafts repository.
>>
>> Please remember that this consensus call is only whether or not to
make 
>> the draft a WG draft, and that this decision does not lock in the
current 
>> text. After a draft becomes a WG draft, it is still subject to
discussion 
>> and modification based on WG consensus; in fact, it is expected that
WG 
>> members take the time and make the effort to review the draft and
make 
>> sure there are no technical problems.
>>
>> The consenus call will remain open for a week until next Thurs. Oct.
12. 
>> Please try to post your opinion before then.
>>
>>            jak
>>
>> _______________________________________________
>> netlmm mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/netlmm
> 

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "James Kempf" <[email-masked]>
Date: Tue, 10 Oct 2006 13:08:55 -0700

Your opinion has been recorded, thanx.

            jak

----- Original Message ----- 
From: "Faccin, Stefano M" <[email-masked]>
To: "James Kempf" <[email-masked]>; "Vijay Devarapalli" 
<[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, October 10, 2006 1:03 PM
Subject: RE: [netlmm] Consensus call tomake 
draft-giaretta-netlmm-dt-protocol-02.txt a WG draft

James,

-----Original Message-----
From: James Kempf [mailto:[email-masked]]
Sent: Tuesday, October 10, 2006 12:56 PM
To: Vijay Devarapalli
Cc: [email-masked]
Subject: Re: [netlmm] Consensus call tomake

            jak

----- Original Message ----- 
From: "Vijay Devarapalli" <[email-masked]>
To: "James Kempf" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, October 10, 2006 11:51 AM
Subject: Re: [netlmm] Consensus call to make

meeting
it's
look
can
make
current
discussion
WG
make
12.