Subject: RE: [netlmm] Network-based mobility -NETLMMDT Solution VsAsolutionbased on MIP6

From: "Soliman, Hesham" <[email-masked]>
Date: Sat, 28 Oct 2006 22:07:36 -0700

> > I don't doubt that the DT has tried to do its best. The 
 > question is:
 > > If you agree PMIP was one of the inputs (do you agree with that?)
 > 
 > I think I've indicated that 3 or 4 times during the last 24 hours on
 > this list.  Yes.  Why does this have to be repeated so many times
 > before the question can be considered answered?

=> One possible reason (speaking of my own email) is that my email was
sent more than 24 hours ago but due to IT maintenance stuff, it never
left my outbox till this morning.

 > 
 > > then
 > > why not tell us the reasons for not choosing it? If you 
 > simply didn't
 > > consider it, then that's fine too, it'll be good to know 
 > that though. 
 > 
 > I can give you my personal view, but as for the design team, the
 > proper reference is the DT mailing list archives.  Since this for a
 > larger part of the time was running on a Telecom Italia server which
 > later crashed, it is not trivial for me to put the full 
 > archives online,
 > but I will try find the time to reconstruct an archive from available
 > sources during this weekend.

=> Ok, good.

 > 
 > Regarding my personal view, I tried to convey that to Vidya during
 > the interim meeting, and thought I had succeeded, but as with the
 > question you ask above, it seems that it doesn't matter how 
 > many times
 > I say things on this subject, the same questions keep coming 
 > back, and
 > I wonder why.

=> I'll let you work that one out while I wait for the answer.

 > 
 > But above all, I *don't* want this to turn into a 'this solution' vs.
 > 'that solution' -- I've seen that being destructive too many times.
 > And entering into a discussion of why GTP, or PMIP, or DHCP-based, or
 > OSPF-based, or any of the other input proposals wasn't 
 > chosen would be
 > to feed that beast.

=> Oh...do I know how that feels! I know what you mean and certainly
have regular experience with that :( but the best (only?) way to avoid
that would be to satisfy other people's need to understand what went on,
so like I said, I'll wait for that archive. 

 > 
 > You can check the archives as soon as they are online for 
 > the DT info,
 > or you're welcome to ask me personally over a beer regarding 
 > my views.

=> I'll do both I think.

Hesham

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "Junghoon Jee" <[email-masked]>
Date: Mon, 30 Oct 2006 00:27:10 +0900

I find the current discussions are cycling so much with no technical debates.
In my experience of reviewing the current NETLMM requirement document and the DT's protocol document,
I can hardly find any significant error and missing points from the proposed protocol in meeting the requirements 
which are officially adopted as NETLMM WG document. 
Moreover, the current version of that document is clean and enough to start to implement based on the described procedure.
As an acquaintance of the recent two PMIP related drafts, I am not so sure how those drafts are **tightly** related with
the NETLMM requirement document at this time. Why can't we discuss the PMIP stuff when the right time comes?
At least the enhanced drafts should come out if that discussion comes at this list.

-Junghoon

----- Original Message ----- 
From: "Soliman, Hesham" <[email-masked]>
To: "Henrik Levkowetz" <[email-masked]>
Cc: <[email-masked]>
Sent: Sunday, October 29, 2006 2:07 PM
Subject: RE: [netlmm] Network-based mobility-NETLMMDT Solution VsAsolutionbased on MIP6

=> Ok, good.

=> I'll do both I think.

Hesham