Subject: RE: [netlmm] Consensus call to makedraft-giaretta-netlmm-dt-protocol-02.txt a WG draft

From: "Chowdhury, Kuntal" <[email-masked]>
Date: Tue, 10 Oct 2006 18:09:01 -0400

Hi James,

My vote is: no.

IMHO, there are simpler ways to address network based mobility
management. Hence, I do not think the DT solution is the best one to
pick.

-Kuntal

> -----Original Message-----
> From: James Kempf [mailto:[email-masked]]
> Sent: Thursday, October 05, 2006 11:20 AM
> To: [email-masked]
> Subject: [netlmm] Consensus call to
makedraft-giaretta-netlmm-dt-protocol-
> 02.txt a WG draft
> 
> Folks,
> 
> Henrik has done a super job in editing the results of the interim
meeting
> into the DT draft, keeping the list informed all the while. So, now
it's
> time to consider whether to make the draft a WG draft. Please take a
look
> at
> the draft and send a posting to the list with your opinion. You can
find
> the
> draft here:
http://www1.tools.ietf.org/wg/netlmm/dt-draft/draft-giaretta-netlmm-dt-
> protocol-02.txt
> 
> until it is posted in the Internet Drafts repository.
> 
> Please remember that this consensus call is only whether or not to
make
> the
> draft a WG draft, and that this decision does not lock in the current
text.
> After a draft becomes a WG draft, it is still subject to discussion
and
> modification based on WG consensus; in fact, it is expected that WG
> members
> take the time and make the effort to review the draft and make sure
there
> are no technical problems.
> 
> The consenus call will remain open for a week until next Thurs. Oct.
12.
> Please try to post your opinion before then.
> 
>             jak
> 
> 
> _______________________________________________
> netlmm mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/netlmm

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 11 Oct 2006 01:00:02 +0200

Chowdhury, Kuntal wrote:
> management.

Do you think MIP6 is simpler?  MIP6 is a complex protocol, very.

Alex