Subject: RE: [Mip6] RE: [netlmm] Network-based mobility - NETLMM DTSolutionVsA solutionbased on MIP6

From: "Kent Leung \(kleung\)" <[email-masked]>
Date: Tue, 17 Oct 2006 18:26:57 -0700

BTW, I believe the DT document is the right solution for network-based
localized MM.  It's a clean protocol that's designed for network node
signaling, without having excess baggage of a protocol used for host
control.  However, there's interest to revive PMIPv6 too.  Depending on
the application, one can choose the right fit, IMHO.  IPv6 over PMIPv4
might be another option to debate.    

Kent

<snip>

[KC>] Aren't you also in that camp now? Ref, your newly revived I-D on
pmip6. So, why don't you answer your own question?

<snip>

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "Templin, Fred L" <[email-masked]>
Date: Mon, 23 Oct 2006 10:52:34 -0700

Hi Kent,

In 'draft-templin-autoconf-netlmm-dhcp-04.txt', we have
updated the "NETLMM using DHCP" draft to include:

  - support for SLAAC-only MNs that do not use DHCP
  - network-based fast handovers
  - robustness against out-of-order delivery

Based on what I am finding, it seems like DHCP can be used
to do pretty much anything a new protocol might do w/o any
involvement from the MNs - although it might be helpful to
involve the MNs in some scenarios.

So do we really need a new protocol for NETLMM, or would
it be better to take some of the nice features from the
DT work and fold them into a DHCP(bis) effort? (Or, can
we just use existing DHCP mechanisms as a "good-enough"
solution?)

Anyway, IMO it seems like we should have this on our
short list of solution alternatives.

Fred
[email-masked] 

-----Original Message-----
From: Kent Leung (kleung) [mailto:[email-masked]] 
Sent: Tuesday, October 17, 2006 6:27 PM
To: Chowdhury, Kuntal
Cc: [email-masked]; [email-masked]
Subject: RE: [Mip6] RE: [netlmm] Network-based mobility - NETLMM
DTSolutionVsAsolutionbased on MIP6 

Kent

<snip>

<snip>