Subject: Scope of PMIPv6 (was RE: [netlmm] Consensus Call: Way Forward on NETLMM Solution)

From: "Vijay Devarapalli" <[email-masked]>
Date: Wed, 13 Dec 2006 11:27:32 -0800

Hi Dirk, 

> BTW I found that in MIP6 WG presentation on PMIP 
> http://www3.ietf.org/proceedings/06nov/slides/mip6-5/sld4.htm 
>  it is stated that '... PMIP6 is not ... intended to solve 
> the problem of localized mobility management'
> But isn't this an intrinsic WG goal?

Currently we don't have consensus on the scope of a
network-based mobility management solution developed
in the NETLMM. This applies to both the design team 
solution and PMIPv6. A fast as IETF is concerned, 
IMHO, we should keep the scope of PMIPv6 for localized
mobility. But this is not going to prevent someone from
applying it for "global mobility". 

Anyway it is a separate debate.

Vijay

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Wed, 13 Dec 2006 11:37:30 -0800

All,
NETLMM is chartered to develop a local mobility solution and that
applies to any approach we take going forward. In that sense, we will
not be discussing anything with respect to handling inter administrative
domain issues, etc. If a given deployment can satisfy the trust
relationship requirements that will be placed on a solution developed
here, it is not technically infeasible to deploy the protocol in such
scenarios, but, as Vijay says below, it is not a topic for discussion in
the WG at the moment. 

Thanks,
Vidya 

> -----Original Message-----
> From: Vijay Devarapalli [mailto:[email-masked]] 
> Sent: Wednesday, December 13, 2006 11:28 AM
> To: Von-Hugo, Dirk
> Cc: [email-masked]
> Subject: Scope of PMIPv6 (was RE: [netlmm] Consensus Call: 
> Way Forward onNETLMM Solution)
> 
> Hi Dirk, 
> 
> network-based mobility management solution developed in the 
> NETLMM. This applies to both the design team solution and 
> PMIPv6. A fast as IETF is concerned, IMHO, we should keep the 
> scope of PMIPv6 for localized mobility. But this is not going 
> to prevent someone from applying it for "global mobility". 
>