Subject: [netlmm] Consensus Call: Way Forward on NETLMM Solution

From: Ashutosh Dutta <[email-masked]>
Date: Tue, 12 Dec 2006 16:41:24 -0500

Dear Chairs,
             According to Q1, I suppose the rough consensus was to move 
forward with one approach (i.e, PMIP approach) as the later part of the 
message suggests.

But it is natural that, initially, there may potentially be several 
types of PMIP-based approaches each with its pros and cons. At some 
point these could be evaluated and could be combined into one or these 
could stay as separate.

Regards
Ashutosh

This is the official call to confirm the tentative decisions from the
IETF67 NETLMM meeting regarding the direction of the NETLMM solution
space going forward. The following questions (Q*) were asked and the
associated responses (R*) were received:

Q1. Should the NETLMM WG adopt more than one approach?
R1. Yes - 10; No - Majority (strong consensus at the meeting on adopting
only one approach).

Q2. Should the NETLMM WG adopt the DT solution?
R2. 30 in favor of DT solution

Q3. Should the NETLMM WG adopt a PMIP-based approach?
R3. 45 (+2 on jabber) in favor of PMIP-based approach

Q4. Should the NETLMM WG adopt a DHCP-based approach?
R4. 3 in favor of DHCP-based approach

Q5. Would you be comfortable with the WG exclusively pursuing a
PMIP-based approach?
R5. Yes - 50; No - 23

Based on the above, it was determined that we have "rough consensus" to
move forward with a PMIP-based approach.

The results from the meeting are documented at
http://www3.ietf.org/proceedings/06nov/minutes/netlmm.txt.

If you weren't in San Diego, please state your opinion either as
supporting this decision or disagreeing with it (but please provide a
rationale). If you were at the meeting in San Diego, it is not
imperative to respond, unless you have changed your mind since then, in
which case, again, please provide a rationale.

Thanks,
The Chairs

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Tue, 12 Dec 2006 14:00:30 -0800

Hi Ashutosh,
We will have a separate discussion later on a specific draft for PMIP,
should we conclude that the decision on the general PMIP-based approach
is final. 

For now, this is just about confirming the decision on the general
approach as noted in my original email. 

Thanks,
Vidya 

> -----Original Message-----
> From: Ashutosh Dutta [mailto:[email-masked]] 
> Sent: Tuesday, December 12, 2006 1:41 PM
> To: [email-masked]
> Subject: [netlmm] Consensus Call: Way Forward on NETLMM Solution
> 
> Dear Chairs,
>              According to Q1, I suppose the rough consensus 
> was to move forward with one approach (i.e, PMIP approach) as 
> the later part of the message suggests.
> 
> But it is natural that, initially, there may potentially be 
> several types of PMIP-based approaches each with its pros and 
> cons. At some point these could be evaluated and could be 
> combined into one or these could stay as separate.
> 
> Regards
> Ashutosh
> 
> 
> 
> IETF67 NETLMM meeting regarding the direction of the NETLMM 
> solution space going forward. The following questions (Q*) 
> were asked and the associated responses (R*) were received:
> 
> R1. Yes - 10; No - Majority (strong consensus at the meeting 
> on adopting only one approach).
> 
> Q5. Would you be comfortable with the WG exclusively pursuing 
> a PMIP-based approach?
> R5. Yes - 50; No - 23
> 
> Based on the above, it was determined that we have "rough 
> consensus" to move forward with a PMIP-based approach.
> 
> If you weren't in San Diego, please state your opinion either 
> as supporting this decision or disagreeing with it (but 
> please provide a rationale). If you were at the meeting in 
> San Diego, it is not imperative to respond, unless you have 
> changed your mind since then, in which case, again, please 
> provide a rationale.
> 
> Thanks,
> The Chairs
>

---

From: Ashutosh Dutta <[email-masked]>
Date: Tue, 12 Dec 2006 17:22:52 -0500

Vidya,
       As Avi points out, we still need to get a rough consensus in the 
mailing list about the PMIP decision as well. This gives a chance to 
folks who care to say but could not attend or vote for some reason.

Ideally, we can still use the rough number we had in San Diego meeting 
and then see what is the opinion in the mailing list before making the 
conclusion officially final.

This is just my opinion however.

Regards
Ashutosh

---

From: Ashutosh Dutta <[email-masked]>
Date: Wed, 13 Dec 2006 09:42:13 -0500

Dear Chairs,
             I thought about it little more and saw some of the mailing 
list discussion. Having worked for both government (e.g.,DARPA) and many 
related commercial projects in the mobility area, I personally have few 
comments.

Adopting a solution probably depends upon the implementor or service 
provider and it probably warrants the specific environment and used 
cases involved. Approach 1 maybe the best solution for a specific 
environment X, but approach 2 is not adequate and may need to be fixed 
to suit environment X.

If we find each of these approaches e.g., variety of PMIP drafts, Netlmm 
DT effort and DHCP approach have certain merits and each of these is 
best suited for a specific deployment case, why cannot we just make some 
of these as informational track and some as PS track documents. This way 
at least we have a document to refer to that has been discussed and has 
been found technically correct after a thorough review in this 
community. Common theme between these approaches is network controlled 
mobility which is the WG scope anyway.

We can probably take a vote on those alternatives as well.

Regards
Ashutosh

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Wed, 13 Dec 2006 10:11:36 -0800

A clarification: 

The call was issued for the WG direction to pursue a "proposed standard"
solution. This does not preclude a different solution being published as
an informational or experimental document. 

Vidya 

> Sent: Wednesday, December 13, 2006 6:42 AM
> To: Narayanan, Vidya
> Cc: [email-masked]
> Subject: Re: [netlmm] Consensus Call: Way Forward on NETLMM Solution
> 
> Dear Chairs,
>              I thought about it little more and saw some of 
> the mailing list discussion. Having worked for both 
> government (e.g.,DARPA) and many related commercial projects 
> in the mobility area, I personally have few comments.
> 
> Adopting a solution probably depends upon the implementor or 
> service provider and it probably warrants the specific 
> environment and used cases involved. Approach 1 maybe the 
> best solution for a specific environment X, but approach 2 is 
> not adequate and may need to be fixed to suit environment X.
> 
> If we find each of these approaches e.g., variety of PMIP 
> drafts, Netlmm DT effort and DHCP approach have certain 
> merits and each of these is best suited for a specific 
> deployment case, why cannot we just make some of these as 
> informational track and some as PS track documents. This way 
> at least we have a document to refer to that has been 
> discussed and has been found technically correct after a 
> thorough review in this community. Common theme between these 
> approaches is network controlled mobility which is the WG 
> scope anyway.
> 
> > should we conclude that the decision on the general PMIP-based 
> > approach is final.
> > 
> >>              According to Q1, I suppose the rough consensus was to 
> >> move forward with one approach (i.e, PMIP approach) as the 
> later part 
> >> of the message suggests.
> >>
> >> point these could be evaluated and could be combined into one or 
> >> these could stay as separate.
> >>
> >> Regards
> >> Ashutosh
> >>
> >>
> >>
> >> R1. Yes - 10; No - Majority (strong consensus at the meeting on 
> >> adopting only one approach).
> >>
> consensus" 
> >> to move forward with a PMIP-based approach.
> >>
> >> imperative to respond, unless you have changed your mind 
> since then, 
> >> in which case, again, please provide a rationale.
> >>
> >> Thanks,
> >> The Chairs
> >>