Subject: [netlmm] Situation with NETLMM IPR disclosures

From: "Soininen Jonne (NSN FI/Espoo)" <[email-masked]>
Date: Wed, 25 Apr 2007 14:59:11 +0300

Hello everybody,

There is now a series of IPR disclosures made by different parties in the
IETF IPR page. Some of these disclosures are directly to relative specs and
some indirectly. They are listed in the following (thanks for Vidya for
digging up the information).

Third party disclosure on draft-sgundave-mip6-proxymip6:
http://www.ietf.org/ietf/IPR/jak-3rd-party-ipr-draft-sgudavemip6-proxymi
p6.txt

Disclosures on draft-sgundave-mip6-proxymip6:

https://datatracker.ietf.org/public/ipr_detail_show.cgi?ipr_id=807
https://datatracker.ietf.org/public/ipr_detail_show.cgi?ipr_id=822
https://datatracker.ietf.org/public/ipr_detail_show.cgi?ipr_id=756
https://datatracker.ietf.org/public/ipr_detail_show.cgi?ipr_id=834

Disclosures on draft-singh-netlmm-protocol:

https://datatracker.ietf.org/public/ipr_detail_show.cgi?ipr_id=816
https://datatracker.ietf.org/public/ipr_detail_show.cgi?ipr_id=835

Disclosures on other related network-based mobility protocols:

https://datatracker.ietf.org/public/ipr_detail_show.cgi?ipr_id=836
https://datatracker.ietf.org/public/ipr_detail_show.cgi?ipr_id=837

The working group should consider these and decide how to take these
disclosures into account if in any way.

<chair hat off>I would (personally - not as a chair) however recommend to
think hard before starting to work around the protected technology. The
mobility area is pretty thoroughly researched in many different
organizations over the years and trying to work around one IPR can land you
directly on another. </chair hat off>

Obviously, this is ultimately the WGs decision and the consensus of the WG
is what decides.

Cheers,

Jonne.

-- 
Jonne Soininen
Nokia Siemens Networks

Tel: +358 40 527 46 34
E-mail: [email-masked]

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: Vijay Devarapalli <[email-masked]>
Date: Thu, 26 Apr 2007 03:11:04 -0700

This is a minefield. :)

I am fine as long as there are RAND statements available in all the 
disclosures.

Vijay

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Thu, 26 Apr 2007 11:34:51 -0700

Every disclosure is worded differently and we encourage everyone to read
all the disclosures and write to the list if there are any concerns. 

Thanks,
Vidya 

> -----Original Message-----
> From: Vijay Devarapalli [mailto:[email-masked]] 
> Sent: Thursday, April 26, 2007 3:11 AM
> To: Soininen Jonne (NSN FI/Espoo)
> Cc: [email-masked]
> Subject: Re: [netlmm] Situation with NETLMM IPR disclosures
> 
> This is a minefield. :)
> 
> I am fine as long as there are RAND statements available in 
> all the disclosures.
> 
> Vijay
> 
> > There is now a series of IPR disclosures made by different 
> parties in 
> > the IETF IPR page. Some of these disclosures are directly 
> to relative 
> > specs and some indirectly. They are listed in the following (thanks 
> > for Vidya for digging up the information).
> > 
> > <chair hat off>I would (personally - not as a chair) 
> however recommend 
> > to think hard before starting to work around the protected 
> technology. 
> > The mobility area is pretty thoroughly researched in many different 
> > organizations over the years and trying to work around one IPR can 
> > land you directly on another. </chair hat off>
> > 
> > Obviously, this is ultimately the WGs decision and the consensus of 
> > the WG is what decides.
> > 
> > Cheers,
> > 
> > Jonne.
> > 
> 
>