Subject: [netlmm] new co-chair for NETLMM WG

From: Jari Arkko <[email-masked]>
Date: Mon, 16 Apr 2007 17:16:16 +0300

I am pleased to announce that Jonne Soininen has
been selected as a new co-chair for the working group.
He will work with Vidya Narayanan, who remains as the
other co-chair. As you know, Phil Roberts has stepped
down.

Thank you Jonne for taking on this task -- the group
will be in good hands! And thank you Phil for your
efforts on this over the years. This is a good time
to hand over the task, with the main protocol effort
on track for completion.

Jari

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "Soininen Jonne (NSN FI/Espoo)" <[email-masked]>
Date: Tue, 17 Apr 2007 22:58:34 +0300

Hello everybody,

I'm really pleased to be given this opportunity to work with you all. I hope
I can help to meet the important and tight schedules of the WG.

Cheers,

Jonne.

-- 
Jonne Soininen
Nokia Siemens Networks

Tel: +358 40 527 46 34
E-mail: [email-masked]