Subject: [netlmm] Conclusion of Consensus Call on WG Document Adoption

From: "Narayanan, Vidya" <[email-masked]>
Date: Thu, 5 Apr 2007 08:22:52 -0700

All,
The consensus call for WG document adoption for the PMIPv6 protocol has
concluded. Based on all the responses received, it appears that we have
rough consensus to adopt draft-sgundave-mip6-proxymip6 as the baseline
for a WG protocol document. Please note that this only means that we
will use that document as a starting point and the document must reflect
WG consensus on all points discussed until now or later. 

There is a separate question of whether the WG is interested in
standardizing the approach of anchoring the MAG functionality as well. I
will send out a separate email seeking input on that. I will also send
an update on the open issues that we discussed in Prague.  

As a reminder, the WG will have an opportunity to review the position
once we have heard about the IPR situation from all the parties
concerned. The current IPR status is still the same as presented at the
Prague meeting (Please see Slide 5 of
http://www3.ietf.org/proceedings/07mar/slides/netlmm-0.pdf for
reference). 

Thanks,
Vidya

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: Basavaraj Patil <[email-masked]>
Date: Thu, 05 Apr 2007 12:58:03 -0500

Hello,

Shall we go ahead and submit draft-sgundave-mip6-proxymip6 as Rev0 of the WG
document (draft-netlmm-proxymip6-00)?

-Raj

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Fri, 6 Apr 2007 15:51:36 -0700

Hi Raj,
I've just sent an email summarizing the next steps. It would be good to
go ahead and submit a 00 version after the IPv4 and MIP6 interactions
are removed. That needs to be done either way, whether we have a 00 now
and revise that in 01 or have a slightly delayed 00. 

Thanks,
Vidya

> -----Original Message-----
> From: Basavaraj Patil [mailto:[email-masked]] 
> Sent: Thursday, April 05, 2007 10:58 AM
> To: Narayanan, Vidya; [email-masked]
> Cc: ext Sri Gundavelli
> Subject: Re: [netlmm] Conclusion of Consensus Call on WG 
> Document Adoption
> 
> 
> Hello,
> 
> Shall we go ahead and submit draft-sgundave-mip6-proxymip6 as 
> Rev0 of the WG document (draft-netlmm-proxymip6-00)?
> 
> -Raj
> 
> 
> > The consensus call for WG document adoption for the PMIPv6 protocol 
> > has concluded. Based on all the responses received, it 
> appears that we 
> > have rough consensus to adopt draft-sgundave-mip6-proxymip6 as the 
> > baseline for a WG protocol document. Please note that this 
> only means 
> > that we will use that document as a starting point and the document 
> > must reflect WG consensus on all points discussed until now 
> or later.
> > 
> > standardizing the approach of anchoring the MAG 
> functionality as well. 
> > I will send out a separate email seeking input on that. I will also 
> > send an update on the open issues that we discussed in Prague.
> > 
> > concerned. The current IPR status is still the same as presented at 
> > the Prague meeting (Please see Slide 5 of

---

From: "Singh Ajoy-ASINGH1" <[email-masked]>
Date: Fri, 6 Apr 2007 22:30:46 -0400

Vidya, 

Thanks for summarizing the consensus. I think several folks already
showed interested about PMIP anchoring approach. 
So, I am positive that there is enough consensus already in place for
this as well. It will be good idea to expedite 
PMIP anchoring standardization so that folks will have opportunity to
discuss this idea and better 
understand advantages and usecase of this approach.  
I request folks to go through
http://www3.ietf.org/proceedings/07mar/slides/netlmm-1.pdf
to see advantage of PMIP anchoring approach.   

Regards,
Ajoy 

-----Original Message-----
From: Narayanan, Vidya [mailto:[email-masked]] 
Sent: Thursday, April 05, 2007 10:23 AM
To: [email-masked]
Subject: [netlmm] Conclusion of Consensus Call on WG Document Adoption

All,

Thanks,
Vidya

---

From: "Singh Ajoy-ASINGH1" <[email-masked]>
Date: Sun, 8 Apr 2007 02:22:51 -0400

Hi, Vidya, 

Is there any goal to make PMIPv6 solution IPR free? It may be good idea
to start thinking 
about IPR from beginning so that we can minimize impact of IPR on PMIP
solution before it is too late.
I did see several IPR postings but did not find much discussion about
how can we workaround these 
IPRs from base protocol? 

Regards,
Ajoy 

All,

Thanks,
Vidya

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Tue, 10 Apr 2007 16:58:17 -0700

Hi Ajoy,
I will be collecting WG input on IPR concerns shortly. I was waiting to
have all the responses from the parties identified in the third party
IPR disclosure. There has been some delays with Qualcomm due to schedule
conflicts between the engineering and legal teams. I expect a response
to go out soon. I'll post something to the list shortly after. 

Thanks,
Vidya 

> From: Singh Ajoy-ASINGH1 [mailto:[email-masked]] 
> Sent: Saturday, April 07, 2007 11:23 PM
> Subject: RE: [netlmm] Conclusion of Consensus Call on WG 
> Document Adoption
> 
> Hi, Vidya, 
> 
> Is there any goal to make PMIPv6 solution IPR free? It may be 
> good idea to start thinking about IPR from beginning so that 
> we can minimize impact of IPR on PMIP solution before it is too late.
> I did see several IPR postings but did not find much 
> discussion about how can we workaround these IPRs from base protocol? 
> 
> Regards,
> Ajoy 
> 
> 
> All,
> The consensus call for WG document adoption for the PMIPv6 
> protocol has concluded. Based on all the responses received, 
> it appears that we have rough consensus to adopt 
> draft-sgundave-mip6-proxymip6 as the baseline for a WG 
> protocol document. Please note that this only means that we 
> will use that document as a starting point and the document 
> must reflect WG consensus on all points discussed until now or later. 
> 
> There is a separate question of whether the WG is interested 
> in standardizing the approach of anchoring the MAG 
> functionality as well. I will send out a separate email 
> seeking input on that. I will also send an update on the open 
> issues that we discussed in Prague.  
> 
> As a reminder, the WG will have an opportunity to review the 
> position once we have heard about the IPR situation from all 
> the parties concerned. The current IPR status is still the 
> same as presented at the Prague meeting (Please see Slide 5 
> of http://www3.ietf.org/proceedings/07mar/slides/netlmm-0.pdf 
> for reference). 
> 
> Thanks,
> Vidya
>