Subject: Re: [netlmm] draft-giaretta-netlmm-mip-interactions

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 25 Apr 2007 14:36:23 -0700 (PDT)

Folks, 
  I read this draft. It covers all cases and explains issues nicely with drawings. If the other two draft authors agree, I suggest taking this draft as the main draft for the charter item.
  In Sec. 4.3, you said:
...
Downlink packets
   are tunneled to the MAG, but tunnel over the wireless link is avoided
   in this way.

This is normal PMIPv6 operation. Are you comparing with MIP6 HA which would tunnel it to MN including over the wireless link?

as specified in draft-netlmm-pmip6 []

In the latest PMIPv6 draft [],

The reference to PMIPv6 draft is missing. There are a few other typos that I could send you separately.

Regards,

Behcet

----- Original Message ----
From: Hesham Soliman <[email-masked]>
To: [email-masked]
Sent: Wednesday, April 25, 2007 4:23:33 AM
Subject: [netlmm] PMIP-MIP interactions

Folks, 

FYI:

http://www.ietf.org/internet-drafts/draft-giaretta-netlmm-mip-interactions-0
0.txt

I didn't see an announcement on the list. 

Hesham

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "Hesham Soliman" <[email-masked]>
Date: Thu, 26 Apr 2007 16:24:29 +1000

Behcet, 
 
Thanks for your comments, I agree with your comment about comparing PMIP to
normal MIPv6 operation. I think in a couple of instances the draft drifted a
little to a wider point. We can address that. We'll fix the typos too. 
 
Hesham

  _____  

From: Behcet Sarikaya [mailto:[email-masked]] 
Sent: Thursday, April 26, 2007 7:36 AM
To: Hesham Soliman
Cc: [email-masked]
Subject: Re: [netlmm] draft-giaretta-netlmm-mip-interactions

Folks, 
  I read this draft. It covers all cases and explains issues nicely with
drawings. If the other two draft authors agree, I suggest taking this draft
as the main draft for the charter item.
  In Sec. 4.3, you said:
...
Downlink packets
   are tunneled to the MAG, but tunnel over the wireless link is avoided
   in this way.

This is normal PMIPv6 operation. Are you comparing with MIP6 HA which would
tunnel it to MN including over the wireless link?

 
The reference to PMIPv6 draft is missing. There are a few other typos that I
could send you separately.
 
Regards,
 
Behcet

----- Original Message ----
From: Hesham Soliman <[email-masked]>
To: [email-masked]
Sent: Wednesday, April 25, 2007 4:23:33 AM
Subject: [netlmm] PMIP-MIP interactions

Folks, 

FYI:

Hesham