Subject: Re: [netlmm] Way forward on PMIP multihoming discussion

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 2 Oct 2007 14:19:55 -0700 (PDT)

I agree with Sri.

Regards,

Behcet

----- Original Message ----
From: Sri Gundavelli <[email-masked]>
To: Soininen Jonne (NSN - FI/Espoo) <[email-masked]>; [email-masked]
Sent: Tuesday, October 2, 2007 2:47:36 PM
Subject: RE: [netlmm] Way forward on PMIP multihoming discussion

Hi Jonne,

Thanks for trying to close this thread, appreciate it. Please
see inline.

> -----Original Message-----
> From: Soininen Jonne (NSN - FI/Espoo) [mailto:[email-masked]] 
> Sent: Tuesday, October 02, 2007 12:28 PM
> To: [email-masked]
> Subject: [netlmm] Way forward on PMIP multihoming discussion
> 
> Hello everybody,
> 
> there has been heated debate on the PMIP multihoming issue on the 
> mailing list on last couple of days. Perhaps the discussion has now 
> entered the state where there isn't a clear way forward anymore.
> 
> It seems that there are two opinions now: 1) write down 
> multi-homing is 
> out of scope of this document and 2) stating that multihoming is not 
> allowed for PMIP.  I hope I got this right.
> 
> I would propose the following wording:
> 
> "X.X Inter-interface handovers
> 
> A handover involving a change in the MN's network interface is not 
> supported by this version of PMIP. Hence, a network implementing PMIP 
> SHOULD NOT allow intra- or inter-access handovers, which 
> would result to 
> the change of the MN's network interface."
> 

I think, this text goes even beyond multi-homing (simultaneous access)
and restricts inter-access handoffs as well even when doing single
interface attachments at any point of time.

I do not think, we should apply any restrictions. Clearly IMO, there
are only 3 or 4 people in the working group, who wants this restriction.
We should do a consensus call and move forward. I believe, 99% of the
WG do not want this restriction and we can check that. The text we
provided on this issue IMO is sufficient, it documents the behavior
clearly and provides the required guidance. 

Regards
Sri

> I don't know if people like this (or a derivant of the wording). 
> However, either we together try to get a common wording based on 
> somebody's text, or at least I don't see any other option but 
> go for a 
> consensus call.
> 
> I hope this helps...
> 
> Cheers,
> 
> Jonne.
> 
> 
> _______________________________________________
> netlmm mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/netlmm

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "Mohamed Khalil" <[email-masked]>
Date: Wed, 3 Oct 2007 09:27:00 -0500

I believe it is time, for the chairs, to go for voting and finish up
this endless discussion as suggested by Jonne,

I vote for

"write down multi-homing is out of scope of this document"

I believe this issue should be addressed by a separate document and at
this time it is not the right time to find solutions; I will be happy to
work with anyone to find out the proper solution(s) for the future
publication.  

> Sent: Tuesday, October 02, 2007 2:28 PM
> To: [email-masked]
> It seems that there are two opinions now: 1) write down multi-homing
> is out of scope of this document and 2) stating that multihoming is 
> not allowed for PMIP.  I hope I got this right.
> 
> SHOULD NOT allow intra- or inter-access handovers, which would result 
> to the change of the MN's network interface."
> 
> somebody's text, or at least I don't see any other option but go for a