Subject: Re: [NetLMM] #167: Support for Authentication Option

From: "NetLMM" <[email-masked]>
Date: Thu, 04 Oct 2007 11:45:29 -0000

#167: Support for Authentication Option
-------------------------------------------+--------------------------------
 Reporter:  [email-masked]  |        Owner:  Sri Gundavelli <[email-masked]>, [email-masked]
     Type:  technical                      |       Status:  closed                                              
 Priority:  normal                         |    Milestone:  PMIPv6 base specification                           
Component:  draft-ietf-netlmm-proxymip6    |   Resolution:  fixed                                               
 Keywords:                                 |  
-------------------------------------------+--------------------------------
Changes (by [email-masked]):

  * status:  new => closed
  * resolution:  => fixed

Comment:

 According to the mailing list discussion following Vidya's email "RE:
 [netlmm] Issue: Auth Option support" from Sep 7, 2007, most people agree
 with

 - requiring the implementation of IPsec (for interoperability reasons),
 and

 - recommending the use of IPsec.

 This resolves this issue.

-- 
Ticket URL: <http://www3.tools.ietf.org/wg/netlmm/trac/ticket/167#comment:1>
NetLMM <http://tools.ietf.org/wg/netlmm/>

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "NetLMM" <[email-masked]>
Date: Thu, 04 Oct 2007 11:45:29 -0000

* status:  new => closed
  * resolution:  => fixed

Comment: