Subject: [NetLMM] #169: Timestamp Increment on Retransmission

From: "NetLMM" <[email-masked]>
Date: Thu, 04 Oct 2007 12:41:13 -0000

#169: Timestamp Increment on Retransmission
-------------------------------------------+--------------------------------
 Reporter:  [email-masked]  |       Owner:  Sri Gundavelli <[email-masked]>, [email-masked]
     Type:  technical                      |      Status:  new                                                 
 Priority:  normal                         |   Milestone:  PMIPv6 base specification                           
Component:  draft-ietf-netlmm-proxymip6    |    Keywords:                                                      
-------------------------------------------+--------------------------------
 Should timestamps increase for message retransmissions?

 This issue was raised by Suresh and Vidya.  From Vidya's email "Issue:
 Retransmissions and timestamps" on Sep 25:

  ''Replay protection is provided using IPsec, not using
  timestamps.  Timestamps are meant for ordering the PBUs
  and for that purpose, it really appears to me that
  retransmitted PBUs need not change the timestamps.

-- 
Ticket URL: <http://www3.tools.ietf.org/wg/netlmm/trac/ticket/169>
NetLMM <http://tools.ietf.org/wg/netlmm/>

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "NetLMM" <[email-masked]>
Date: Mon, 08 Oct 2007 11:17:06 -0000

#169: Timestamp Increment on Retransmission
-------------------------------------------+--------------------------------
 Reporter:  [email-masked]  |        Owner:  Sri Gundavelli <[email-masked]>, [email-masked]
     Type:  technical                      |       Status:  closed                                              
 Priority:  normal                         |    Milestone:  PMIPv6 base specification                           
Component:  draft-ietf-netlmm-proxymip6    |   Resolution:  fixed                                               
 Keywords:                                 |  
-------------------------------------------+--------------------------------
Changes (by [email-masked]):

  * status:  new => closed
  * resolution:  => fixed

Comment:

 Sri Gundavelli, Oct. 4, 2007:

  ''This issue was discussed with Suresh and the agreement is
  that we will use a new timestamp on the retransmitted BU,
  currently as specified, but will add the missing check to
  ensure the MN is still attached to the link before resending
  the PBU, disallowing any false claims from multiple MAG's
  for the MN's presence.

 This resolves this issue.

-- 
Ticket URL: <http://www3.tools.ietf.org/wg/netlmm/trac/ticket/169#comment:1>
NetLMM <http://tools.ietf.org/wg/netlmm/>

---

From: "NetLMM" <[email-masked]>
Date: Mon, 08 Oct 2007 11:17:06 -0000

* status:  new => closed
  * resolution:  => fixed

Comment: