Subject: [NetLMM] #170: MAG Compromise

From: "NetLMM" <[email-masked]>
Date: Thu, 04 Oct 2007 12:52:15 -0000

#170: MAG Compromise
-------------------------------------------+--------------------------------
 Reporter:  [email-masked]  |       Owner:  Sri Gundavelli <[email-masked]>, [email-masked]
     Type:  technical                      |      Status:  new                                                 
 Priority:  normal                         |   Milestone:  PMIPv6 base specification                           
Component:  draft-ietf-netlmm-proxymip6    |    Keywords:                                                      
-------------------------------------------+--------------------------------
 Some folks are concerned with the potential of MAG compromise.  Consensus
 has been reached that a mechanism to prevent MAG compromise is outside the
 scope of the P-MIPv6 protocol.  Nevertheless, the following text was
 elaborated by Ahmad Muhanna, Vidya Narayanan, and others for inclusion in
 the specification:

  ''To address the threat related to a compromised mobile access gateway,
 the local mobility anchor, before accepting a Proxy Binding Update message
 for a given mobile node, may ensure that the mobile node is definitely
 attached to the mobile access gateway that sent the proxy binding
 registration request.  This may be accomplished by contacting a trusted
 entity which is able to track the mobile node current point of attachment
 or validate the provided mobile node signature.  However, the details of
 actual mechanisms are out of scope.

-- 
Ticket URL: <http://www3.tools.ietf.org/wg/netlmm/trac/ticket/170>
NetLMM <http://tools.ietf.org/wg/netlmm/>

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "NetLMM" <[email-masked]>
Date: Mon, 08 Oct 2007 11:25:27 -0000

#170: MAG Compromise
-------------------------------------------+--------------------------------
 Reporter:  [email-masked]  |        Owner:  Sri Gundavelli <[email-masked]>, [email-masked]
     Type:  technical                      |       Status:  closed                                              
 Priority:  normal                         |    Milestone:  PMIPv6 base specification                           
Component:  draft-ietf-netlmm-proxymip6    |   Resolution:  fixed                                               
 Keywords:                                 |  
-------------------------------------------+--------------------------------
Changes (by [email-masked]):

  * status:  new => closed
  * resolution:  => fixed

Comment:

 The security considerations of P-MIPv6 were extended to address the threat
 of MAG compromised based on text proposed by Ahmad Muhanna on Sep. 29,
 2007:

 This resolves this issue.

-- 
Ticket URL: <http://www3.tools.ietf.org/wg/netlmm/trac/ticket/170#comment:1>
NetLMM <http://tools.ietf.org/wg/netlmm/>

---

From: "NetLMM" <[email-masked]>
Date: Mon, 08 Oct 2007 11:25:27 -0000

#170: MAG Compromise

  * status:  new => closed
  * resolution:  => fixed

Comment: