Subject: [netlmm] Terminology: "Binding Registration"

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 01 Oct 2007 09:53:11 +0200

Several places throughout the document uses "binding registration",
"proxy binding registration" and even "proxy binding registration request".

This is confusing.  I agree it inherits from the MIP4 terminology but in
MIP6 implementers are used to "Binding Update" and "Proxy Binding Update".

Alex

______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email 
______________________________________________________________________

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "Sri Gundavelli" <[email-masked]>
Date: Mon, 1 Oct 2007 09:23:26 -0700

Hi Alex,

> -----Original Message-----
> From: Alexandru Petrescu [mailto:[email-masked]] 
> Sent: Monday, October 01, 2007 12:53 AM
> To: netlmm
> Subject: [netlmm] Terminology: "Binding Registration"
> 

I will make the usage consistent. However, 3775 just does
use "binding registration" or "binding re-registration" 
and not just "Binding Update".  Its not MIP4 terminolgy.

The doc refers to "Binding Update" as a message and
the actions as binding registrations, binding re-registrations ..

Any case, will ensure, the usage is consistent with 3775.

Sri