Subject: [netlmm] prefix lifetime in the RA

From: "Premec, Domagoj" <[email-masked]>
Date: Wed, 28 May 2008 13:54:24 +0200

Hi Sri,
 
Is there any relationship between the prefix lifetime advertised by the MAG in the RA and the PMIP binding lifetime? I couldn't find any statement in the draft and hence I assume that there is no relationship between those lifetimes, could you confirm that?
 
domagoj
_______________________________________________
netlmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netlmm

---

From: "Vijay Devarapalli" <[email-masked]>
Date: Wed, 28 May 2008 17:31:56 -0400

Hi Domagoj,

Section 6.7 says

   When advertising the home network prefix(es) in the Router
   Advertisement messages, the mobile access gateway MAY set the prefix
   lifetime value for the advertised prefix(es) to any chosen value at
   its own discretion.  An implementation MAY choose to tie the prefix
   lifetime to the mobile node's binding lifetime.  The prefix lifetime
   can also be an optional configuration parameter in the mobile node's
   policy profile.

Vijay 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Premec, Domagoj
> Sent: Wednesday, May 28, 2008 4:54 AM
> To: Sri Gundavelli
> Cc: [email-masked]
> Subject: [netlmm] prefix lifetime in the RA
> 
> Hi Sri,
>  
> Is there any relationship between the prefix lifetime 
> advertised by the MAG in the RA and the PMIP binding 
> lifetime? I couldn't find any statement in the draft and 
> hence I assume that there is no relationship between those 
> lifetimes, could you confirm that?
>  
> domagoj