Subject: [netlmm] New Version Notification for draft-ietf-netlmm-proxymip6-16

From: "Sri Gundavelli" <[email-masked]>
Date: Wed, 21 May 2008 16:16:39 -0700

Attached is the pointer to the updated draft. Some minor
clarifications.

- Sec 5.6.3, ECN handling between the outer and inner headers
             as suggested by Transport AD.
- Sec 6.9.5  PMTU considerations, some changes as suggested
             by our AD and Transport AD.
- one of the IESG comment related to multiple prefix support
  had some implication on DHCP and so Jari asked the DHCP 
  experts to review the DHCP section, specifically 6.11. Thanks
  to Ralp Droms for a detailed review and also to other DHCP
  reviewers, Josh Littlefield, Bernie Volz and John Brzozowski.
  Some minor textual clarifications.

Thanks
Sri

---------- Forwarded message ----------
Date: Wed, 21 May 2008 16:08:25 -0700 (PDT)
From: IETF I-D Submission Tool <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked], [email-masked],
    [email-masked]
Subject: New Version Notification for draft-ietf-netlmm-proxymip6-16

A new version of I-D, draft-ietf-netlmm-proxymip6-16.txt has been
successfuly submitted by Sri Gundavelli and posted to the IETF $

Filename:        draft-ietf-netlmm-proxymip6
Revision:        16
Title:           Proxy Mobile IPv6
Creation_date:   2008-05-21
WG ID:           netlmm
Number_of_pages: 89

Abstract:
Network-based mobility management enables IP mobility for a host
without requiring its participation in any mobility related
signaling.  The Network is responsible for managing IP mobility on
behalf of the host.  The mobility entities in the network are
responsible for tracking the movements of the host and initiating the
required mobility signaling on its behalf.  This specification
describes a network-based mobility management protocol and is
referred to as Proxy Mobile IPv6.

The IETF Secretariat.

_______________________________________________
netlmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netlmm

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 26 May 2008 13:38:45 -0700 (PDT)

Hi Sri,
  There is a problem with figure numbering in the draft. From Figure 13 it jumps to Figure 24 in Appendix B and there are no Figures 14..23.
  Also figures are numbered but not referenced in the text. I noticed that the base spec RFC 3775 avoided these problems by using a convention of 
the figure below shows ...
  My comment is editorial, maybe it could be fixed by RFC Editors, but I thought I should let you know.

Regards,

Behcet

----- Original Message ----
From: Sri Gundavelli <[email-masked]>
To: [email-masked]
Sent: Wednesday, May 21, 2008 6:16:39 PM
Subject: [netlmm] New Version Notification for draft-ietf-netlmm-proxymip6-16

Thanks
Sri

---------- Forwarded message ----------
Date: Wed, 21 May 2008 16:08:25 -0700 (PDT)
From: IETF I-D Submission Tool <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked], [email-masked],
    [email-masked]
Subject: New Version Notification for draft-ietf-netlmm-proxymip6-16

Abstract:

The IETF Secretariat.