Subject: Re: [netlmm] Shared link support for PMIPv6?

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 19 May 2008 07:46:11 -0700 (PDT)

Hi all,
  One of the AD discuss comments mentioned that shared link is already supported in the base draft.
  I agree with Domagoj, PMIP6 can be made to operate in this way and I think that shared link support is a non-problem.

Regards,

Behcet

----- Original Message ----
From: "Premec, Domagoj" <[email-masked]>
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Sent: Monday, May 19, 2008 7:56:09 AM
Subject: Re: [netlmm] Shared link support for PMIPv6?

Hi,

> Inter-system mobility involving WLAN, e.g From WLAN to 3GPP, 
> is a realistic scenario, IMHO.

It is possible to run PMIP in a WLAN enviroment with a per-MN prefix model, it is not that PMIP will not work unless there is a shared prefix model. 

Handover from the shared prefix to the per-MN prefix will probably be more of a problem then running per-MS prefix in a WLAN.

domagoj

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: 19. svibanj 2008 12:21
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Re: [netlmm] Shared link support for PMIPv6?
> 
> Hi Alex,
> 
> Please see comments inline.
> 
> Pierrick
> 
> > -----Message d'origine-----
> > De : [email-masked] [mailto:[email-masked]] De la 
> > part de Alexandru Petrescu Envoyé : lundi 19 mai 2008 12:14 
> À : Julien 
> > Laganier Cc : [email-masked] Objet : Re: [netlmm] Shared 
> link support 
> > for PMIPv6?
> > 
> > Julien Laganier wrote:
> > > Frank,
> > >
> > > On Friday 16 May 2008, Frank Xia wrote:
> > >> I DO think it is relevant.
> > >>
> > >> When we talk about p2p link model PMIPv6 , IMO, we are 
> saying that 
> > >> home link is based on p2p link model.
> > >>
> > >> From my understanding, 3GPP/3GPP2/WiMAX now only support 
> p2p home 
> > >> link.
> > >
> > > While the fact that 3GPP/3GPP2/WiMAX endorse the technologies 
> > > developed in the IETF is of course a good thing, IMO the IETF 
> > > shouldn't limit itself to developing technologies for 
> > > 3GPP/3GPP2/WiMAX.
> > 
> > I agree.
> > 
> > > There are some quite popular shared link technologies out 
> there, e.g.
> > >  IEEE 802.11.
> > 
> > The generic question I had is whether a scenario of 
> movement from one 
> > WiFi-enabled subnet to another, while keeping an ongoing 
> communication 
> > up, has been felt as necessary somewhere.
> > 
> > A deployment like IETF meeting does have overlapping 
> hotspots but: (1) 
> > maybe all hotspots are in one subnet? (2) anybody ever complained 
> > s/he's not given same address?
> > 
> > What are the scenarios?  The applications?
> > 
> 
> Inter-system mobility involving WLAN, e.g From WLAN to 3GPP, 
> is a realistic scenario, IMHO.
> 
> > Alex
> > 
> > 
> ______________________________________________________________________
> > This email has been scanned by the MessageLabs Email 
> Security System.
> > For more information please visit http://www.messagelabs.com/email 
> > 
> ______________________________________________________________________
> > _______________________________________________
> > netlmm mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/netlmm
> _______________________________________________
> netlmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netlmm
> 
_______________________________________________
netlmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netlmm

_______________________________________________
netlmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netlmm

---

From: Ashutosh Dutta <[email-masked]>
Date: Mon, 19 May 2008 11:04:00 -0400

I think we need to make a distinction between per-MN prefix, shared 
prefix, shared link, and point-to-point link.

As Domago pointed out, one can have per MN prefix model on a shared link 
such as WiFi. However, we probably need to consider additional points in 
order to support per-MN prefix on a shared link model 
(e.g.,WiFi)compared to supporting Per MN prefix on a point-to-point link 
(e.g., CDMA (PPP)).

Thanks
Ashutosh

Behcet Sarikaya wrote:
>   I agree with Domagoj, PMIP6 can be made to operate in this way and I 
> think that shared link support is a non-problem.
> 
> Regards,
> 
> Behcet
> 
> It is possible to run PMIP in a WLAN enviroment with a per-MN prefix 
> model, it is not that PMIP will not work unless there is a shared prefix 
> model.
> 
> Handover from the shared prefix to the per-MN prefix will probably be 
> more of a problem then running per-MS prefix in a WLAN.
> 
> domagoj
>  
> 
>  > From: [email-masked] <mailto:[email-masked]>
>  > [mailto:[email-masked] <mailto:[email-masked]>] On 
> Behalf Of
> <mailto:[email-masked]>
>  > To: [email-masked] 
> <mailto:[email-masked]>; [email-masked] 
> <mailto:[email-masked]>
>  > Cc: [email-masked] <mailto:[email-masked]>
>  > > De : [email-masked] <mailto:[email-masked]> 
> [mailto:[email-masked] <mailto:[email-masked]>] De la
>  > > Laganier Cc : [email-masked] <mailto:[email-masked]> Objet : Re: 
> [netlmm] Shared
>  > link support
>  > > for PMIPv6?
>  > >
>  > > Julien Laganier wrote:
>  > > > Frank,
>  > > >
>  > > [email-masked] <mailto:[email-masked]>
>  > [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
> ------------------------------------------------------------------------
>