Subject: [netlmm] Slides for presentations

From: "Narayanan, Vidya" <[email-masked]>
Date: Mon, 28 Jul 2008 02:34:20 -0700

Jonne and I would like to request all presenters to provide the slides
for presentation by Tuesday night.  Please do not delay sending us the
slides - we have a very tight agenda and we need to have everything
lined up to be able to get to all of it. 

Thanks,
Vidya
_______________________________________________
netlmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netlmm

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Tue, 29 Jul 2008 16:42:37 -0700

We have only received a couple of presentations so far and are still
waiting on the rest.  If your presentation is not on one of our laptops
and on the IETF site prior to the meeting, there is a chance that you
will not be able to present.  So, please ensure that we have the
necessary slides latest by 11am tomorrow morning. 

Thanks,
Vidya

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Narayanan, Vidya
> Sent: Monday, July 28, 2008 2:34 AM
> To: [email-masked]
> Subject: [netlmm] Slides for presentations
> 
> 
> Jonne and I would like to request all presenters to provide 
> the slides for presentation by Tuesday night.  Please do not 
> delay sending us the slides - we have a very tight agenda and 
> we need to have everything lined up to be able to get to all of it. 
> 
> Thanks,
> Vidya

---

From: Basavaraj Patil <[email-masked]>
Date: Wed, 30 Jul 2008 04:27:20 -0500

Hi Vidya,

In case there is time available in the Netlmm WG meeting, I would like to
present the proposal for extending the RA/RS messages which was discussed
today in the 6MAN WG.
The slides are at:
http://www3.ietf.org/proceedings/08jul/slides/6man-1.pdf

The 6MAN WG indicated that discussion of the proposal should also happen in
the Netlmm WG. 

-Raj

---

From: Conny Larsson <[email-masked]>
Date: Wed, 30 Jul 2008 11:53:23 +0200

Hi Raj,

My understanding of the conclusion of your presentation was that Dave 
Taler and Thomas Narten proposed to use the Prefix Information option 
for sending the information. Will you update your slides to reflect the 
discussion in the 6man WG?

Regards
Conny

---

From: Basavaraj Patil <[email-masked]>
Date: Wed, 30 Jul 2008 04:59:08 -0500

Hi Conny,

I could summarize the discussion and mention the recommendations from the
6MAN WG meeting.
Additionally, I still do think that indicating the AR also being a MAG in
the RA would be useful especially in the context of MIP6-PMIP6 co-existence.
That aspect would be worthwhile discussing in the Netlmm WG where there is
discussion ongoing about the co-existence topic.

-Raj

On 7/30/08 4:53 AM, "ext Conny Larsson" <[email-masked]> wrote:

> Hi Raj,
> 
> My understanding of the conclusion of your presentation was that Dave Taler
> and Thomas Narten proposed to use the Prefix Information option for sending
> the information. Will you update your slides to reflect the discussion in the
> 6man WG?
> 
> Regards
> Conny
> 
> Basavaraj Patil wrote:
>>  
>> Hi Vidya,
>> 
>> On 7/29/08 6:42 PM, "ext Narayanan, Vidya" <[email-masked]>
>> <mailto:[email-masked]>  wrote:
>> 
>>   
>>  
>>>

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Wed, 30 Jul 2008 04:38:23 -0700

Hi Raj,
Sorry, we will be unable to do this today.  As such, we have 120 minutes
of actual time and have an agenda laid out for 125 minutes.  Also, even
in the magical possibility that we have time left over, there is no
justification to allowing this presentation over several other
non-charter items that were requested and denied.  So, apologies that we
will not be able to accommodate this at the meeting today.  

Regards,
Vidya

> From: Basavaraj Patil [mailto:[email-masked]] 
> Sent: Wednesday, July 30, 2008 2:27 AM
> To: Narayanan, Vidya; [email-masked]
> Subject: Re: [netlmm] Slides for presentations
> 
> 
> Hi Vidya,
> 
> In case there is time available in the Netlmm WG meeting, I 
> would like to present the proposal for extending the RA/RS 
> messages which was discussed today in the 6MAN WG.
> The slides are at:
> The 6MAN WG indicated that discussion of the proposal should 
> also happen in the Netlmm WG. 
> 
> -Raj
> 
> 
> > waiting on the rest.  If your presentation is not on one of our 
> > laptops and on the IETF site prior to the meeting, there is 
> a chance 
> > that you will not be able to present.  So, please ensure 
> that we have 
> > the necessary slides latest by 11am tomorrow morning.
> > 
> > Thanks,
> > Vidya
> > 
> >> Jonne and I would like to request all presenters to provide the 
> >> slides for presentation by Tuesday night.  Please do not delay 
> >> sending us the slides - we have a very tight agenda and we need to 
> >> have everything lined up to be able to get to all of it.
> >> 
> >> Thanks,
> >> Vidya