Subject: [netlmm] Draft-02 of Binding Revocation for IPv6 Mobility

From: "Magesh Shanmugam" <[email-masked]>
Date: Tue, 29 Jul 2008 13:38:03 +0530

All
 
In the Binding Revocation for IPv6 Mobility Draft 02, Figure 6 talks about
"MAG informing LMA about revoking the MN Binding & Resources".  In the
diagram, it is mentioned that MAG will trigger PBU (with lifetime set to
ZERO, i.e. de-registration) to LMA.  LMA inturn starts the MinBCEDelWait
Timer and sends back BRA.  
 
My question here is
 
1. Is this scenario valid, i.e. LMA sends BRA in response to PBU.  Because
as per Binding Revocation procedure, when the A bit in the BRI message is
set, 
    then LMA should trigger BRA, else it should not.  
2. If so, then under Section 7 Local Mobility Anchor Operation, the handling
of PBU and in response sending of BRA should be added.
 
Note: I just joined the NETLMM Group, hence if this comment/query is already
posted and taken care, please ignore this message.

Thanks
S Magesh

_______________________________________________
netlmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netlmm

---

From: "Soininen Jonne (NSN FI/Espoo)" <[email-masked]>
Date: Tue, 29 Jul 2008 11:10:45 +0300

Hi Magesh,

It seems that you are not subscribed to the netlmm mailing list. The
instructions how to do it can be found at:
http://www.ietf.org/html.charters/netlmm-charter.html

Cheers,

Jonne. 

-- 
Jonne Soininen
Nokia Siemens Networks

Tel: +358 40 527 46 34
E-mail: [email-masked]

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Tue, 29 Jul 2008 03:11:54 -0500

Hi Shanmugam,

I believe you are looking at the old rev of the draft
"draft-muhanna-mip6-bindindg-revocation-02" This revision have been
updated twice and the latest rev of the draft is
"draft-muhanna-mext-binding-revocation-02" where this scenario is not
mentioned.

Please let me know if you have any other questions.

Regards,
Ahmad

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Magesh Shanmugam
> Sent: Tuesday, July 29, 2008 9:08 AM
> To: [email-masked]
> Subject: [netlmm] Draft-02 of Binding Revocation for IPv6 Mobility
> 
> All
>  
> In the Binding Revocation for IPv6 Mobility Draft 02, Figure 
> 6 talks about "MAG informing LMA about revoking the MN 
> Binding & Resources".  In the diagram, it is mentioned that 
> MAG will trigger PBU (with lifetime set to ZERO, i.e. 
> de-registration) to LMA.  LMA inturn starts the MinBCEDelWait 
> 1. Is this scenario valid, i.e. LMA sends BRA in response to 
> PBU.  Because as per Binding Revocation procedure, when the A 
> bit in the BRI message is set, 
> 2. If so, then under Section 7 Local Mobility Anchor 
> Operation, the handling of PBU and in response sending of BRA 
> should be added.
>  
> Note: I just joined the NETLMM Group, hence if this 
> comment/query is already posted and taken care, please ignore 
> this message.
> 
> Thanks
> S Magesh
>

---

From: "Magesh Shanmugam" <[email-masked]>
Date: Tue, 29 Jul 2008 13:56:43 +0530

Ahmad

Thanks for the information.

Regards
S Magesh 

-----Original Message-----
From: Ahmad Muhanna [mailto:[email-masked]] 
Sent: Tuesday, July 29, 2008 1:42 PM
To: Magesh Shanmugam; [email-masked]
Subject: RE: [netlmm] Draft-02 of Binding Revocation for IPv6 Mobility

Hi Shanmugam,

I believe you are looking at the old rev of the draft
"draft-muhanna-mip6-bindindg-revocation-02" This revision have been updated
twice and the latest rev of the draft is
"draft-muhanna-mext-binding-revocation-02" where this scenario is not
mentioned.

Regards,
Ahmad

> 6 talks about "MAG informing LMA about revoking the MN Binding & 
> Resources".  In the diagram, it is mentioned that MAG will trigger PBU 
> (with lifetime set to ZERO, i.e.
> de-registration) to LMA.  LMA inturn starts the MinBCEDelWait Timer 
> and sends back BRA.
>  
> My question here is
>  
> 1. Is this scenario valid, i.e. LMA sends BRA in response to PBU.  
> Because as per Binding Revocation procedure, when the A bit in the BRI 
> message is set,
> 2. If so, then under Section 7 Local Mobility Anchor Operation, the 
> handling of PBU and in response sending of BRA should be added.
>  
> Note: I just joined the NETLMM Group, hence if this comment/query is 
> already posted and taken care, please ignore this message.
> 
> Thanks
> S Magesh
>