Subject: [netlmm] [Fwd: Re: [Fwd: [MEXT] Adoption of draft-muhanna-mext-binding-revocation-02.txt]]

From: marcelo bagnulo braun <[email-masked]>
Date: Wed, 23 Jul 2008 16:12:48 +0200

Hi,

the MEXT WG is considering the adoption of the following document. Since 
it also can have netlmm applicability, we would like to hear your feedback
please post your comments in the mext ml

Regards, marcelo

> -------- Mensaje original --------
> Asunto:  [MEXT] Adoption of draft-muhanna-mext-binding-revocation-02.txt
> Fecha:  Mon, 14 Jul 2008 19:03:26 +0200
> De:  Julien Laganier <[email-masked]>
> Para:  [email-masked]
> 
> 
> 
> Hello Folks,
> 
> The MEXT WG has a deliverable for Binding Revocation for IP Mobility.
> 
> Hereby we'd like to ask WG participants whether or not they think this
> individual submission should be adopted as the corresponding MEXT work
> item. Please answer to this note to state your opinion by Monday July
> 28th.
> 
> Thank you for your support,
> 
> -- julien & marcelo, MEXT chairs
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> 
> Title           : Binding Revocation for IPv6 Mobility
> Author(s)       : A. Muhanna, et al.
> Filename        : draft-muhanna-mext-binding-revocation-02.txt
> Pages           : 32
> Date            : 2008-07-11
> 
> This document defines the revocation semantics for terminating a
> mobile node's mobility session and associated resources.  These
> semantics are generic enough and can be used by mobility entities in
> the case of Client Mobile IPv6 and its extensions.  This mechanism
> allows the mobility entity which initiates the revocation procedure
> to request its corresponding one to terminate either one, multiple or
> all specified binding cache entries.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-muhanna-mext-binding-revocation-02.t
> xt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 
> 
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext
> 

-- 
Jonne Soininen
Nokia Siemens Networks

Tel: +358 40 527 46 34
E-mail: [email-masked]

_______________________________________________
netlmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netlmm

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Wed, 23 Jul 2008 08:09:56 -0700

Thanks, Marcelo, for forwarding this.  Due to a slip from my side, this
was not forwarded earlier to the NETLMM list.  Marcelo has agreed to
take input from the NETLMM participants on the mailing list up until the
MEXT meeting in Dublin.  This topic is going to be discussed at the MEXT
meeting in Dublin.  If you are interested in this topic, please attend
that meeting or provide input by email prior to that. 

Thanks,
Vidya

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of marcelo bagnulo braun
> Sent: Wednesday, July 23, 2008 7:13 AM
> To: [email-masked]; Julien Laganier
> Subject: [netlmm] [Fwd: Re: [Fwd: [MEXT] Adoption 
> ofdraft-muhanna-mext-binding-revocation-02.txt]]
> 
> Hi,
> 
> the MEXT WG is considering the adoption of the following 
> document. Since it also can have netlmm applicability, we 
> would like to hear your feedback please post your comments in 
> the mext ml
> 
> Regards, marcelo
> 
> 
> > Asunto:  [MEXT] Adoption of 
> > draft-muhanna-mext-binding-revocation-02.txt
> > allows the mobility entity which initiates the revocation 
> procedure to 
> > request its corresponding one to terminate either one, 
> multiple or all 
> > specified binding cache entries.
> >