Subject: [netlmm] Queries on Fast Handover Scheme in Proxy Mobile IPv6

From: "Magesh Shanmugam" <[email-masked]>
Date: Wed, 13 Aug 2008 13:13:43 +0530

Hi Han, Park

I have some queries on the fast handover scheme in PMIPv6.  The scenario you
have mentioned is for a handover to happen between MAG's interacting with
one LMA.

Query 1:
What is the difference between normal PBU/PBA and fast PBU/PBA.  Is that the
fast PBU will have a new mobility option, new PCoA and also will have a new
flag to differentiate with normal PBU/PBA.

Query 2:
How does the PMAG knows the new PCoA (i.e. new MAG's address).  In the draft
it is mentioned that through the new AP ID, we will get the new MAG's
address.  Can you please detail it more.

Query 3:
What is the action at PMAG, once it receives Fast PBA.  Is it going to
delete the Binding Update List maintained for the Mobile Node, which has
moved to NMAG.

Query 4:
What is the Handoff Type Indicator in the Fast PBU message sent by PMAG?

Query 5:
What is the Handoff Type Indicator in the Reverse PBU message sent by LMA?

Query 6:
If there is a possibility that a Mobile Node moves from one MAG (interacting
with LMA1) to another MAG (interacting with LMA2), how should be the
behavior of LMA's with respect to the fast handover.

Query 7:
Which entity is going to decide the lifetime of the new binding created
between NMAG and LMA?

Thanks
S Magesh

_______________________________________________
netlmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netlmm

---

From: "Magesh Shanmugam" <[email-masked]>
Date: Thu, 14 Aug 2008 11:08:52 +0530

Vijay

The draft I'm referring is draft-han-netlmm-fast-pmipv6-00.

Thanks
S Magesh 

-----Original Message-----
From: Vijay Devarapalli [mailto:[email-masked]] 
Sent: Wednesday, August 13, 2008 11:41 PM
To: Magesh Shanmugam
Subject: RE: [netlmm] Queries on Fast Handover Scheme in Proxy Mobile IPv6

Hi Magesh,

You have to mention which draft you are talking about. It is not clear. 

Vijay 

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Magesh Shanmugam
> Sent: Wednesday, August 13, 2008 12:44 AM
> To: [email-masked]
> Subject: [netlmm] Queries on Fast Handover Scheme in Proxy Mobile IPv6
> 
> Hi Han, Park
> 
> have mentioned is for a handover to happen between MAG's interacting 
> with one LMA.
> 
> Query 1:
> What is the difference between normal PBU/PBA and fast PBU/PBA.  Is 
> that the fast PBU will have a new mobility option, new PCoA and also 
> will have a new flag to differentiate with normal PBU/PBA.
> 
> Query 2:
> How does the PMAG knows the new PCoA (i.e. new MAG's address).  In the 
> draft it is mentioned that through the new AP ID, we will get the new 
> MAG's address.  Can you please detail it more.
> 
> Query 3:
> delete the Binding Update List maintained for the Mobile Node, which 
> has moved to NMAG.
> 
> Query 4:
> If there is a possibility that a Mobile Node moves from one MAG 
> (interacting with LMA1) to another MAG (interacting with LMA2), how 
> should be the behavior of LMA's with respect to the fast handover.
> 
> Query 7:
> Which entity is going to decide the lifetime of the new binding 
> created between NMAG and LMA?
> 
> Thanks
> S Magesh
>

---

From: "Magesh Shanmugam" <[email-masked]>
Date: Mon, 18 Aug 2008 20:09:27 +0530

Resending the e-mail.

S Magesh

-----Original Message-----
From: Magesh Shanmugam [mailto:[email-masked]]
Sent: Thursday, August 14, 2008 11:09 AM
To: 'Vijay Devarapalli'
Cc: [email-masked]'
Subject: RE: [netlmm] Queries on Fast Handover Scheme in Proxy Mobile IPv6

Vijay

Thanks
S Magesh 

-----Original Message-----
From: Vijay Devarapalli [mailto:[email-masked]]
Sent: Wednesday, August 13, 2008 11:41 PM
To: Magesh Shanmugam
Subject: RE: [netlmm] Queries on Fast Handover Scheme in Proxy Mobile IPv6

Hi Magesh,

Vijay