Subject: [netlmm] Minutes from IETF72

From: "Narayanan, Vidya" <[email-masked]>
Date: Wed, 3 Sep 2008 23:47:33 -0700

All,
The minutes are posted at
http://www.ietf.org/proceedings/08jul/minutes/netlmm.txt - please let me
know if you have any corrections to it. 

Thanks to Christian Bauer and Ryuji Wakikawa for the notes. 

Regards,
Vidya
_______________________________________________
netlmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netlmm

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Thu, 4 Sep 2008 09:49:29 -0500

Hello Vidya,

I see some of the discussion that happened during the Client MIP6 and
PMIP6 interaction is not captured. 

Especially the comment/clarification that I made on the 2 BCE proposal.

When asked what happened when the LMA receives a PBU, of course where a
Client MIP6 BCE exist, does the LMA deactivate the Client MIP6 BCE for
example?

George answered no.

Does that mean the routing entry for the client MIP6 will continue to be
in the routing table with higher priority that the PMIP routing entry, I
mean ahead of the PMIP entry.

George answered Yes.

Then I asked, what happened if the MN does not send a de-registration?

I guess there was some nice/good :) exchange there that we do not
necessarily need to capture the whole thing but at least we need to
capture that these question were clarified/discussed and answered and
there was some disagreement.

Thanks!

Regards,
Ahmad

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Narayanan, Vidya
> Sent: Thursday, September 04, 2008 1:48 AM
> To: [email-masked]
> Subject: [netlmm] Minutes from IETF72
> 
> All,
> http://www.ietf.org/proceedings/08jul/minutes/netlmm.txt - 
> please let me know if you have any corrections to it. 
>