Subject: [netlmm] Consensus call on PMIPv6 path management and failure detection

From: "Soininen Jonne (NSN FI/Espoo)" <[email-masked]>
Date: Mon, 08 Sep 2008 17:32:36 +0300

Hello everybody,

<chair hat on>
We had the feeling at the IETF#72 meeting that the document
draft-devarapalli-netlmm-pmipv6-heartbeat should be taken as the basis of
PMIPv6 path management and failure detection work item as a WG item.

Like always we have to officially test the consensus on the mailing list,
and the show of hands at the meeting is just indicative.

So, unless there is great resistance in the WG by the Friday September, 12th
at end of business Pacific time the document is considered as adopted as a
WG item.

So, please, speak up if you think this shouldn't happen.

<chair hat off>

Cheers,

Jonne.
-- 
Jonne Soininen
Nokia Siemens Networks

Tel: +358 40 527 46 34
E-mail: [email-masked]

_______________________________________________
netlmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netlmm

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Mon, 8 Sep 2008 13:48:26 -0700

A small correction - we actually did not discuss this topic at Dublin,
since we ran out of time.  That said, please treat this as the consensus
call and please send your thoughts on it to the list.  

Thanks,
Vidya 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Soininen Jonne 
> (NSN FI/Espoo)
> Sent: Monday, September 08, 2008 7:33 AM
> To: [email-masked]
> Subject: [netlmm] Consensus call on PMIPv6 path management 
> and failuredetection
> 
> Hello everybody,
> 
> <chair hat on>
> Like always we have to officially test the consensus on the 
> mailing list, and the show of hands at the meeting is just indicative.
> 
> So, unless there is great resistance in the WG by the Friday 
> September, 12th at end of business Pacific time the document 
> is considered as adopted as a WG item.
>

---

From: "Vijay Devarapalli" <[email-masked]>
Date: Mon, 8 Sep 2008 16:56:36 -0400

Hello,

The revised document for PMIPv6 path management has been submitted. It
is at
http://www.ietf.org/internet-drafts/draft-devarapalli-netlmm-pmipv6-hear
tbeat-04.txt 

We worked offline to merge draft-devarapalli-netlmm-pmipv6-heartbeat and
draft-koodli-netlmm-path-and-session-management. A lot of text was
re-written. The main changes from version 03 of
draft-devarapalli-netlmm-pmipv6-heartbeat are listed below

- Modified the LMA behavior so that the LMA also sends periodic
heartbeat requests. In the earlier versions it was only the MAG that was
sending heartbeat requests. The LMA would send one only if it suspects
something wrong with the path.
- Ability to send unsolicited heartbeat response message with the
restart counter
- Removed the heartbeat interval field from the heartbeat message. It is
not required anymore since both the MAG and the LMA send heartbeat
requests messages and expect responses. Also removed the text about
carrying the heartbeat interval in the heartbeat messages.
- Added a paragraph on using IPv4 transport between the MAG and the LMA.

Vijay

> mailing list,
> September, 12th

---

From: "Soininen Jonne (NSN FI/Espoo)" <[email-masked]>
Date: Tue, 09 Sep 2008 22:13:39 +0300

Hello,

Oops, my bad. Sorry I got this confused.

Cheers,

Jonne.

-- 
Jonne Soininen
Nokia Siemens Networks

Tel: +358 40 527 46 34

---

From: "Soininen Jonne (NSN FI/Espoo)" <[email-masked]>
Date: Thu, 11 Sep 2008 10:34:38 +0300

Hello everybody,

Remember that this consensus call is still ongoing and the deadline is
Friday.

Cheers,

Jonne.

-- 
Jonne Soininen
Nokia Siemens Networks

Tel: +358 40 527 46 34

---

From: Sri Gundavelli <[email-masked]>
Date: Thu, 11 Sep 2008 07:28:02 -0700 (PDT)

I support the adoption of the document as the basis for path check.
I will review and comment on the latest updated document.

Sri

---

From: "Premec, Domagoj" <[email-masked]>
Date: Thu, 11 Sep 2008 18:00:13 +0200

I support this document becoming a WG item, I think this is an important functionality needed by PMIP deployments.

domagoj

> Sent: 11. rujan 2008 09:35
> To: ext Soininen Jonne (NSN FI/Espoo); [email-masked]
> Subject: Re: [netlmm] Consensus call on PMIPv6 path 
> management and failure detection
> 
> Hello everybody,
> 
> Remember that this consensus call is still ongoing and the 
> deadline is Friday.
> 
> Cheers,
> 
> Jonne.
> 
> 
> > draft-devarapalli-netlmm-pmipv6-heartbeat should be taken 
> as the basis 
> > of
> > Like always we have to officially test the consensus on the mailing 
> > list, and the show of hands at the meeting is just indicative.
> > 
> > September, 12th at end of business Pacific time the document is 
> > considered as adopted as a WG item.
> >

---

From: Basavaraj Patil <[email-masked]>
Date: Thu, 11 Sep 2008 12:05:08 -0500

I support adopting this I-D and the Netlmm WG specifying this feature.

-Basavaraj

---

From: "Mohana Jeyatharan" <[email-masked]>
Date: Fri, 12 Sep 2008 08:28:27 +0800

Hi All,

I support this work item to be taken as a WG item.

BR,
Mohana 

> Sent: Monday, September 08, 2008 10:33 PM
> To: [email-masked]

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Fri, 12 Sep 2008 00:55:29 -0500

Hi Jonne,

I reviewed this document and I support the adoption of this draft as a
wg document.

Regards,
Ahmad

> Sent: Monday, September 08, 2008 9:33 AM
> To: [email-masked]
> and failure detection

---

From: "Soininen Jonne (NSN FI/Espoo)" <[email-masked]>
Date: Mon, 15 Sep 2008 00:01:33 +0300

Hello everybody,

<chair hat on>
The consensus shows that draft-devarapally-netlmm-pmipv6-hearbeat should be
taken as the basis for the PMIPv6 path management and failure detection work
item. 

The editors of the document should now revise the document as a WG document.
<chair hat off>

Cheers,

Jonne.

-- 
Jonne Soininen
Nokia Siemens Networks

Tel: +358 40 527 46 34