Subject: [netlmm] About the Handover indication from UE to the PMIPv6 domain

From: [email-masked]
Date: Sun, 2 Nov 2008 10:12:32 +0800

Hi all,

For your information, 3GPP has defined an IP layer solution for the
Handover Indication, which is MN sends the HNP/HoA obtained from the source
MAG to the target MAG. During the IKEv2, the MN sets the HNP/HoA in the
CFG_REQUEST to the ePDG to indicate the attach is a handover.

The other issue is for HI=4. I think HI=4 is defined for the sitution the
MAG doesnot know how to set the HI, and I do think it exists.

BR,
Chunhui

_______________________________________________
netlmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netlmm

---

From: "Giaretta, Gerardo" <[email-masked]>
Date: Sat, 1 Nov 2008 21:02:18 -0700

Hi Chunhui,

my understanding is that this solution was defined in case IKEv2 is used between the MN and the MAG (this is the case of I-WLAN/PDG in 3GPP). 

There is no IP layer solution defined in 3GPP in case there is no IKEv2 between MN and MAG. Is this also your understanding?

Thanks
Gerardo

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of [email-masked] [[email-masked]]
Sent: Saturday, November 01, 2008 7:12 PM
To: [email-masked]
Subject: [netlmm] About the Handover indication from UE to the PMIPv6 domain

Hi all,

BR,
Chunhui