Subject: [netlmm] PMIP: Need info regarding PBU Re registartion message

From: sola siva <[email-masked]>
Date: Mon, 10 Nov 2008 15:26:51 +0530 (IST)

Hi ,
  
        I am just going through various RFC's related to PMIP .I had a genearal doubt about the Re registartion procedure , what should be the triggering message at MAG from Access Network for the MAG to send a Re registration message for Session life time extension .

 Say IF MN attach is the triggering condition at MAG to generated PBU registation message so what should b ethe tiggering message to MAG to generate re registration message for life time extension.

 Thanks in advance

Prasad

      Add more friends to your messenger and enjoy! Go to http://messenger.yahoo.com/invite/

_______________________________________________
netlmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netlmm

---

From: Conny Larsson <[email-masked]>
Date: Mon, 10 Nov 2008 12:38:46 +0100

Hi Prasad,

There is a timer in the MAG associated with the MN and when this timer 
is about to expire the MAG sends a re-registration message to the LMA. 
However, before sending this message the MAG must ensure that the MN is 
still attached to it.

Regards
Conny Larsson

sola siva wrote:
> Hi ,
>  
>         I am just going through various RFC's related to PMIP .I had a 
> genearal doubt about the Re registartion procedure , what should be 
> the triggering message at MAG from Access Network for the MAG to send 
> a Re registration message for Session life time extension .
>  
>  Say IF MN attach is the triggering condition at MAG to generated PBU 
> registation message so what should b ethe tiggering message to MAG to 
> generate re registration message for life time extension.
>  
>  Thanks in advance
>  
> Prasad
>
> ------------------------------------------------------------------------
> Unlimited freedom, unlimited storage. Get it now 
> <http://in.rd.yahoo.com/tagline_mail_2/*http://help.yahoo.com/l/in/yahoo/mail/yahoomail/tools/tools-08.html/> 
>
> ------------------------------------------------------------------------
>