Subject: Re: [netlmm] AD review of draft-ietf-netlmm-grekey-option

From: Jari Arkko <[email-masked]>
Date: Mon, 09 Mar 2009 16:38:31 +0200

Everything that I raised in my previous review now seems to be in order. 
Thanks.

Jari

---

From: "Vijay Devarapalli" <[email-masked]>
Date: Mon, 9 Mar 2009 14:31:08 -0400

Hi Jari,

We were having some discussions offline on the use of TLV header and
protecting such messages with IPsec.

It turns out that it is almost impossible to apply ESP protection on a
packet that has a UDP header, followed by the TLV header which is in
turn followed by the GRE header. So the recommendation I had was to add
some text that says this cannot be supported in this draft.

Note that this has no impact on the use of ESP with plain GRE
encapsulation, when no TLV or UDP headers are used.

Vijay

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Jari Arkko
> Sent: Monday, March 09, 2009 6:39 AM
> To: Ahmad Muhanna
> Cc: [email-masked]
> Subject: Re: [netlmm] AD review of draft-ietf-netlmm-grekey-option
> 
> _______________________________________________
> netlmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netlmm
>

---

From: Jari Arkko <[email-masked]>
Date: Mon, 09 Mar 2009 20:37:29 +0200

Ok. Can you bring that up as a last call comment at some point?

Jari