Subject: Re: [netlmm] WGLC on draft-ietf-netlmm-mip-interactions

From: "Narayanan, Vidya" <[email-masked]>
Date: Mon, 6 Apr 2009 15:09:03 -0700

We have had exactly 3 responses to this LC.  The document cannot move forward without sufficient indication of WG review and support.  I am extending this LC until April 15th, to give people a bit after Easter to respond.  I believe there is a 3gpp dependency on this document, but, if we don't see enough interest from the WG in reviewing this document, we will be unable to publish it. 

Thanks,
Vidya

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Narayanan, Vidya
> Sent: Wednesday, March 25, 2009 5:21 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [netlmm] WGLC on draft-ietf-netlmm-mip-interactions
> 
> Hi,
> This is a reminder of the last call.  No reviews or comments have been
> received so far.  If you have read it and have no comments, please at
> least respond to let us know if it is ready for publication.
> 
> Thanks,
> Vidya
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On
> > Behalf Of Narayanan, Vidya
> > Sent: Monday, March 16, 2009 2:32 PM
> > To: [email-masked]
> > Subject: [netlmm] WGLC on draft-ietf-netlmm-mip-interactions
> >
> > Hi,
> > This commences a WG last call on draft-ietf-netlmm-mip-interactions.
> > The last call will end on April 3rd, 2009. The extra week is to
> > accommodate for having the IETF meeting in the middle.
> >
> > Please review and post comments on the mailing list by this
> timeframe.
> > If you reviewed and think the document is ready for publication,
> please
> > also let us know that.
> >
> > Thanks,
> > Vidya
> > _______________________________________________
> > netlmm mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/netlmm
> _______________________________________________
> netlmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netlmm

---

From: Frank Xia <[email-masked]>
Date: Tue, 07 Apr 2009 17:41:06 -0500

Hi Chairs

We just submitted the draft
http://tools.ietf.org/id/draft-xia-netlmm-radius-04.txt
which is ready for WG adoption call.

Since last IETF meeting, we got AAA expert review from 
Glen Zorn and Avi Lior.   Damjan Damic who is the editor of 
WiMAX PMIPv6 RADIUS had a thorough review, and 
eventually became a co-author of the document.

WiMAX will reference this document once this draft is adopted
as a WG draft.

BR
Frank

---

From: "Premec, Domagoj" <[email-masked]>
Date: Fri, 10 Apr 2009 14:28:17 +0200

Hi Vidya,

I have read the document and I think it is in a good shape and ready to be progressed.

Domagoj

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Narayanan, Vidya
> Sent: 07. travanj 2009 00:09
> To: [email-masked]
> Cc: [email-masked]
> We have had exactly 3 responses to this LC.  The document 
> cannot move forward without sufficient indication of WG 
> review and support.  I am extending this LC until April 15th, 
> to give people a bit after Easter to respond.  I believe 
> there is a 3gpp dependency on this document, but, if we don't 
> see enough interest from the WG in reviewing this document, 
> we will be unable to publish it. 
> 
> Thanks,
> Vidya
>