Subject: [netlmm] Conclusion of consensus call for draft-korhonen-netlmm-lma-discovery

From: "Narayanan, Vidya" <[email-masked]>
Date: Fri, 22 May 2009 13:51:27 -0700

Hi,
The consensus call for adopting draft-korhonen-netlmm-lma-discovery as a WG item has concluded.  Based on responses, there is sufficient consensus for adopting this draft as the starting point for LMA discovery.  

An orthogonal issue is whether a DHCP-based LMA discovery mechanism should be specified as well.  The WG will continue discussion on that and if there is sufficient consensus, the DHCP-based mechanism will be added to the WG draft. 

Authors, please proceed with the submission of this draft as a WG document. 

Thanks,
Vidya

---

From: Frank Xia <[email-masked]>
Date: Fri, 22 May 2009 18:07:03 -0500

Hi Vidya

Please check my in-line response

BR
Frank

----- Original Message ----- 
From: "Narayanan, Vidya" <[email-masked]>
To: <[email-masked]>
Sent: Friday, May 22, 2009 3:51 PM
Subject: [netlmm] Conclusion of consensus call 
fordraft-korhonen-netlmm-lma-discovery

> Hi,
> The consensus call for adopting draft-korhonen-netlmm-lma-discovery as a 
> WG item has concluded.  Based on responses, there is sufficient consensus 
> for adopting this draft as the starting point for LMA discovery.
>
> An orthogonal issue is whether a DHCP-based LMA discovery mechanism should 
> be specified as well.  The WG will continue discussion on that and if 
> there is sufficient consensus, the DHCP-based mechanism will be added to 
> the WG draft.
Frank=> I presented the scenario in 
http://www.ietf.org/mail-archive/web/netlmm/current/msg06163.html
in which I think it is necessary to have DHCP solution.
I really appreciate people commenting it.

IMHO, this is the scope  of charter which should  to be treated more 
seriously.

> _______________________________________________
> netlmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netlmm

---

From: Jong-Hyouk Lee <[email-masked]>
Date: Sat, 23 May 2009 10:47:05 +0900

Hi, all.

I suppose the DHCP-based LMA discovery mechanism to be a working group item.
We does not need to restrict within narrow limits. There are many cases
where DHCP based LMA/HA discovery scenarios are used.

Cheers.

On Sat, May 23, 2009 at 8:07 AM, Frank Xia <[email-masked]> wrote:

> ----- Original Message ----- From: "Narayanan, Vidya" <[email-masked]
> >
> To: <[email-masked]>
>> be specified as well.  The WG will continue discussion on that and if there
>> is sufficient consensus, the DHCP-based mechanism will be added to the WG
>> draft.
>>

-- 
Internet Management Technology Lab, Sungkyunkwan University.
Jong-Hyouk Lee.

#email: jonghyouk (at) gmail (dot) com
#webpage: http://hurryon.googlepages.com/