Subject: Re: [netlmm] AD review of draft-ietf-netlmm-mip-interactions

From: Jari Arkko <[email-masked]>
Date: Mon, 18 Jan 2010 11:14:19 +0200

I would like to move this document forward. Has there been a response 
and/or a new version? If so, I have missed it.

Jari

---

From: "Giaretta, Gerardo" <[email-masked]>
Date: Mon, 18 Jan 2010 16:46:02 -0800

Sorry Jari - I should be able to produce a new version next week

Gerardo

> -----Original Message-----
> From: Jari Arkko [mailto:[email-masked]]
> Sent: Monday, January 18, 2010 5:14 PM
> To: Giaretta, Gerardo; draft-ietf-netlmm-mip-
> [email-masked]
> Cc: [email-masked]
> Subject: Re: AD review of draft-ietf-netlmm-mip-interactions
>

---

From: Jari Arkko <[email-masked]>
Date: Tue, 19 Jan 2010 07:32:33 +0200

Gerardo,

> Sorry Jari - I should be able to produce a new version next week

OK

Jari