Subject: Re: [netlmm] Last call for draft-ietf-netlmm-lma-discovery-03

From: "Soininen, Jonne (NSN-FI/Espoo)" <[email-masked]>
Date: Tue, 04 May 2010 11:24:54 +0300

Frank,

This has been discussed multiple times, and you have never got any support
on your proposal. There has been technical and non technical discussion on
your proposals. However, as a chair, I don't see need to act on this until
you have some support for your proposal.

If you get support, we'll talk.

Cheers,

Jonne.

On 4/29/10 5:37 PM, "ext Frank Xia" <[email-masked]> wrote:

> Hi Jonne
> 
> AFAIK, you did not follow up some technical and
> managerial issues raised regarding this document.
> 
> Please check the link
> http://www.ietf.org/mail-archive/web/netlmm/current/msg06402.html.
> 
> I would like to see these issues settled before further advancement.
> 
> BR
> Frank
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Soininen, Jonne (NSN-FI/Espoo)
> Sent: Thursday, April 29, 2010 3:16 AM
> To: [email-masked]
> Subject: [netlmm] Last call for draft-ietf-netlmm-lma-discovery-03
> 
> Hello,
> 
> As it seems that new reviews are coming to the document, it would be time to
> get this document over with.
> 
> Therefore, I would like to start a last-call on the document:
> 
> Last Call
> =========
> 
> Document: draft-ietf-netlmm-lma-discovery-03
> http://datatracker.ietf.org/doc/draft-ietf-netlmm-lma-discovery/
> Starts: Now (29.4.2010)
> Ends: 13.6.2010 (at midnight UTC)
> 
> Please, provide your comments to the list, and please discuss the draft
> extensively!
> 
> Cheers,
> 
> Jonne.

---

From: Frank Xia <[email-masked]>
Date: Tue, 04 May 2010 10:26:34 -0500

Hi Jonne

First, we  had some supporters, such as, Sri, Jong-Hyouk.
As far as I can tell, Ryuji was also open to the solution
(http://www.ietf.org/mail-archive/web/netlmm/current/msg06120.html ).

Second, this is not just about political vote, but a very
relevant technical discussion. 

I would not like to waste other people's time.  However, 
I am an engineer and really want to know technical reasons.

BR
Frank
-----Original Message-----
From: Soininen, Jonne (NSN-FI/Espoo) [mailto:[email-masked]] 
Sent: Tuesday, May 04, 2010 3:25 AM
To: ext Frank Xia; [email-masked]
Subject: Re: [netlmm] Last call for draft-ietf-netlmm-lma-discovery-03

Frank,

Cheers,

Jonne.

---

From: "Soininen, Jonne (NSN-FI/Espoo)" <[email-masked]>
Date: Wed, 05 May 2010 12:37:27 +0300

Frank,

Please look at the discussion on the topic from May last year for technical
arguments.

What comes to your claimed support, you have already claimed broad support
during the last last-call discussion. However, none of the identified
supporters actually spoke up and supported your view.

I'm waiting for these identified people explicitly to speak up or any other
supporters. Otherwise let's concentrate on the last call of
draft-ietf-netlmm-lma-discovery.

Cheers,

Jonne.

---

From: Frank Xia <[email-masked]>
Date: Wed, 05 May 2010 09:20:36 -0500

Hi Jonne

I would like to assume they still support it if they
won't speak against.

Please don't play game here.

Could you please initiate technical discussion?

BR
Frank

-----Original Message-----
From: Soininen, Jonne (NSN-FI/Espoo) [mailto:[email-masked]] 
Sent: Wednesday, May 05, 2010 4:37 AM
To: ext Frank Xia; [email-masked]
Subject: Re: [netlmm] Last call for draft-ietf-netlmm-lma-discovery-03

Frank,

Cheers,

Jonne.

---

From: "Soininen, Jonne (NSN-FI/Espoo)" <[email-masked]>
Date: Thu, 06 May 2010 17:54:34 +0300

Frank,

I will assume that there is no support beyond the authors until I see
support in the list.

The technical issues have been discussed already on this list. If you wish
to re-discuss them, you're free to discuss them on this list.

Cheers,

Jonne.

---

From: Frank Xia <[email-masked]>
Date: Thu, 06 May 2010 11:59:27 -0500

Hi Jonne and colleagues

Comments are very welcome.

LMA and HA are mostly collocated in real
deployments(3GPP/WiMAX), and LMA/HA availability 
information is stored in a DHCP server in some cases
(please see 3GPP 24.303 " Home agent address 
discovery based on DHCPv6").

So, I think we should enable MAG to retrieve 
LMA/HA availability information from the DHCP server.

BR
Frank

-----Original Message-----
From: Soininen, Jonne (NSN-FI/Espoo) [mailto:[email-masked]] 
Sent: Thursday, May 06, 2010 9:55 AM
To: ext Frank Xia; [email-masked]
Subject: Re: [netlmm] Last call for draft-ietf-netlmm-lma-discovery-03

Frank,

Cheers,

Jonne.

On 5/5/10 5:20 PM, "ext Frank Xia" <[email-masked]> wrote:

>>> As it seems that new reviews are coming to the document, it would be
time
>> to