Subject: [netlmm] I-D Action:draft-ietf-netlmm-lma-discovery-04.txt

From: [email-masked]
Date: Mon, 24 May 2010 08:00:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Network-based Localized Mobility Management Working Group of the IETF.

	Title           : LMA Discovery for Proxy Mobile IPv6
	Author(s)       : J. Korhonen, V. Devarapalli
	Filename        : draft-ietf-netlmm-lma-discovery-04.txt
	Pages           : 10
	Date            : 2010-05-24

Large Proxy Mobile IPv6 deployments would benefit from a
functionality, where a Mobile Access Gateway could dynamically
discover a Local Mobility Anchor for a Mobile Node attaching to a
Proxy Mobile IPv6 domain.  The purpose of the dynamic discovery
functionality is to reduce the amount of static configuration in the
Mobile Access Gateway.  This document describes several possible
dynamic Local Mobility Anchor discovery solutions.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-netlmm-lma-discovery-04.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Soininen, Jonne (NSN-FI/Espoo)" <[email-masked]>
Date: Thu, 27 May 2010 12:11:10 +0300

Hello,

Jouni has published a new version of the LMA discovery document. Please,
take a look to see if this version is acceptable for publishing as an RFC.

Cheers,

Jonne.
------ Forwarded Message
> From: "ext [email-masked]" <[email-masked]>
> Reply-To: <[email-masked]>
> Date: Mon, 24 May 2010 08:00:01 -0700 (PDT)
> To: <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Subject: I-D Action:draft-ietf-netlmm-lma-discovery-04.txt
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

------ End of Forwarded Message

---

From: Frank Xia <[email-masked]>
Date: Thu, 27 May 2010 10:12:36 -0500

Hi Jonne

Could you stop pushing this without solving
the existing problems?

If you can not find a way, here is my suggestion:
You can ask some experts except you chairs and authors
in the WG to review the DHCP scenarios that I posted,
and send their comments in the mailing list.

BR
Frank

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Soininen, Jonne (NSN-FI/Espoo)
Sent: Thursday, May 27, 2010 4:11 AM
To: [email-masked]
Subject: [netlmm] FW: I-D Action:draft-ietf-netlmm-lma-discovery-04.txt

Hello,

Cheers,

Jonne.
------ Forwarded Message
> This draft is a work item of the Network-based Localized Mobility
Management
> Working Group of the IETF.
> 
>

---

From: "Soininen, Jonne (NSN-FI/Espoo)" <[email-masked]>
Date: Mon, 31 May 2010 13:20:16 +0300

Hi Frank,

> Could you stop pushing this without solving

I don't really understand what problems you are referring to. I know that
there is a scenario that you have been pushing, but has not got any support
on the list.

> and send their comments in the mailing list.

This is the last-call of a WG document. I've seen that you have tried to
rally support for your scenarios. Everybody who thinks that this scenario is
missing from the document can comment on the last call and ask it to be
added. Then we can have a debate about it - if needed.

However, only you have been supporting your own proposal. Nobody else has
written any supportive comments.

I assure you that the WG is open to comments to this document. However, if
there are none. There is nothing to consider.

Cheers,

Jonne.

---

From: Frank Xia <[email-masked]>
Date: Mon, 31 May 2010 22:53:10 -0500

Hi Jonne

I would like to stop debating this with you
because it seems that you won't try to solve the
problem in a constructive way.

However, I would like to post the following 
arguments later so that relevant people would 
have some technical comments eventually.

As for "Automatic LMA discovery" WG item, Netlmm
charter says " This will define the ability for MAGs 
to automatically discover and use an LMA within a 
PMIPv6 domain. The scope of this effort may include 
specifying the use of DNS or DHCP based LMA discovery 
or LMA discovery using policy information retrieved 
via AAA protocols"

DHCP solution is valuable for the scenario that
LMA and HA are collocated (e.g. in 3GPP/WiMAX), 
and LMA/HA availability information is  stored 
in a DHCP server( 3GPP 24.303  "Home agent 
address discovery based on DHCPv6").

The chairs try to exclude DHCP solution from the 
chartered WG item without soliciting enough
technical comments.

BR
Frank

-----Original Message-----
From: Soininen, Jonne (NSN-FI/Espoo) [mailto:[email-masked]] 
Sent: Monday, May 31, 2010 5:20 AM
To: ext Frank Xia; [email-masked]
Subject: Re: [netlmm] FW: I-D Action:draft-ietf-netlmm-lma-discovery-04.txt

Hi Frank,

Cheers,

Jonne.