Subject: [netlmm] Next steps on draft-ietf-netlmm-lma-discovery

From: "Narayanan, Vidya" <[email-masked]>
Date: Thu, 17 Jun 2010 07:25:37 -0700

Can the authors please publish a revision that addresses the last round of comments?  Please also address Jari's comments about providing guidance on the solution that should be implemented.  

Thanks,
Vidya

---

From: jouni korhonen <[email-masked]>
Date: Sat, 19 Jun 2010 23:37:01 +0300

Hi Vidya,

We'll work for the update and hope to get it out before the submission deadline.

- Jouni

On Jun 17, 2010, at 5:25 PM, Narayanan, Vidya wrote:

> _______________________________________________
> netlmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netlmm