Subject: [netlmm] Closing NETLMM WG?

From: Jari Arkko <[email-masked]>
Date: Wed, 08 Sep 2010 11:28:29 +0300

All,

I am looking at the work that the group is doing, and two of its 
documents are hopefully soon approved as RFCs:

- mip-interactions (waiting on 2 ADs to clear their discusses)
- pmipv6-mib (going to MIB doctor review)

Seven other documents have already been published as RFCs, including the 
key base specifications. There is one more document that the group is 
working on, lma-discovery, but progress on that seems slow. I was 
wondering if it would be time to declare success and close the working 
group. The remaining document could either die if there's no interest, 
be AD sponsored to an RFC, or moved to NETEXT WG which is already 
working on similar topics.

Thoughts? Comments?

Jari (who is having a WG cleanup day)

---

From: jouni korhonen <[email-masked]>
Date: Wed, 8 Sep 2010 16:21:14 +0300

Hi,

Regarding lma discovery.. I am currently putting in your comments (i.e. cutting text out). So that should be done as well any time soon.

- Jouni

On Sep 8, 2010, at 11:28 AM, Jari Arkko wrote:

> All,
> 
> I am looking at the work that the group is doing, and two of its documents are hopefully soon approved as RFCs:
> 
> Seven other documents have already been published as RFCs, including the key base specifications. There is one more document that the group is working on, lma-discovery, but progress on that seems slow. I was wondering if it would be time to declare success and close the working group. The remaining document could either die if there's no interest, be AD sponsored to an RFC, or moved to NETEXT WG which is already working on similar topics.
> 
> Thoughts? Comments?
> 
> _______________________________________________
> netlmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netlmm

---

From: Jari Arkko <[email-masked]>
Date: Wed, 08 Sep 2010 16:34:19 +0300

Jouni,

> Regarding lma discovery.. I am currently putting in your comments (i.e. cutting text out). So that should be done as well any time soon.

Great!

Jari

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Wed, 8 Sep 2010 11:42:43 -0700

Hi Jari,
I think closure of the NETLMM working group is overdue.  I agree that we can continue taking the lma-discovery document to completion even after the WG closes.  

Thanks,
Vidya

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Jari Arkko
> Sent: Wednesday, September 08, 2010 1:28 AM
> To: [email-masked]
> Subject: [netlmm] Closing NETLMM WG?
> 
> All,
>

---

From: "Soininen, Jonne (NSN-FI/Espoo)" <[email-masked]>
Date: Fri, 10 Sep 2010 14:24:24 +0300

Hello everybody,

I agree with Vidya. It is time to close the WG. I think we could take the
last update of the LMA discovery and then close the whole thing down.

Cheers,

Jonne.

On 9/8/10 9:42 PM, "Vidya Narayanan" <[email-masked]> wrote:

> Hi Jari,
> I think closure of the NETLMM working group is overdue.  I agree that we can
> continue taking the lma-discovery document to completion even after the WG
> closes.  
> 
> Thanks,
> Vidya
> 

-- 
Jonne Soininen
Nokia Siemens Networks

Tel: +358 40 527 46 34
E-mail: [email-masked]

---

From: <[email-masked]>
Date: Tue, 14 Sep 2010 14:05:04 +0200

Dear Jari, Gerardo,
Once the open IESG discussion issues are clarified for 'mip-interactions' I suggest (in addition to the already proposed changes e.g. w.r.t. security, terminology, and figure references) to consider following nits for draft-ietf-netlmm-mip-interactions-06:

Generally there seems to be no logical or technical difference between LMA/HA and HA/LMA so I would opt for using HA/LMA consistently.

S.1.
s/have implications of how/have implications for how/

S.4.2.
s/the the binding cache entry of the HA/the binding cache entry of the HA/
s/packet are encapsualted/packet is encapsulated/
s/there is valid binding cache for/there is a valid binding cache entry for/

S.9.1.
[boot-integrated]
              Chowdhury, K., Ed., "MIP6-bootstrapping for the Integrated
              Scenario", draft-ietf-mip6-bootstrapping-integrated-06.txt, 2008
(isn't this an informative reference?)

Thanks!
Best regards
Dirk 

BTW, I also agree on "sucessful WG completion" :-)

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Jari Arkko
Gesendet: Mittwoch, 8. September 2010 10:28
An: [email-masked]
Betreff: [netlmm] Closing NETLMM WG?

All,

Thoughts? Comments?

---

From: jouni korhonen <[email-masked]>
Date: Wed, 15 Sep 2010 14:52:10 +0300

Hi,

I recently submitted -05 revision of the LMA discovery draft. On my behalf the draft can be considered ready. 

- Jouni

---

From: Jari Arkko <[email-masked]>
Date: Wed, 15 Sep 2010 18:05:28 +0300

Jonne, Vidya,

Can you send the publication request on the discovery doc to me so that 
we can get this doc out of the way and the working group closed? (Or, 
alternatively, if you were thinking that we need a new WGLC that would 
be OK too.) Thanks.

Jari

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Thu, 16 Sep 2010 10:12:28 -0700

Hi Jari,
I don't think another WGLC is needed.  I'll send the publication request out within the next day or two. 

Thanks,
Vidya

> From: Jari Arkko [mailto:[email-masked]]
> Sent: Wednesday, September 15, 2010 8:05 AM
> To: Soininen Jonne (NSN FI/Espoo); Narayanan, Vidya
> Cc: [email-masked] List
> Subject: Re: [netlmm] Closing NETLMM WG?
> 
> Jonne, Vidya,
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 16 Sep 2010 20:15:54 +0300

Thanks.