Subject: [Netmod-ver-dt] IETF 102 presentation requests

From: Robert Wilton <[email-masked]>
Date: Fri, 22 Jun 2018 15:49:47 +0100

Hi,

You will have seen that the Netmod chairs have requested presentation slots.

My proposal is that we will probably like 2 presentation slots from the 
Netmod Ver DT:

(1)
-  No draft
- Netmod Ver DT status update
- Presenter: Rob W
- Time: 5- 10 mins.  Presentation should only be 5, but extra time for 
questions might be helpful.

I.e. covers where we are against the DT charter, introduces the 
requirements draft, indicates what our proposed next steps are.

(2)
  - draft-verdt-netmod-yang-versioning-reqs-00
  - Netmod Ver DT Requirements Draft
  - TBD, someone from the DT
  - 45 mins?

I'm thinking:
   Problem definition 10 mins
   Requirements: 20 mins
   Questions/comment on the requirements: 15 mins.

Although my plan is to attend IETF for the whole week, I will put the 
request in for the Tuesday afternoon slot (if possible) for two reasons:
(i) to take maximum IETF participation/feedback
(ii) So that we can schedule DT meetings later in the week to discuss 
any issues that arise, or failing that start discussing potential solutions.

Of course, the chairs may then decide to schedule for Friday.  In this 
case, we should hold DT meetings earlier in the week, and just focus on 
discussing possible solutions.

Thoughts?

Thanks,
Rob

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 22 Jun 2018 17:52:48 +0200

I fail to see why we need two slots but the chairs can figure this
out. There is too much status reporting anyway.

/js

On Fri, Jun 22, 2018 at 03:49:47PM +0100, Robert Wilton wrote:
> I.e. covers where we are against the DT charter, introduces the requirements
> draft, indicates what our proposed next steps are.
> 
> 
> (2)
> (ii) So that we can schedule DT meetings later in the week to discuss any
> issues that arise, or failing that start discussing potential solutions.
> 
> Of course, the chairs may then decide to schedule for Friday.  In this case,
> we should hold DT meetings earlier in the week, and just focus on discussing
> possible solutions.
> 
> Thoughts?
> 
> Thanks,
> Rob
> 
> _______________________________________________
> Netmod-ver-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod-ver-dt

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <https://www.jacobs-university.de/>