Subject: [Netmod-ver-dt] IETF 102 presentation requests - YANG Ver Design Team

From: Robert Wilton <[email-masked]>
Date: Mon, 2 Jul 2018 15:38:15 +0100

Hi,

Our request is either for 1 or 2 slots (I can merge into a single 
presentation if that is better, since the plan is that I give both parts).

(1)
-  No draft
- Netmod Ver DT status update
- Presenter: Rob W
- Time: 5- 10 mins.  Presentation should only be 5, but extra time for 
questions might be helpful.

I.e. covers where we are against the DT charter, introduces the 
requirements draft, indicates what our proposed next steps are.  All 
will act as a call for solution drafts if folks are interested.

(2)
  - draft-verdt-netmod-yang-versioning-reqs-00
  - Netmod Ver DT Requirements Draft
  - Presenter: Rob W
  - 45 mins?

I'm thinking:
   Problem definition 10 mins
   Requirements: 20 mins
   Questions/comment on the requirements: 15 mins.

Although my plan is to attend IETF for the whole week, please can we put 
the request that this presentation is scheduled for Tuesday, if 
possible, for two reasons:
(i) to take maximum IETF participation/feedback
(ii) So that we can schedule DT meetings later in the week to discuss 
any issues that arise, or failing that start discussing potential solutions.

Thanks,
Rob

---

From: Robert Wilton <[email-masked]>
Date: Mon, 2 Jul 2018 15:49:10 +0100

Sorry, wrong alias, intended for the WG chairs (and is based on what we 
agreed in last Thursday's meeting).

Thanks,
Rob

On 02/07/2018 15:38, Robert Wilton wrote:
> Although my plan is to attend IETF for the whole week, please can we 
> put the request that this presentation is scheduled for Tuesday, if