Subject: [Netmod-ver-dt] YANG Ver DT meeting 27th Sept

From: Robert Wilton <[email-masked]>
Date: Thu, 27 Sep 2018 14:36:49 +0100

We are meeting today.

We should aim to continue the discussion from last week (and over email):

(1) We should try and identify, what if any additional requirements that 
need to update the requirements draft.
  - Add the requirement about streams?

(2) Can we narrow down the possible solutions, or close on some of the 
questions.

http://etherpad.tools.ietf.org:9000/p/netmod-ver-dt

Meeting details:

JOIN WEBEX MEETING
https://cisco.webex.com/ciscosales/j.php?MTID=m196086ddc16716f4da6338e481c01246
Meeting number (access code): 200 574 017
Meeting password: UdTbwvpT (83829878 from phones)

JOIN FROM A VIDEO SYSTEM OR APPLICATION
Dial sip:[email-masked]
You can also dial 173.243.2.68 and enter your meeting number.
 From the Cisco internal network, dial *267* and the 9-digit meeting 
number.  If you are the host, enter your PIN when prompted.

JOIN BY PHONE
+1-866-432-9903 Call-in toll-free number (US/Canada)
+1-408-525-6800 Call-in toll number (US/Canada)

Global call-in numbers:
https://cisco.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=435913767&tollFree=1

Toll-free dialing restrictions:
https://www.webex.com/pdf/tollfree_restrictions.pdf

Can't join the meeting?
https://collaborationhelp.cisco.com/article/WBX000029055

Thanks,
Rob

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Thu, 27 Sep 2018 15:03:49 +0000

Hi,

I joined late so may have missed discussion on this. I'm not sure I understand why we concluded that vendor requirements are a subset of the standards' requirements?

This is an IETF activity so shouldn't we be covering both?

Regards,
Reshad.

(11) Does the solution need to cover vendors, or just standards, or both?
- The conclusion was that the solution must at least cover vendors.  On the presumption that vendor requirements are a subset of the standards YANG modules requirements this probably means that both must be addressed. 

On 2018-09-27, 9:37 AM, "Netmod-ver-dt on behalf of Robert Wilton -X (rwilton - ENSOFT LIMITED at Cisco)" <[email-masked] on behalf of [email-masked]> wrote:

    We are meeting today.

    

    
    Meeting details:
    
    JOIN WEBEX MEETING

    JOIN BY PHONE
    
    Global call-in numbers:

    
    Can't join the meeting?
    
    Thanks,
    Rob
    
    _______________________________________________
    Netmod-ver-dt mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/netmod-ver-dt

---

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 27 Sep 2018 15:07:32 +0000

I think we meant superset.

> -----Original Message-----
> From: Netmod-ver-dt <[email-masked]> On Behalf Of
> Reshad Rahman (rrahman)
> Sent: Thursday, September 27, 2018 11:04 AM
> To: Robert Wilton -X (rwilton - ENSOFT LIMITED at Cisco)
> <[email-masked]>; [email-masked]
> Subject: Re: [Netmod-ver-dt] YANG Ver DT meeting 27th Sept
> 
> Hi,
> 
> I joined late so may have missed discussion on this. I'm not sure I understand
> why we concluded that vendor requirements are a subset of the standards'
> requirements?
> 
> - The conclusion was that the solution must at least cover vendors.  On the
> presumption that vendor requirements are a subset of the standards YANG
> modules requirements this probably means that both must be addressed.
> 
> 
> On 2018-09-27, 9:37 AM, "Netmod-ver-dt on behalf of Robert Wilton -X
> (rwilton - ENSOFT LIMITED at Cisco)" <[email-masked] on
> behalf of [email-masked]> wrote:
> 
>     We are meeting today.
>

---

From: Robert Wilton <[email-masked]>
Date: Thu, 27 Sep 2018 16:15:35 +0100

Yes, sorry my bad.

We decided that only covering standards requirements and not vendors 
requirements wouldn't be useful because then every vendor would roll 
their own solution reducing interop.  So we have to at least cover 
vendor requirements, and covering the standards requirements was taken 
as a given.

Thanks,
Rob

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Thu, 27 Sep 2018 15:17:44 +0000

Makes sense.

On 2018-09-27, 11:15 AM, "Robert Wilton -X (rwilton - ENSOFT LIMITED at Cisco)" <[email-masked]> wrote:

    Yes, sorry my bad.

    Thanks,
    Rob