Subject: [Netmod-ver-dt] Weekly meetings

From: Robert Wilton <[email-masked]>
Date: Thu, 6 Sep 2018 14:15:29 +0100

I propose that we start these again next Thursday (13th Sept) ... that 
should give us time to get organized and hopefully have a productive 
meeting.

Thanks,
Rob

---

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 6 Sep 2018 13:30:14 +0000

sounds good.  I'll try to get back to some of those email threads that I've been meaning to reply to.

> -----Original Message-----
> From: Netmod-ver-dt <[email-masked]> On Behalf Of
> Robert Wilton
> Sent: Thursday, September 6, 2018 9:15 AM
> To: [email-masked]
> Subject: [Netmod-ver-dt] Weekly meetings
> 
> _______________________________________________
> Netmod-ver-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod-ver-dt

---

From: Balazs Lengyel <[email-masked]>
Date: Thu, 6 Sep 2018 15:58:07 +0200

+1

Balazs

-- 
Balazs Lengyel                       Ericsson Hungary Ltd.
Senior Specialist
Mobile: +36-70-330-7909              email: [email-masked]

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 6 Sep 2018 17:25:15 +0200

> should give us time to get organized and hopefully have a productive

I might not be able to join anymore since I know have a day job
activity during this time slot. But it is probably OK if I just
observe your progress by hanging out here on the list.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <https://www.jacobs-university.de/>

---

From: Robert Wilton <[email-masked]>
Date: Thu, 6 Sep 2018 17:30:44 +0100

> observe your progress by hanging out here on the list.
OK.  If it gets to the point where you think that we need to find 
another time slot then please let me know.

Thanks,
Rob

---

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 13 Sep 2018 10:46:18 +0000

Hi guys,
Is there a meeting invite/webex for this ?  Can someone please add me or forward the details ?
Thx,
Jason