Subject: [Netmod-ver-dt] Doodle poll for IETF 103 Netmod Ver side meetings

From: Robert Wilton <[email-masked]>
Date: Fri, 26 Oct 2018 12:00:50 +0100

If you are attending IETF and plan to attend the Netmod versioning side 
meetings then please fill in this Doodle poll so that we can select some 
times.  I think that we should aim to have 1 1-2 hour meeting each day 
if we find suitable times (and rooms).

I've not checked room availability yet.

https://doodle.com/poll/adut5ub9i89ipx6z

Thanks,
Rob

---

From: Robert Wilton <[email-masked]>
Date: Mon, 29 Oct 2018 12:08:51 +0000

We have clear winners for Mon, Tues, and Thurs.  Most of us can also do 
Wed afternoon so I'll keep a tentative slot open for that as well.

The slots are:
Mon 11:20 - 12:20, have to wait until IETF starts before booking a room, 
probably Room: Apartment 3 (9th Floor),
Tues 11:20 - 12:20, have to wait until IETF starts before booking a room
Weds 13:50 - 15:50, No room available, perhaps meet in the lounge if 
available.
Thurs 13:50 - 15:50, Room: Apartment 3 (9th Floor), up to 12 attendees

Thanks,
Rob

On 26/10/2018 12:00, Robert Wilton wrote:
> If you are attending IETF and plan to attend the Netmod versioning 
> side meetings then please fill in this Doodle poll so that we can 
> select some times.  I think that we should aim to have 1 1-2 hour 
> meeting each day if we find suitable times (and rooms).
>
> _______________________________________________
> Netmod-ver-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod-ver-dt

---

From: Joe Clarke <[email-masked]>
Date: Mon, 29 Oct 2018 08:49:51 -0400

> Thurs 13:50 - 15:50, Room: Apartment 3 (9th Floor), up to 12 attendees

I had a change in plans, so I will likely miss Thursday's meeting.  But
I will be at the others (and can still do Wednesday if a room opens up).

Joe

---

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Mon, 29 Oct 2018 16:40:54 +0000

people seem to be booking rooms already:
https://trac.ietf.org/trac/ietf/meeting/wiki/103sidemeetings

From: Netmod-ver-dt <[email-masked]> On Behalf Of Robert Wilton
Sent: Monday, October 29, 2018 8:09 AM
To: [email-masked]
Subject: Re: [Netmod-ver-dt] Doodle poll for IETF 103 Netmod Ver side meetings

We have clear winners for Mon, Tues, and Thurs.  Most of us can also do Wed afternoon so I'll keep a tentative slot open for that as well.

The slots are:
Mon 11:20 - 12:20, have to wait until IETF starts before booking a room, probably Room: Apartment 3 (9th Floor),
Tues 11:20 - 12:20, have to wait until IETF starts before booking a room
Weds 13:50 - 15:50, No room available, perhaps meet in the lounge if available.
Thurs 13:50 - 15:50, Room: Apartment 3 (9th Floor), up to 12 attendees

Thanks,
Rob

On 26/10/2018 12:00, Robert Wilton wrote:
If you are attending IETF and plan to attend the Netmod versioning side meetings then please fill in this Doodle poll so that we can select some times.  I think that we should aim to have 1 1-2 hour meeting each day if we find suitable times (and rooms).

Thanks,
Rob

_______________________________________________
Netmod-ver-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netmod-ver-dt

---

From: Robert Wilton <[email-masked]>
Date: Mon, 29 Oct 2018 16:45:42 +0000

> https://trac.ietf.org/trac/ietf/meeting/wiki/103sidemeetings
Yes.  I've done that for the Thursday meeting, but the morning slots are 
all marked as "NOT AVAILABLE", but I think that will probably change 
once IETF has started.  This is based on the experience at the last IETF 
- I might be wrong to assume the same, in which case we'll end up 
meeting somewhere else :-)

Thanks,
Rob

> *From:*Netmod-ver-dt <[email-masked]> *On Behalf Of 
> *Robert Wilton
> *Sent:* Monday, October 29, 2018 8:09 AM
> *To:* [email-masked]
> *Subject:* Re: [Netmod-ver-dt] Doodle poll for IETF 103 Netmod Ver 
> side meetings
>
> We have clear winners for Mon, Tues, and Thurs.  Most of us can also 
> do Wed afternoon so I'll keep a tentative slot open for that as well.
>
> The slots are:
> Mon 11:20 - 12:20, have to wait until IETF starts before booking a 
> room, probably Room: Apartment 3 (9th Floor),
>     [email-masked] <mailto:[email-masked]>