Subject: [Netmod-ver-dt] YANG Ver DT meeting 4th Oct

From: Robert Wilton <[email-masked]>
Date: Thu, 4 Oct 2018 13:21:04 +0100

Today's meeting agenda:

i) I would like to close on the changes to the requirements draft so 
that we can post an updated version of the document.

The changes being discussed are:
1) Add definition of backwards compatible (quoting RFC 7950 sec 11).
2) Reworded text for req 1.2 due to concerns from Chris Hopps.  Proposed 
text sent to Netmod WG alias.
3) Vladimir's concern on req 2.2, no change required.
4) Adding requirement 1.4 for software versioned by release.
5) Closing on requirements/assumptions on clients that expect to handle 
backwards compatible updates.

ii) It would be useful to get folks opinions on 3 or 4 digit version 
schemes that I proposed.

iii) The DT needs to present something to the WG on our updated status. 
I think that it would be useful to have an ID that lists the solutions 
that we have considered and their pros/cons for folks to read.

Does anyone else support this, and would they be able to help write some 
of this down?

http://etherpad.tools.ietf.org:9000/p/netmod-ver-dt

Meeting details:

JOIN WEBEX MEETING
https://cisco.webex.com/ciscosales/j.php?MTID=m196086ddc16716f4da6338e481c01246
Meeting number (access code): 200 574 017
Meeting password: UdTbwvpT (83829878 from phones)

JOIN FROM A VIDEO SYSTEM OR APPLICATION
Dial sip:[email-masked]
You can also dial 173.243.2.68 and enter your meeting number.
 From the Cisco internal network, dial *267* and the 9-digit meeting 
number.  If you are the host, enter your PIN when prompted.

JOIN BY PHONE
+1-866-432-9903 Call-in toll-free number (US/Canada)
+1-408-525-6800 Call-in toll number (US/Canada)

Global call-in numbers:
https://cisco.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=435913767&tollFree=1

Toll-free dialing restrictions:
https://www.webex.com/pdf/tollfree_restrictions.pdf

Can't join the meeting?
https://collaborationhelp.cisco.com/article/WBX000029055

Thanks,
Rob

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 4 Oct 2018 09:56:55 -0400

Rob:

All requirement changes are fine with me. 

I'm going to review and send comments on all version email, and then join the call. 

Sue 

-----Original Message-----
From: Netmod-ver-dt [mailto:[email-masked]] On Behalf Of Robert Wilton
Sent: Thursday, October 4, 2018 8:21 AM
To: [email-masked]
Subject: [Netmod-ver-dt] YANG Ver DT meeting 4th Oct

Today's meeting agenda:

i) I would like to close on the changes to the requirements draft so that we can post an updated version of the document.

The changes being discussed are:
1) Add definition of backwards compatible (quoting RFC 7950 sec 11).
2) Reworded text for req 1.2 due to concerns from Chris Hopps.  Proposed text sent to Netmod WG alias.
3) Vladimir's concern on req 2.2, no change required.
4) Adding requirement 1.4 for software versioned by release.
5) Closing on requirements/assumptions on clients that expect to handle backwards compatible updates.

ii) It would be useful to get folks opinions on 3 or 4 digit version schemes that I proposed.

iii) The DT needs to present something to the WG on our updated status. 
I think that it would be useful to have an ID that lists the solutions that we have considered and their pros/cons for folks to read.

Does anyone else support this, and would they be able to help write some of this down?

Meeting details:

JOIN WEBEX MEETING

JOIN BY PHONE

Global call-in numbers:

Can't join the meeting?

Thanks,
Rob

_______________________________________________
Netmod-ver-dt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod-ver-dt