Subject: [Netmod-ver-dt] Intro text

From: Joe Clarke <[email-masked]>
Date: Wed, 19 Dec 2018 07:25:22 -0500

I pushed some changes to the yang-semver draft on the develop branch.
This has the start of the 7950 changes text section.  I also corrected
another issue in the draft so it can render to text.

Joe

---

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 20 Dec 2018 14:52:38 +0000

I can't seem to get that xml to render in Firefox, IE or Notepad++. Any suggestions on how to view the doc from the XML? 

Minor note -> I noticed the term backward-incompatible in there. I think we're trying to standardize on NBC right?

Jason

> -----Original Message-----
> From: Netmod-ver-dt <[email-masked]> On Behalf Of Joe
> Clarke
> Sent: Wednesday, December 19, 2018 7:25 AM
> To: [email-masked]
> Subject: [Netmod-ver-dt] Intro text
> 
> _______________________________________________
> Netmod-ver-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod-ver-dt

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Thu, 20 Dec 2018 14:58:11 +0000

The XML is well-formed, and I can render text from it.  I haven’t tried in my browser.  I fixed the NBC thing.

Joe

PGP Key : http://www.marcuscom.com/pgp.asc

> On Dec 20, 2018, at 15:52, Sterne, Jason (Nokia - CA/Ottawa) <[email-masked]> wrote:
>

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Thu, 20 Dec 2018 15:04:02 +0000

Try https://namale.marcuscom.com/~jclarke/draft-verdt-netmod-yang-semver.txt

Joe