Subject: [Netmod-ver-dt] My status

From: Joe Clarke <[email-masked]>
Date: Wed, 5 Dec 2018 10:23:02 -0500

FYI, turns out I broke my wrist and needed a pin put in.  I had surgery
over the weekend, but now my typing has slowed even more than usual.
Therefore, I haven't gotten to my intro for the new clacla yet.  Maybe
by tomorrow's DT meeting, but no promises.

Joe

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Thu, 6 Dec 2018 13:46:44 +0000

On my side no broken limbs and can't blame the dog, but no progress on the 5.x requirements yet.

Regards,
Reshad.

On 2018-12-05, 10:23 AM, "Netmod-ver-dt on behalf of Joe Clarke (jclarke)" <[email-masked] on behalf of [email-masked]> wrote:

    Joe
    
    _______________________________________________
    Netmod-ver-dt mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/netmod-ver-dt

---

From: Balázs Lengyel <[email-masked]>
Date: Thu, 6 Dec 2018 14:05:10 +0000

Hello Joe,

The best wishes to your wrist.

Sadly I was nicked by a concurrent standards organization and had to 
work on a 3GPP YANG style guide the whole week. Not much to report. :-(

regards Balazs

-- 
Balazs Lengyel                       Ericsson Hungary Ltd.
Senior Specialist
Mobile: +36-70-330-7909              email: [email-masked]

---

From: Robert Wilton <[email-masked]>
Date: Thu, 6 Dec 2018 14:21:35 +0000

I've started updates, but not made much progress yet.

I suggest that perhaps we don't meet this week, and perhaps we can use 
the spare hour to try and start making some of these updates.

Please can you reply back to all if you think that we should continue to 
meet this week.

Thanks,
Rob

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Thu, 6 Dec 2018 14:33:17 +0000

Rob, I have nothing to report/discuss, so fine with not meeting. But also ok with having the meeting if someone does.

As updates are checked in, authors please notify the alias.

Regards,
Reshad.

From: Netmod-ver-dt <[email-masked]> on behalf of "Robert Wilton -X (rwilton - ENSOFT LIMITED at Cisco)" <[email-masked]>
Date: Thursday, December 6, 2018 at 9:22 AM
To: Balázs Lengyel <[email-masked]>, "Joe Clarke (jclarke)" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Netmod-ver-dt] My status

I suggest that perhaps we don't meet this week, and perhaps we can use the spare hour to try and start making some of these updates.

Please can you reply back to all if you think that we should continue to meet this week.

Thanks,
Rob

Sadly I was nicked by a concurrent standards organization and had to work on a 3GPP YANG style guide the whole week. Not much to report. :-(

regards Balazs

Joe

_______________________________________________
Netmod-ver-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netmod-ver-dt

[email-masked]<mailto:[email-masked]>

---

From: Joe Clarke <[email-masked]>
Date: Thu, 6 Dec 2018 09:39:48 -0500

> Please can you reply back to all if you think that we should continue to

Works for me.  I have nothing more to report, but I will chime in when I
make my commits.

Joe

---

From: Mahesh Jethanandani <[email-masked]>
Date: Thu, 6 Dec 2018 15:43:50 +0100

Busy with ETSI myself. Happy to skip.

> On Dec 6, 2018, at 3:21 PM, Robert Wilton <[email-masked]> wrote:
> 
>>> [email-masked] <mailto:[email-masked]> 
>>> https://www.ietf.org/mailman/listinfo/netmod-ver-dt <https://www.ietf.org/mailman/listinfo/netmod-ver-dt> 
>> 
>> 
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/netmod-ver-dt <https://www.ietf.org/mailman/listinfo/netmod-ver-dt>

Mahesh Jethanandani
[email-masked]

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 6 Dec 2018 09:44:21 -0500

Busy as well.  

Sue 

From: Netmod-ver-dt [mailto:[email-masked]] On Behalf Of Robert Wilton
Sent: Thursday, December 6, 2018 9:22 AM
To: Balázs Lengyel; Joe Clarke; [email-masked]
Subject: Re: [Netmod-ver-dt] My status

Thanks,
Rob

Hello Joe, 

regards Balazs 

Joe