Subject: Re: [Netmod-ver-dt] Prelim agenda

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Wed, 27 Feb 2019 16:55:09 +0000

Adding in the DT and Netmod chairs.

Yes, I’m also booked to fly out on Thursday evening, partly because I wasn’t sure whether flying on the same day that Britian might or might not leave the EU is a good idea for a smooth journey!

Thanks,
Rob

From: Reshad Rahman (rrahman) <[email-masked]>
Sent: 27 February 2019 16:49
To: Rob Wilton (rwilton) <[email-masked]>; Joe Clarke (jclarke) <[email-masked]>; Balázs Lengyel <[email-masked]>
Subject: Prelim agenda

Flight was already booked, so I’ll miss 2nd netmod session on Friday.

In case you’ve missed it: https://datatracker.ietf.org/meeting/104/agenda/

There’s lots (more than usual) of complaints, but I doubt much will change.

---

From: Lou Berger <[email-masked]>
Date: Wed, 27 Feb 2019 12:03:08 -0500

I'm not sure if there's any value - but chiming in on the discussion on 
the ietf/104all list WRT agenda..

On 2/27/2019 11:55 AM, Rob Wilton (rwilton) wrote:
> Yes, I’m also booked to fly out on Thursday evening, partly because I 
> wasn’t sure whether flying on the same day that Britian might or might 
> not leave the EU is a good idea for a smooth journey!
>
> Thanks,
>
> Rob
>
> *From:*Reshad Rahman (rrahman) <[email-masked]>
> *Sent:* 27 February 2019 16:49
> *To:* Rob Wilton (rwilton) <[email-masked]>; Joe Clarke (jclarke) 
> <[email-masked]>; Balázs Lengyel <[email-masked]>
> *Subject:* Prelim agenda
>
> Flight was already booked, so I’ll miss 2^nd netmod session on Friday.
>