Subject: [Netmod-ver-dt] Deprecated/obsolete for identities, features

From: Balázs Lengyel <[email-masked]>
Date: Wed, 27 Feb 2019 10:23:19 +0000

Hello,

Will the leaf  deprecated-nodes-present have any effect on a deprecated 
identity? (e.g. crypt-alg/des indicating whether the algorithm is 
supported and whether the value is acceptable for identityrefs)

My first idea would that yes it should effect it. In this case the 
description must mention this. Maybe even rename 
deprecated-nodes-present to deprecated-functionality-present

What about if a feature is deprecated? Actually what does it even mean 
if a feature is obsolete? (asked it on netmod).

At least please put this as an open issue.

regards Balazs

-- 
Balazs Lengyel                       Ericsson Hungary Ltd.
Senior Specialist
Mobile: +36-70-330-7909              email: [email-masked]

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Wed, 27 Feb 2019 11:08:47 +0000

Hi Balazs,

I think that "deprecated-nodes-implemented" should apply to everything in the schema that is marked as deprecated.  I will try and clarify the text on this point.

Thanks,
Rob

-----Original Message-----
From: Netmod-ver-dt <[email-masked]> On Behalf Of Balázs Lengyel
Sent: 27 February 2019 10:23
To: [email-masked]
Subject: [Netmod-ver-dt] Deprecated/obsolete for identities, features

Hello,

Will the leaf  deprecated-nodes-present have any effect on a deprecated identity? (e.g. crypt-alg/des indicating whether the algorithm is supported and whether the value is acceptable for identityrefs).

My first idea would that yes it should effect it. In this case the description must mention this. Maybe even rename deprecated-nodes-present to deprecated-functionality-present

What about if a feature is deprecated? Actually what does it even mean if a feature is obsolete? (asked it on netmod).

regards Balazs