Subject: [Netmod-ver-dt] Tracking issues in Github?

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Wed, 27 Feb 2019 11:07:05 +0000

Currently we have a section in the doc(s) to track open issues.  But I was wondering whether it would be better to track issues directly on Github and allow folks to view/comment on issues directly.  That may make it easier to manage stuff and make sure that we don't miss anything.

Does anyone have an opinion on this?

Thanks,
Rob

---

From: Balázs Lengyel <[email-masked]>
Date: Wed, 27 Feb 2019 11:18:14 +0000

I like them in the document, or if not at least include a link to
the specific github section.

Balazs

On 2019. 02. 27. 12:07, Rob Wilton
(rwilton) wrote:

Currently we have a section in the doc(s)
to track open issues.  But I was wondering whether it would be
better to track issues directly on Github and allow folks to
view/comment on issues directly..  That may make it easier to
manage stuff and make sure that we don’t miss anything.

Thanks,

Rob

_______________________________________________
Netmod-ver-dt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod-ver-dt

--
Balazs Lengyel Ericsson Hungary Ltd.
Senior Specialist
Mobile: +36-70-330-7909 email: [email-masked]

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Wed, 27 Feb 2019 11:21:12 +0000

We would definitely keep the link in the doc.

Perhaps could also list the currently open issues.  At the moment, it feels like some good issues are getting lost!

Thanks,
Rob

From: Netmod-ver-dt <[email-masked]> On Behalf Of Balázs Lengyel
Sent: 27 February 2019 11:18
To: Rob Wilton (rwilton) <[email-masked]>; [email-masked]
Subject: Re: [Netmod-ver-dt] Tracking issues in Github?

I like them in the document, or if not at least include a link to the specific github section.

Balazs
On 2019. 02. 27. 12:07, Rob Wilton (rwilton) wrote:
Currently we have a section in the doc(s) to track open issues.  But I was wondering whether it would be better to track issues directly on Github and allow folks to view/comment on issues directly..  That may make it easier to manage stuff and make sure that we don't miss anything.

Thanks,
Rob

[email-masked]<mailto:[email-masked]>

--

Senior Specialist

Mobile: +36-70-330-7909              email: [email-masked]<mailto:[email-masked]>

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Wed, 27 Feb 2019 13:46:03 +0000

Tracking in github and having a list in the doc sounds good.

Regards,
Reshad.

From: Netmod-ver-dt <[email-masked]> on behalf of "Rob Wilton (rwilton)" <[email-masked]>
Date: Wednesday, February 27, 2019 at 6:21 AM
To: Balázs Lengyel <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Netmod-ver-dt] Tracking issues in Github?

Thanks,
Rob

Balazs
On 2019. 02. 27. 12:07, Rob Wilton (rwilton) wrote:
Currently we have a section in the doc(s) to track open issues.  But I was wondering whether it would be better to track issues directly on Github and allow folks to view/comment on issues directly..  That may make it easier to manage stuff and make sure that we don’t miss anything.

Thanks,
Rob

--

Senior Specialist

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Wed, 27 Feb 2019 13:50:34 +0000

OK.  So I suggest that we ensure that outstanding issues that we care about are tracked here:

https://github.com/netmod-wg/yang-ver-dt/issues

Before we publish, we can pull in the list of outstanding issues that still need to be resolved.

FWIW, my aim is to continue trying to edit the document today, and then commit/post an updated version to the DT later today.  I don’t think that I will manage to get everything done in time, and more edits will be required next week …

Thanks,
Rob

From: Reshad Rahman (rrahman) <[email-masked]>
Sent: 27 February 2019 13:46
To: Rob Wilton (rwilton) <[email-masked]>; Balázs Lengyel <[email-masked]>; [email-masked]
Subject: Re: [Netmod-ver-dt] Tracking issues in Github?

Regards,
Reshad.

From: Netmod-ver-dt <[email-masked]<mailto:[email-masked]>> on behalf of "Rob Wilton (rwilton)" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, February 27, 2019 at 6:21 AM
To: Balázs Lengyel <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Netmod-ver-dt] Tracking issues in Github?

Thanks,
Rob

From: Netmod-ver-dt <[email-masked]<mailto:[email-masked]>> On Behalf Of Balázs Lengyel
Sent: 27 February 2019 11:18
To: Rob Wilton (rwilton) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Netmod-ver-dt] Tracking issues in Github?

Balazs

Thanks,
Rob

--

Senior Specialist

---

From: Joe Clarke <[email-masked]>
Date: Wed, 27 Feb 2019 13:11:29 -0500

On 2/27/19 06:07, Rob Wilton (rwilton) wrote:
> Currently we have a section in the doc(s) to track open issues.  But I
> was wondering whether it would be better to track issues directly on
> Github and allow folks to view/comment on issues directly..  That may
> make it easier to manage stuff and make sure that we don’t miss anything.
> 
>  
> 

I think this makes more sense for transparency and for keeping a running
discussion.

Plus, it keeps the doc cleaner.  We could point to the GH in the draft
version of the doc.

Joe