Subject: [Netmod-ver-dt] Joining the meeting

From: Joe Clarke <[email-masked]>
Date: Thu, 14 Mar 2019 09:58:12 -0400

I was planning to join today's meeting, but it seems I need to present
elsewhere.  I will do the reqs presentation in netmod provided it's not
Friday.  I won't be around Friday.  If there's anything else for me,
please let me know.  If I finish early, I'll join the meeting.  Sorry
for the last minute change.

Joe

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thu, 14 Mar 2019 14:26:15 +0000

I will need to go after half an hour so it might end up being a shorter DT meeting today.

The Friday NETMOD session has effectively been cancelled, and it is talking half of the NETCONF session, so the DT presentation is currently scheduled for 

Session 1:  *** 2nd-half of NETCONF Session ***
  When:  MONDAY, March 25, 2019 10:00-11:00

Thanks,
Rob

-----Original Message-----
From: Netmod-ver-dt <[email-masked]> On Behalf Of Joe Clarke
Sent: 14 March 2019 13:58
To: [email-masked]
Subject: [Netmod-ver-dt] Joining the meeting

I was planning to join today's meeting, but it seems I need to present elsewhere.  I will do the reqs presentation in netmod provided it's not Friday.  I won't be around Friday.  If there's anything else for me, please let me know.  If I finish early, I'll join the meeting.  Sorry for the last minute change.

Joe

_______________________________________________
Netmod-ver-dt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod-ver-dt