Subject: [Netmod-ver-dt] Doodle pool for extra versioning DT meetings in Prague

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 19 Mar 2019 18:05:09 +0000

https://doodle.com/poll/h6iirxhimpyzxniu

We should try and find a time on Sunday to discuss the presentation before it happens if possible.
Otherwise, I'm seeing what availability there is for extra DT meetings (Yes, no, maybe is allowed).

Thanks,
Rob

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thu, 21 Mar 2019 11:46:05 +0000

If anyone else is able to tentatively fill this in before today's meeting then that might be helpful.

Currently it looks like the follow slots may be possible, and my current suggesting is that we try and meet for all three so that we can make as much progress as possible.

-        Sun 24: 7-8 pm - to discuss presentation strategy on Monday, anticipated questions, etc, location: code lounge?

-        Mon: 4.15-6.15 pm - actions arising from the meeting, progress work, location: probably code lounge.

-        Tues  4.15-6.15 pm - actions arising from the meeting, progress work, location: Tyrolka tentatively booked from 4 pm to 6.30.

Several folks have said OK to Weds 4-6 p.m, but there is a YANG next meeting booked that overlaps with that slot (3-5 pm, Karlin 3).

Thanks,
Rob

From: Netmod-ver-dt <[email-masked]> On Behalf Of Rob Wilton (rwilton)
Sent: 19 March 2019 18:05
To: [email-masked]
Subject: [Netmod-ver-dt] Doodle pool for extra versioning DT meetings in Prague

Thanks,
Rob

---

From: Joe Clarke <[email-masked]>
Date: Thu, 21 Mar 2019 08:16:07 -0400

On 3/21/19 07:46, Rob Wilton (rwilton) wrote:
> If anyone else is able to tentatively fill this in before today’s
> meeting then that might be helpful.
> 
>  
> 
> Currently it looks like the follow slots may be possible, and my current
> suggesting is that we try and meet for all three so that we can make as
> much progress as possible.
> 
> -        Sun 24: 7-8 pm – to discuss presentation strategy on Monday,
> anticipated questions, etc, location: code lounge?
> 
> -        Mon: 4.15-6.15 pm – actions arising from the meeting, progress
> work, location: probably code lounge.
> 
> -        Tues  4.15-6.15 pm – actions arising from the meeting, progress
> work, location: Tyrolka tentatively booked from 4 pm to 6.30.

Ha!  I really should read more carefully.  Doodle was doing EDT.  Let me
revisit with UTC+1 in mind.

Joe

> 
>  
> 
> Several folks have said OK to Weds 4-6 p.m, but there is a YANG next
> meeting booked that overlaps with that slot (3-5 pm, Karlin 3).
> 
>  
> 
> Thanks,
> 
> Rob
> 
>  
> 
>  
> 
> *From:*Netmod-ver-dt <[email-masked]> *On Behalf Of *Rob
> Wilton (rwilton)
> *Sent:* 19 March 2019 18:05
> *To:* [email-masked]
> *Subject:* [Netmod-ver-dt] Doodle pool for extra versioning DT meetings
> in Prague
> 
>  
> 
> Otherwise, I’m seeing what availability there is for extra DT meetings
> (Yes, no, maybe is allowed).
> 
>  
> 
> Thanks,
> Rob
> 
>  
> 
> 
> _______________________________________________
> Netmod-ver-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod-ver-dt
>

---

From: Joe Clarke <[email-masked]>
Date: Thu, 21 Mar 2019 08:20:27 -0400

> revisit with UTC+1 in mind.

Okay, I updated my times.

Joe