Subject: [Netmod-ver-dt] xml2rfc error with latest .xml

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Wed, 6 Mar 2019 18:58:31 +0000

Hi,

Anyone else seeing the following error with the draft? Since its code 302, I tried replacing the URL below with https://xml2rfc.tools.ietf.org/public/rfc/bibxml3/reference.I-D.openconfig-netmod-model-catalog.xml but then I get “Unable to find external file…”

Regards,

Reshad.

xml2rfc: error: http://xml.resource.org/public/rfc/bibxml3/reference.I-D.openconfig-netmod-model-catalog.xml: HTTP/1.1 302 Found

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Wed, 6 Mar 2019 19:06:19 +0000

The web-based tool seems to be giving errors which my older xml2rfc script isn’t.
With the web tool I got past error below but then other errors showed up…

From: Netmod-ver-dt <[email-masked]> on behalf of "Reshad Rahman (rrahman)" <[email-masked]>
Date: Wednesday, March 6, 2019 at 1:58 PM
To: "[email-masked]" <[email-masked]>
Subject: [Netmod-ver-dt] xml2rfc error with latest .xml

Hi,

Regards,

Reshad.