Subject: Re: [Netmod-ver-dt] Balazs semver slides

From: wangzitao <[email-masked]>
Date: Sat, 23 Mar 2019 10:39:59 +0000

Hi Rob, Balazs,

One comment, Page-18 Import by version, you import versions with a major version number of 1. Why it allow version '2.0.0' and '2.1.0'? 

Best Regards!
-Michael

-----邮件原件-----
发件人: Netmod-ver-dt [mailto:[email-masked]] 代表 Rob Wilton (rwilton)
发送时间: 2019年3月22日 20:06
收件人: Balázs Lengyel <[email-masked]>; Qin Wu <[email-masked]>; Joe Clarke (jclarke) <[email-masked]>; [email-masked]
主题: Re: [Netmod-ver-dt] Balazs semver slides

Thanks.

So, I think that the combined set of slides is attached.  Joe, Balazs, can you please check that I have incorporated your slides OK.

Thanks,
Rob

> -----Original Message-----
> From: Netmod-ver-dt <[email-masked]> On Behalf Of 
> Balázs Lengyel
> Sent: 22 March 2019 11:27
> To: Qin Wu <[email-masked]>; Joe Clarke (jclarke) 
> <[email-masked]>; Rob Wilton (rwilton) <[email-masked]>; 
> [email-masked]
> Subject: [Netmod-ver-dt] Balazs semver slides
> 
> Hello,
> 
> Here is an updated version of my slides about the module semver. 
> Please include them.
> 
> regards Balazs
> 
> --
> Balazs Lengyel                       Ericsson Hungary Ltd.
> Senior Specialist
> Mobile: +36-70-330-7909              email: [email-masked]

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Sat, 23 Mar 2019 15:10:46 +0000

Hi Michael,

Because of the '+' in semver:version 1.3.0+;

Thanks,
Rob

> From: wangzitao <[email-masked]>
> Sent: 23 March 2019 10:40
> To: Rob Wilton (rwilton) <[email-masked]>; Balázs Lengyel
> <[email-masked]>; Qin Wu <[email-masked]>; Joe Clarke
> (jclarke) <[email-masked]>; [email-masked]
> Subject: RE: [Netmod-ver-dt] Balazs semver slides
> 
> Hi Rob, Balazs,
> 
> One comment, Page-18 Import by version, you import versions with a major
> version number of 1. Why it allow version '2.0.0' and '2.1.0'?
> 
> Best Regards!
> -Michael
> 
> -----邮件原件-----
> 收件人: Balázs Lengyel <[email-masked]>; Qin Wu
> <[email-masked]>; Joe Clarke (jclarke) <[email-masked]>; netmod-ver-
> [email-masked]
> So, I think that the combined set of slides is attached.  Joe, Balazs, can you
> please check that I have incorporated your slides OK.
> 
> Thanks,
> Rob
> 
>

---

From: Balázs Lengyel <[email-masked]>
Date: Sun, 24 Mar 2019 07:42:00 +0000

Rob,

Could you please send out the final date/time of the offline meetings

regards Balazs

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Sun, 24 Mar 2019 09:32:10 +0000

Hi Balazs,

The confirmed offline meetings are these:

Sun 24: 7-8 pm – to discuss presentation strategy on Monday, anticipated questions, etc, location: Code lounge
Tues  11:20 - 12:20 am – actions arising from the meeting, progress work, location: Code lounge
Tues  4.00 - 6.30 pm – actions arising from the meeting, progress work, location: Tyrolka

Meetings for Wednesday/Thursday will be decided on Tuesday, depending on whether more are required and availability.

Thanks,
Rob

> From: Netmod-ver-dt <[email-masked]> On Behalf Of Balázs
> Lengyel
> Sent: 24 March 2019 07:42
> To: Rob Wilton (rwilton) <[email-masked]>; wangzitao
> <[email-masked]>; Qin Wu <[email-masked]>; Joe Clarke (jclarke)
> <[email-masked]>; [email-masked]
> Subject: [Netmod-ver-dt] Offline meetings when
> 
> Rob,
> 
> >> One comment, Page-18 Import by version, you import versions with a
> >> major version number of 1. Why it allow version '2.0.0' and '2.1.0'?
> >>
> >> Best Regards!
> >> -Michael
> >>
> >> -----邮件原件-----
> >> <[email-masked]>; Joe Clarke (jclarke) <[email-masked]>;
> >> netmod-ver- [email-masked]
> >> So, I think that the combined set of slides is attached.  Joe,
> >> Balazs, can you please check that I have incorporated your slides OK.
> >>
> >> Thanks,
> >> Rob
> >>
> >>

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Mon, 25 Mar 2019 10:52:39 +0000

So, I propose that we keep:
- Tues  11:20 - 12:20  - Code lounge, design team only.
- Tues 4 - 6.30 pm - Tyrolka, open up to NETMOD, so anyone who is interested can attend.

Does anyone object to opening up the Tuesday late afternoon meeting to everyone?  If so, please let me know before today's NETMOD session. 

Thanks,
Rob

> From: Rob Wilton (rwilton)
> Sent: 24 March 2019 10:32
> To: 'Balázs Lengyel' <[email-masked]>; wangzitao
> Subject: RE: Offline meetings when
> 
> Hi Balazs,
> 
> Sun 24: 7-8 pm – to discuss presentation strategy on Monday, anticipated
> questions, etc, location: Code lounge Tues  11:20 - 12:20 am – actions arising
> from the meeting, progress work, location: Code lounge Tues  4.00 - 6.30 pm –
> actions arising from the meeting, progress work, location: Tyrolka
> 
> Meetings for Wednesday/Thursday will be decided on Tuesday, depending on
> whether more are required and availability.
> 
> Thanks,
> Rob
> 
> 
> > <[email-masked]>; Qin Wu <[email-masked]>; Joe Clarke
> > >> 发件人: Netmod-ver-dt [mailto:[email-masked]] 代表
> Rob
> > >> Wilton (rwilton)
> > >> 发送时间: 2019年3月22日 20:06

---

From: Joe Clarke <[email-masked]>
Date: Mon, 25 Mar 2019 07:05:17 -0400

> - Tues  11:20 - 12:20  - Code lounge, design team only.

Agreed.

> - Tues 4 - 6.30 pm - Tyrolka, open up to NETMOD, so anyone who is interested can attend.

Works for me.

> Does anyone object to opening up the Tuesday late afternoon meeting to everyone?  If so, please let me know before today's NETMOD session. 

No objection from me.

Joe

> _______________________________________________
> Netmod-ver-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod-ver-dt
>

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Mon, 25 Mar 2019 11:06:38 +0000

+1

On 2019-03-25, 12:05 PM, "Netmod-ver-dt on behalf of Joe Clarke" <[email-masked] on behalf of [email-masked]> wrote:

    Agreed.

    Works for me.

    No objection from me.
    
    Joe

---

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 25 Mar 2019 13:09:24 +0100

> On Mar 25, 2019, at 11:52 AM, Rob Wilton (rwilton) <[email-masked]> wrote:
> 

Missed that.

Works for me.

> Does anyone object to opening up the Tuesday late afternoon meeting to everyone?  If so, please let me know before today's NETMOD session. 

No objection.

>>>>>> Here is an updated version of my slides about the module semver.

Mahesh Jethanandani
[email-masked]

---

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Mon, 25 Mar 2019 13:53:47 +0000

Hi guys,

I may join the Tues meeting if there is a phone conf. But don't go to any lengths to make that happen if I'm the only person looking to connect in remotely. I can also just catch up with you guys on our calls after the IETF.

Jason

> Sent: Monday, March 25, 2019 8:09 AM
> To: Robert Wilton <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [Netmod-ver-dt] Offline meetings when
> 
> 
> 
> > Does anyone object to opening up the Tuesday late afternoon meeting to
> everyone?  If so, please let me know before today's NETMOD session.
> 
> No objection.
> 
> >
> > Thanks,
> > Rob
> >
> >
> (jclarke)

---

From: Joe Clarke <[email-masked]>
Date: Mon, 25 Mar 2019 09:56:35 -0400

> I may join the Tues meeting if there is a phone conf. But don't go to any lengths to make that happen if I'm the only person looking to connect in remotely. I can also just catch up with you guys o…

It may be tough, given we'll be in the code lounge.  But I'd be happy to
have my phone or laptop available for softphone.  We can see how it goes.

Joe

---

From: Balázs Lengyel <[email-masked]>
Date: Mon, 25 Mar 2019 14:39:01 +0000

> - Tues 4 - 6.30 pm - Tyrolka, open up to NETMOD, so anyone who is interested can attend.
OK
> Does anyone object to opening up the Tuesday late afternoon meeting to everyone?  If so, please let me know before today's NETMOD session.
IMO it would be good.